Page 16 of 26 FirstFirst ... 61415161718 ... LastLast
Results 226 to 240 of 390

Thread: New Asus RT-N16 Router

  1. #226
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by hggomes View Post
    FTP: D: 6.2MB/s U:8.2MB/s | D(SSL): 2.8MB/s U(SSL): 3.6MB/s
    SAMBA: D: 6.6MB/s D: 6.4MB/s

    It could be better...
    I got a much higher rate with samba!
    up 8.45MB/s
    down 6.65MB/s
    this is the stable speed (as soon as it doesn't change around) for a 3GB file

    I'm using the IPKG one

  2. #227
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    for the interested, I build the rt-n16 firmware regulary now, so you might download these!
    Remember these are still alpha versions

    I made a new thread: http://wl500g.info/showthread.php?p=185468
    there you can download all the firmwares I've compiled
    Last edited by wpte; 21-02-2010 at 22:15.

  3. #228
    thnx for making it available to endusers
    btw, have to say, wpa2 is still unusable in 1.9.2.7-rtn-2000

  4. #229
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by theMIROn View Post
    thnx for making it available to endusers
    btw, have to say, wpa2 is still unusable in 1.9.2.7-rtn-2000
    not a big deal
    Yes, only no encryption or WEP is working! forgot to say that
    WPA is not working for me either yet, with TKIP?

  5. #230
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by wpte View Post
    WPA is not working for me either yet, with TKIP?
    WPA+TKIP is prohibited by 802.11n final.

  6. #231
    Quote Originally Posted by lly View Post
    WPA+TKIP is prohibited by 802.11n final.
    yep
    wpa+tkip/aes works fine with 802.11b/g
    wpa+aes works fine with 802.11n
    wpa2+tkip/aes doesn't work yet

  7. #232
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by theMIROn View Post
    yep
    wpa+tkip/aes works fine with 802.11b/g
    wpa+aes works fine with 802.11n
    wpa2+tkip/aes doesn't work yet
    luckily a bit safer to use
    wpa+aes it is, hello 300mbit

  8. #233
    Well i flashed to R1200 version and overclock to 532MHz and i could reach higher rates:

    FTP: D: 7.2MB/s U:8.9MB/s | D(SSL): 3.2MB/s U(SSL): 3.9MB/s
    SAMBA: D: 6.8MB/s D: 8.6MB/s


    Quote Originally Posted by wpte View Post
    I got a much higher rate with samba!

    this is the stable speed (as soon as it doesn't change around) for a 3GB file

    I'm using the IPKG one
    Last edited by hggomes; 14-02-2010 at 20:07.

  9. #234
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by hggomes View Post
    Well i flashed to R1200 version and overclock to 532MHz and i could reach higher rates:

    FTP: D: 7.2MB/s U:8.9MB/s | D(SSL): 3.2MB/s U(SSL): 3.9MB/s
    SAMBA: D: 6.8MB/s D: 8.6MB/s
    what settings are you using for overclocking?
    last time I tried it underclocked itself

  10. #235
    I'm using 532,266,133.
    A BIG THANK YOU to "THE MIRON" and "LLY.DEV" and the "others involved" on this FW, continue the good work
    Quote Originally Posted by wpte View Post
    what settings are you using for overclocking?
    last time I tried it underclocked itself
    Last edited by hggomes; 15-02-2010 at 16:03.

  11. #236
    Anyone knows which one is the primary antena? I measured and the left and the right one has de same signal level, the center one its weaker. But the stranger thing is that if i connect to the center or right antena i can connect to AP but the redirected ports dont work VERY WEIRD... Any ideas?

  12. #237
    Quote Originally Posted by hggomes View Post
    Anyone knows which one is the primary antena? I measured and the left and the right one has de same signal level, the center one its weaker. But the stranger thing is that if i connect to the center or right antena i can connect to AP but the redirected ports dont work VERY WEIRD... Any ideas?
    What is it that makes you think that one Antenna could be primary? My understanding of MIMO is that you use the signal of all Antennas to eliminate reflection path loss?

  13. #238
    Quote Originally Posted by hggomes View Post
    Anyone knows which one is the primary antena? I measured and the left and the right one has de same signal level, the center one its weaker. But the stranger thing is that if i connect to the center or right antena i can connect to AP but the redirected ports dont work VERY WEIRD... Any ideas?
    Don't know if it helps, but if you look on the PCB board, the left antenna's connector is marked ANT 0, the right antenna's connector is ANT 1, and the middle one is ANT 2.

  14. #239
    Quote Originally Posted by Catalin View Post
    Don't know if it helps, but if you look on the PCB board, the left antenna's connector is marked ANT 0, the right antenna's connector is ANT 1, and the middle one is ANT 2.
    Thanks, but i already seen that, that's why i've assume that the left one (ant0) was the primary. But it's very weird the redirected ports not working in ant1 & 2

  15. #240
    Quote Originally Posted by hggomes View Post
    Thanks, but i already seen that, that's why i've assume that the left one (ant0) was the primary. But it's very weird the redirected ports not working in ant1 & 2
    Not weird at all. Read how multiple antennaes in MIMO WiFi works ("spatial multiplexing") at
    http://en.wikipedia.org/wiki/MIMO#Multi-antenna_types

    and
    http://en.wikipedia.org/wiki/Antenna_diversity

    IMHO it really makes no sense to speak about a "primary" antenna.

Page 16 of 26 FirstFirst ... 61415161718 ... LastLast

Similar Threads

  1. New Asus RT-N65U Router
    By Omega in forum English Discussion
    Replies: 16
    Last Post: 31-10-2013, 22:55
  2. Asus WL-330N3G Travel Router - 3G Router из коробки
    By Romtron in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 24
    Last Post: 09-09-2013, 15:38
  3. New Asus RT-N66U Router
    By hggomes in forum English Discussion
    Replies: 280
    Last Post: 02-07-2013, 19:29
  4. New Asus RT-AC66U router (5G 802.11ac)
    By Omega in forum English Discussion
    Replies: 22
    Last Post: 12-10-2012, 02:51
  5. New Asus RT-N53 Router
    By hggomes in forum English Discussion
    Replies: 6
    Last Post: 27-09-2011, 05:04

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •