Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

Thread: Firmware v1.9.3.6 BETA

  1. #16
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by Theo
    The protocol is RAW and the port number is 9100. Bidirectional communication on or off does not make any difference.
    RAW is not supported by original 1.8.1.9 firmware.

  2. #17
    Quote Originally Posted by Oleg
    RAW is not supported by original 1.8.1.9 firmware.
    Is this simply the reason why the ip3000 does not work with 1.8.1.9? Or can I use another setting?

    Theo.

  3. #18
    Join Date
    Apr 2005
    Location
    Denmark
    Posts
    10

    RAW print

    Quote Originally Posted by Theo
    Is this simply the reason why the ip3000 does not work with 1.8.1.9? Or can I use another setting?

    Theo.
    Hi

    I am using 1.9.2.7-3c and have 2 printers connectet, on the USB a IP4000 @ RAW:9100, and on parrallel a HP890 @ RAW:9101, it works fine, and the question about the range, I have no trouble using my labtop i 2 floors.
    IBM whit a Linsys WPC54G

    Esben

  4. #19

    Question Custom firmware available for WL500gx / deluxe

    Hello,

    I recently bought a WL500 Deluxe. It came with ASUS firmware version 1.8.2.1. Upgrading to ASUS version 1.9.3.6 (beta) caused problems with transfering files from WAN -> FTP, so I downgraded to 1.8.2.1. Large files still can't be uploaded.

    Question: Are there any problems (and solutions) known uploading files to FTP using fw 1.9.3.6? With 1.8.2.1 large files still stop transfering. Is it possible that the "Stay Timeout in Seconds:" is causing this problem? After a certain time de connection is closed while transferring files.....

    Question: Will there be custom firmware for the WL500g Deluxe including Samba, Telnet, etc.?

    Question: Are these features in custom firmware accessable through router setup (www) or do you have to run commands from the hidden admin-page / by using telnet?

  5. #20
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by PatatoHead
    Question: Will there be custom firmware for the WL500g Deluxe including Samba, Telnet, etc.?
    It's already available. My primary unit is wl500g deluxe now.

    Question: Are these features in custom firmware accessable through router setup (www) or do you have to run commands from the hidden admin-page / by using telnet?
    Some features like basic samba/nfs in managed thru the web, others (if you want something advanced) from the telnet/ssh connection.

  6. #21

    Where can it be found...?

    Oleg,

    Thanks for your fast answer.
    Where can the latest firmware for 'deluxe' be downloaded?
    I only see 1.8.1.9 (chinese), 1.8.2.1 (the one i use) and two beta versions from ASUS (3.5 and 3.6).

  7. #22
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by PatatoHead
    Oleg,

    Thanks for your fast answer.
    Where can the latest firmware for 'deluxe' be downloaded?
    I only see 1.8.1.9 (chinese), 1.8.2.1 (the one i use) and two beta versions from ASUS (3.5 and 3.6).
    Check wl500g firmware releases for 1.9.2.7 CR4. This is latest custom firmware.

  8. #23
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    Quote Originally Posted by PatatoHead
    Oleg,

    Thanks for your fast answer.
    Where can the latest firmware for 'deluxe' be downloaded?
    I only see 1.8.1.9 (chinese), 1.8.2.1 (the one i use) and two beta versions from ASUS (3.5 and 3.6).
    Check all forums in this forum carefully, starting here: http://wl500g.info/index.php. You will then find a forum which contains all firmwares (Official and non-Official) which are release for the WL-500g.

  9. #24

    Thanks

    I did.... but i didn't know that the firmware for the WL500g could be used for the WL500gx aka deluxe.

  10. #25
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    If you browse a directory, there is a firmware called WL500gx-1.9.2.7-4.trx

  11. #26
    Quote Originally Posted by Theo
    Let's first say that I'm a newby, but I have read a lot of postings on the forum. Now my problem:

    I recently purchased the WL-500g with firmware version 1.8.1.9. I'm trying to connect my Canon ip3000 printer to the wl500, but without success. I know there are some posting regarding this item but they did not help. The printer wizard doesn't indicate any problem and the port automatically switches to a 'standard tcp/ip port', but when I want to print something, nothing happens. The protocol is RAW and the port number is 9100. Bidirectional communication on or off does not make any difference.

    The next step I want to do now is to upgrade the wl500g firmware. On the site of Asus a 1.9.3.6 beta version is available, with among others 'a range problem' solved. On this forum the latest version seems to be 1.9.2.7 CR4.
    Can I use this version or does it still have this range problem? Or do I have to wait for a final 1.9.3.6 version from Asus?

    (My Asus is installed on the second floor and the laptop is mostly used at the ground floor (couch!). The receiver quality now is 3 out of 5 on average, so I'm a little bit worried about this range problem.)

    System info:
    FW version: 1.8.1.9
    mode: access point
    security: WPA-PSK
    PC: Windows XP SP2
    printer: Canon PIXMA ip3000, with latest drivers

    Any help appreciated!

    Theo.
    Theo,

    I had the same problem with my HP OfficeJet 5510.
    After I changed the port protocol from RAW to LPR with queuename "LPRServer", it worked like a charm!

    Hope this helpes!

    Nick

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Firmware v1.9.3.9 BETA
    By Antiloop in forum WL-530g Firmware Releases
    Replies: 1
    Last Post: 04-06-2006, 13:38
  2. Firmware v1.9.3.6 BETA
    By Antiloop in forum WL-300g Firmware Releases
    Replies: 4
    Last Post: 18-11-2005, 09:49
  3. Firmware v1.9.3.6 BETA
    By Antiloop in forum WL-500gx Firmware Releases
    Replies: 0
    Last Post: 20-03-2005, 02:40
  4. Firmware v1.7.5.9 BETA
    By Gary in forum WL-500g Firmware Releases
    Replies: 12
    Last Post: 04-06-2004, 20:27
  5. Firmware v1.7.5.7 BETA
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 8
    Last Post: 12-05-2004, 23:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •