Page 2 of 9 FirstFirst 1234 ... LastLast
Results 16 to 30 of 121

Thread: Помогите восстановить Asus WL-500gx/WL-520g

  1. #16
    Афаик 9 пин на флеше коротнуть с GND при включении роутера, чтоб испортить CRC. После этого отшится Restoration Firmware. Тема была, даже с рисунками.

  2. #17
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Не надо на Wl520g замыкать девятую ногу. Это только для премиума.
    Тут всё банальней - думаю, что нужно просто с помощью кнопки войти в режим восстановления и всё. Либо отвезти в СЦ.

  3. #18
    В СЦ не примут, так как уже вскрыл корпус, но не помню, была ли там наклейка "Warranty Void".
    Пробовал через кнопку, но Firmware Restoration просто не видит роутер. Совсем запарился.
    Пробовал обнулять флеш,правдв там не на 9 ногу, а куда-то дальше 10 или 11, но после ребута диод Air всё равно не горит, и роутер не пингуется.

  4. #19
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Ну дык, светодиод Power начал мигать?

  5. #20
    И ещё... Можно поподробнее про обнуление flash? Или ссылку на топик, где были фотографии.

  6. #21
    Да, начал. Там кстати какая-то левая флешка стоит.Не та, что в спецификации указана.
    Samsung 449 K8D1716UBC
    Last edited by UUU; 18-09-2006 at 14:25.

  7. #22
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Ну раз начал мигать, то всё восстановится. Подключитесь проводом, поставьте себе статический адрес, запретите не используемые сетевые карты и вперед и с песнями. Я уже сбился со счёта, сколько раз это описывал по шагам.

    Ничего "обнулять" не надо.

  8. #23
    Всё равно не может залить прошивку. Считает до 31 секунды, и всё.
    Диод PWR мигает, но Firmware Tool всё равно роутер не видит.

  9. #24
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    В момент, когда он мигает, пинги проходят до него?

  10. #25
    Я делаю так...
    1) настраиваю сетевую карту (IP: 192.168.1.2; Mask: 255.255.0.0; Gateway: 192.168.1.1)
    2)Соединяю её с роутером(один из лан портов)
    3)Включаю роутер с нажатой кнопкой резет, PWR начинает мигать
    4)Запускаю программу восстановления firmware

    Странно, что фаерволл не показывает попытку коннекта к роутеру, а только к 255.255.255.250 по протоколу UDP;

  11. #26
    Только что посмотрел - пинг до 192.168.1.1 не идёт

  12. #27
    Join Date
    May 2006
    Location
    Екатеринбург
    Posts
    182
    Quote Originally Posted by uuu View Post
    Я делаю так...
    Странно, что фаерволл не показывает попытку коннекта к роутеру, а только к 255.255.255.250 по протоколу Udp;
    фаерволл выключите, чтобы не мешал.

  13. #28
    Так всё равно, я пробовал прошивать с компа, на котором нет фаера.
    Олег, может просветите меня, как идёт процесс прошивки? По Tcp/ip? Или как?
    Так бы мне было бы легче разобратся, если я что-то делаю не так.
    Last edited by UUU; 19-09-2006 at 06:48.

  14. #29
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by UUU View Post
    Так всё равно, я пробовал прошивать с компа, на котором нет фаера.
    Олег, может просветите меня, как идёт процесс прошивки? По Tcp/ip? Или как?
    Так бы мне было бы легче разобратся, если я что-то делаю не так.
    Работает через tftp, т.е. с использованием протокола UDP. Там в начале действительно отсылается широковещательный пакет. Нужно добиться, чтобы проходили пинги, без этого дальше идти нет смысла.

    Консольный порт распаян на плате?

  15. #30
    https://gullfoss2.fcc.gov/prod/oet/f...ive_or_pdf=pdf
    Вот тут есть фотографии плат, я точно не знаю, как должен консольный порт выглядеть...

Page 2 of 9 FirstFirst 1234 ... LastLast

Similar Threads

  1. Asus WL-520G Question
    By xPaultje in forum WL-500g Q&A
    Replies: 0
    Last Post: 09-05-2014, 17:21
  2. Помогите восстановить Asus WL-700gE
    By jorikfon in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 196
    Last Post: 29-10-2013, 12:00
  3. ASUS WL-520G
    By zlobus in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 199
    Last Post: 09-08-2010, 15:42
  4. Asus WL 520g dood??
    By ducks in forum Dutch Discussion - Nederlands
    Replies: 10
    Last Post: 14-09-2006, 00:47
  5. Asus WL-520g (Afterburner)
    By TuTu in forum WL-500gx Pics & Specs
    Replies: 7
    Last Post: 30-06-2005, 15:46

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •