Results 1 to 2 of 2

Thread: External disk problem

  1. #1

    External disk problem

    Hi,

    i have problem with USB disk access. I bought new WD My book mirror edition and connected to router. I was able to read files only. Then I formated disk as Ext3 and now it's impossible to see disk in settings (Status & Log / USB). FTP/Samba doesn't work as well. When I connect disk to pc there is no problem with access or read/write operations. I tried also Ext2 with the same result. The router uses original firmware 2.0.0.6. Where could be problem?

  2. #2
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    EXT2 and FAT32 is the only supported file system for original firmware (on wich you can write).

    I run olges fw and have no problems with a mybook 1TB disk (formatted in EXT3).
    so it might be a firmware limitation here.

Similar Threads

  1. Problem with NTFS disk
    By Antiloop in forum WL-500gP Q&A
    Replies: 44
    Last Post: 07-08-2011, 05:36
  2. Problem with external hard drive
    By Chris_phorms in forum WL-500gP Q&A
    Replies: 4
    Last Post: 12-03-2009, 10:04
  3. Replies: 6
    Last Post: 07-10-2008, 16:58
  4. Replies: 11
    Last Post: 25-03-2008, 10:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •