Results 1 to 15 of 15

Thread: 1.9.2.7-3c and no acces HDD

  1. #1

    1.9.2.7-3c and no acces HDD

    Hi
    I flash my wlhdd with 1.9.2.7-3c and it's ok
    But i don't see the HDD (toshiba 80G)in my networks,
    and i don't see the wlhdd in samba networks Winxp sp2
    What can i do

    Thanks

  2. #2
    maybe a silly question: did you mount it somewhere?

    how is your smb.conf?

  3. #3
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,308
    Post the intersting parts of your systemlog and /var/log/nmb and /var/log/smb

  4. #4
    OK

    but how i do, i don't know linux

    How activate samba server on oleg firmware for ide disk

    Thanks for your help

  5. #5
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,308
    Search this forum and visit http://wl500g.dyndns.org It's nessesary reading...

  6. #6
    ok

    i read this

    "Be sure you've specified hostname in the LAN IP Setting (this name will used be by samba)"
    it's ok
    "add the following to your /usr/local/sbin/post-boot script):

    /usr/sbin/smbd -D
    /usr/sbin/nmbd -D"

    ok but how do this

    Thanks

  7. #7
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,308
    Read the wl500g.dyndns.org page again. It's all there, but requires some Linux knowledge and DYI work. The firmwares from Oleg for the WL-HDD require some setting up for samba it to work directly on the WL-HDD. This is because these firmwares are originally meant for the WL-500(b)(g)(gx) routers.

    Another option is to flash an official Asus WL-HDD firmware or a custom firmware from JOKEYW2000. In these firmwares Samba works right out of the box.

  8. #8
    Thanks for your help

    I know firmware from JOKEYW2000 and it's very good, but i want to use webcam



    Thanks

  9. #9
    You can read the end of this thread for more help about setting up samba

  10. #10
    ok thanks

    Where i place smb.conf on harddisk

  11. #11
    in /etc folder, in ram. You must edit you .file to save this using flashfs save commit enable, according to the isntruction in this page: http://wl500g.dyndns.org

  12. #12
    how copy in etc folder in ram
    thanks

    For the rest i read your link and i think it's ok

  13. #13
    are you using a telnet interface? if so do a cp /folder/your_source_file /etc

  14. #14
    BIG BIG BIG THANKS

    all it's ok

  15. #15
    Telnet not ok, now he says "login failed"
    login:admin
    password:admin

    Before it's ok

Similar Threads

  1. probléme acces ftp www.net2ftp.com
    By speedoone in forum WL-500g Q&A
    Replies: 0
    Last Post: 20-09-2005, 17:21
  2. no acces to usb flash
    By Petr Matrix in forum WL-500g Q&A
    Replies: 1
    Last Post: 22-05-2005, 23:23
  3. Help, cannot acces configuration.html!!
    By styx in forum WL-HDD Q&A
    Replies: 5
    Last Post: 06-02-2005, 21:28
  4. Acces to router
    By d-ocho in forum WL-500g Q&A
    Replies: 1
    Last Post: 28-12-2003, 22:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •