Page 109 of 200 FirstFirst ... 95999107108109110111119159 ... LastLast
Results 1,621 to 1,635 of 2988

Thread: Asus RT-N16

  1. #1621
    Join Date
    Feb 2010
    Location
    Moscow
    Posts
    12
    Quote Originally Posted by j00e View Post
    Граждане помогите, появилась проблема. Вчера обновил прошивку до 1339, установил софт со скрипта УСТАНОВКА ДЛЯ ЧАЙНИКОВ. Так вот проблема вот в чем, добавляю я на закачку в трансмиссию торрент, он его начинает качать и все казалось бы хорошо, но я ухожу спать просыпаюсь с утра и вижу что торрент скачен на 10%, (качало около часа), и инета нет, пингов нет на компе и роутере, но в состоянии соединения в вебморде коннект с сервом висит (PPTP), перезагружаю роутер и все приходит в норму. Такая ситуация повторилась 2 раза.
    Подскажите куда копать или как экстренный вариант как заставить роутер перезагружаться\перезагружать соединение каждый час.
    Выручите пожалуйста.
    Попробуйте ограничить скорость закачки и отдачи. Я в файле settings.json поставил так:
    Code:
        "speed-limit-down": 700, 
        "speed-limit-down-enabled": true, 
        "speed-limit-up": 700, 
        "speed-limit-up-enabled": true,
    Смысл в том, чтобы не грузить cpu по самое немогу. Уже при 1.3 Mb на закачку и около 500 Kb на отдачу, роутер начинает тормозить.
    RT-N16-1.9.2.7-rtn-rXXXX, Sarotech MD-22 + 1.5Tb WD15EADS (внешнее питание), FTP, Samba3, Transmission
    провайдер Beeline L2TP 10Mb

  2. #1622
    у меня инет 350КБ\сек

  3. #1623
    Quote Originally Posted by shuras View Post
    Столкнулся с проблемкой на роутере. В случае лича на корбине иногда получается найти и зацепить несколько пиров на ретрекере/локале. В этом случае роутер без проблем отрабатывает на скорости 11 с хвостиком метров в секунду перекидывая из локальной сетки корбины в домашнюю. В процессе закачки переодически возникает проблема.
    Внезапно отваливается инет хотя с локальных пиров продолжает лететь трафик. Одновременно с инетом отваливаются веб морда, два ssh демона (второй в дебиановском chroot'e крутиться на своем порту), telnet. То есть новые коннекты не проходят, старые коннекшены на роутер если были отваливаются. Так что диагностики, что творится не наблюдается. Роутер продолжает тока пинговатся. Роутит ли что-то новое в wan пока не додумался попробовать.
    Гоняю 1337 щас, до этого была прошивка из 11хх кажется. Проблема и там и там. Железо не разогнано. Разок как показалось что роутер спустя какое-то время сам перегрузился словно по вачдогу. Но как правило я его сам ресетну питанием и забуду.
    Забываю все время повесить syslog с дебиана в стартап чтобы хоть логи писались на внешнюю флеху.
    Кто нибудь с таким сталкивался?
    Такая же проблема один в один, ограничил скорость торрента на 10 мб/сек. Есть такое на асусовских прошах и на 1.9.2.7-rtn-rXXXX

  4. #1624
    Quote Originally Posted by #Igor View Post
    Господа, у кого-нибудь Wi-fi 802.11n работает на прошивке RT-N16-1.9.2.7-rtn-r1339.trx? Или пока и не должен?

    По моему этот режим не работает . Поставил в настройках 802.11n Only, галка 54g Protection снята. После чего спокойно подключился с КПК, который N не поддерживает . Ноут после подключения показывает 54 Mb/c.
    У меня работает n режим на 1337. Но в 1339 вроде вифи не трогали... завтра проверю
    ASUS RT-N16 (1.9.2.7-rtn) + multi-wan (2x PPPoE, было на WL-500W)
    Нужно делать так как нужно, а как не нужно - делать не нужно.

  5. #1625
    Можно прямую ссылку на последнюю прошивку?

  6. #1626
    Quote Originally Posted by #Igor View Post
    Господа, у кого-нибудь Wi-fi 802.11n работает на прошивке RT-N16-1.9.2.7-rtn-r1339.trx? Или пока и не должен?

    По моему этот режим не работает . Поставил в настройках 802.11n Only, галка 54g Protection снята. После чего спокойно подключился с КПК, который N не поддерживает . Ноут после подключения показывает 54 Mb/c.
    А вы уверены, что ваши устройства поддерживают n? в России во многих картах зашито ограничение на n стандарт...

  7. #1627
    Join Date
    Feb 2010
    Location
    Moscow
    Posts
    12
    Quote Originally Posted by BLaZe View Post
    А вы уверены, что ваши устройства поддерживают n? в России во многих картах зашито ограничение на n стандарт...
    Вопрос не по существу Как раз я и хочу проверить работу перешитой карты Intel 5100 ABG в Intel 5100 AGN. Но я точно знаю, что КПК ASUS P-750 не поддерживает N режим. Тем не менее, при установке режима WI-FI 802.11n Only в роутере, КПК к нему подключается. А так быть не должно. Вероятно, N режим не включился в роутере.
    RT-N16-1.9.2.7-rtn-rXXXX, Sarotech MD-22 + 1.5Tb WD15EADS (внешнее питание), FTP, Samba3, Transmission
    провайдер Beeline L2TP 10Mb

  8. #1628
    Join Date
    Jun 2009
    Location
    Novosibirsk
    Posts
    48
    Quote Originally Posted by Dimka955 View Post
    У меня работает, в том числе и по вайфай.
    какие предложения?
    причем если на сайте провайдера через плагин для мозилы VLC смотреть аналогично пишет ожидается видео и все, рутер повис
    Last edited by pavlo; 19-03-2010 at 09:07.

  9. #1629
    Quote Originally Posted by pavlo View Post
    какие предложения?
    причем если на сайте провайдера через плагин для мозилы VLC смотреть аналогично пишет ожидается видео и все, рутер повис
    Честно говоря предположение только одно. Не настроен раутинг и поток лезет через тунель.

  10. #1630
    Join Date
    Jun 2009
    Location
    Novosibirsk
    Posts
    48
    тунеля нет, у меня обычное соединение с провом

  11. #1631
    Quote Originally Posted by #Igor View Post
    Вопрос не по существу Как раз я и хочу проверить работу перешитой карты Intel 5100 ABG в Intel 5100 AGN. Но я точно знаю, что КПК ASUS P-750 не поддерживает N режим. Тем не менее, при установке режима WI-FI 802.11n Only в роутере, КПК к нему подключается. А так быть не должно. Вероятно, N режим не включился в роутере.
    Незнаю как режим 802.11n ONLY, но вообще n работает. факт.
    ASUS RT-N16 (1.9.2.7-rtn) + multi-wan (2x PPPoE, было на WL-500W)
    Нужно делать так как нужно, а как не нужно - делать не нужно.

  12. #1632
    Quote Originally Posted by pavlo View Post
    тунеля нет, у меня обычное соединение с провом
    Тунель это l2tp pptp pppoe

  13. #1633
    Join Date
    Jun 2009
    Location
    Novosibirsk
    Posts
    48
    Quote Originally Posted by Dimka955 View Post
    Тунель это l2tp pptp pppoe
    я в курсе, но у меня его нет у меня просто кабель и по DHCP выдется IP и все, никаких тунелей
    Last edited by pavlo; 19-03-2010 at 11:03.

  14. #1634
    Quote Originally Posted by #Igor View Post
    Вопрос не по существу Как раз я и хочу проверить работу перешитой карты Intel 5100 ABG в Intel 5100 AGN. Но я точно знаю, что КПК ASUS P-750 не поддерживает N режим. Тем не менее, при установке режима WI-FI 802.11n Only в роутере, КПК к нему подключается. А так быть не должно. Вероятно, N режим не включился в роутере.
    Кто прошивал Ittrium? Может быть неправильные настройки на ноутбуке?

  15. #1635
    Quote Originally Posted by pavlo View Post
    я в курсе, но у меня его нет у меня просто кабель и по DHCP выдется IP и все, никаких тунелей
    Пока других мыслей нет, а multicast routing включен?

Page 109 of 200 FirstFirst ... 95999107108109110111119159 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •