Results 1 to 3 of 3

Thread: Problem with Windows 7

  1. #1

    Problem with Windows 7

    I install Windows 7 beta build 7057 but Win can't look Asus WL-500gP in Network session, and I can't mount any folder in HD on ASUS router.
    Sorry for my english.

  2. #2
    Join Date
    Sep 2007
    Location
    czech republic
    Posts
    182
    Quote Originally Posted by artur72 View Post
    I install Windows 7 beta build 7057 but Win can't look Asus WL-500gP in Network session, and I can't mount any folder in HD on ASUS router.
    Sorry for my english.
    i have 7048 x86 build and no problem with samba, what version of frmware do you use, and samba version?

    my smb.conf:
    Code:
    [global]
    workgroup = DOMA
    server string = asus
    netbios name = asus
    guest account = nobody
    security = share
    browseable = yes
    guest ok = yes
    guest only = no
    log level = 0
    encrypt passwords = no
    socket options = TCP_NODELAY IPTOS_LOWDELAY SO_KEEPALIVE SO_SNDBUF=8192
    force user = root
    
    [www]
    path=/opt/share/www/
    writeable = yes
    browseable = yes
    
    [torrent]
    path=/opt/share/torrent/
    writeable = yes
    browseable = yes
    public = yes
    
    [root]
    path=//
    writeable = yes
    browseable = yes
    public = yes
    and easy startup scritp:
    Code:
    #!/bin/sh
    /usr/sbin/smbd -D -s /opt/etc/smb.conf
    /usr/sbin/nmbd -D -n asus -o -s /opt/etc/smb.conf
    RT-N13u dd-wrt | Toshiba 2.5" 160GB | pxe boot server

  3. #3
    I have Asus WL-500gP with oleg's 1.9.2.7-10 and Samba 2.2.12,
    in Vista SP1 everything work OK, I reinstall Windows 7 and nothig happend.


    here are my samba config

    Code:
    # Samba config file created using SWAT
    # from 192.168.1.22 (192.168.1.22)
    # Date: 2009/03/19 23:26:32
    
    # Global parameters
    [global]
    	workgroup = HOME
    	netbios name = WL-500GP
    	server string = Samba Optware Server
    	security = SHARE
    	log file = /opt/var/log/samba/log.%m
    	max log size = 50
    	load printers = No
    	dns proxy = No
    	guest account = admin
    	hosts allow = 192.168.1.
    
    [homes]
    	comment = Home Directories
    	read only = No
    	browseable = No
    
    [printers]
    	comment = All Printers
    	path = /opt/var/spool/samba
    	printable = Yes
    	browseable = No
    
    [tmp]
    	comment = Temporary file space
    	path = /tmp
    	read only = No
    	guest ok = Yes
    
    [www]
    	comment = HTTP server files
    	path = /opt/share/www
    	read only = No
    	guest ok = Yes
    
    [torrent]
    	comment = torrent files
    	path = /tmp/harddisk/torrent
    	read only = No
    	guest ok = Yes
    
    [news]
    	comment = news
    	path = /tmp/harddisk/news
    	read only = No
    	guest ok = Yes

Similar Threads

  1. Problem: WL500gpV2, twonky, xbox360 and oleg.
    By chervee in forum WL-500gP Q&A
    Replies: 6
    Last Post: 29-08-2009, 17:53
  2. Asus + Zadacom default gateway problem
    By Anttu in forum WL-500gP Q&A
    Replies: 5
    Last Post: 29-02-2008, 07:35
  3. Windows "size on disk" for Samba share
    By JoeW in forum WL-500g Q&A
    Replies: 1
    Last Post: 16-02-2008, 00:37
  4. Windows suddenly looses mapping /access to HDD
    By leepriestenator in forum WL-500g Q&A
    Replies: 0
    Last Post: 13-04-2007, 13:13
  5. WL-500gP and Asus support experience
    By Blezi in forum WL-500gP Q&A
    Replies: 6
    Last Post: 03-12-2006, 13:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •