Results 1 to 7 of 7

Thread: JTAG WL-500W????

  1. #1

    JTAG WL-500W????

    someone knows how to connect JTAG to the board?

    I found this for BCM4704:

    Last edited by Omega; 10-06-2013 at 22:27. Reason: fixed

  2. #2
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    No way. JTAG pins are not wired out of BGA chip.

    I'm wonder, where you've got pinout?

  3. #3
    I'm not sure... My router is bricked... When I turn on the four leds LAN1,lan2,lan3,lan4 are turn on and the others turn off... The pc not recognize the LAN port of the router.... no ping...

    I had hoped to make it work

    Any idea??

  4. #4
    can I change firmware using serial port of router?

  5. #5
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by dreKion View Post
    I'm not sure... My router is bricked... When I turn on the four leds LAN1,lan2,lan3,lan4 are turn on and the others turn off... The pc not recognize the LAN port of the router.... no ping...

    I had hoped to make it work

    Any idea??
    Replace router power supply.

  6. #6
    I change the power device from my dlink2100 and the asus works same...

  7. #7

    Jtag

    I know that wl-500w doesn't have jtag connector on board. But I was wondering if there is some way to figure out where to connect jtag.

    I've found this topic on dd-wrt forum http://www.dd-wrt.com/phpBB2/viewtopic.php?t=16530

    Does anyone has a CE report for wl-500w. There is one for wl-500gp.http://wl500g.info/showthread.php?p=56699

Similar Threads

  1. Difference to 500w?!
    By nofu in forum WL-500w Firmware Discussion
    Replies: 1
    Last Post: 06-07-2007, 18:58

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •