Page 3 of 3 FirstFirst 123
Results 31 to 31 of 31

Thread: Tomato Firmware with USB support

  1. #31

    Bypassed telnet to dd-wrt, logout/login problems w/tomato

    Before reading through the posts in this thread I installed dd-wrt.v24_mini_asus.trx using ASUS's restoration utility for my 520gU. Everything seemed ok so I tried upgrading to tomato-NDUSB-1.28.8748-Lite.trx after changing the file type to .bin. I couldn't even see the customary tomato UI without a logon which I couldn't do. I restored to dd-wrt. That was days ago. I tried following the directions to telnet into dd-wrt using the cmd in Windows 7 and trying to telnet >telnet 192.168.1.1. I even tried using the command window in dd-wrt. It would appear Windows 7 doesn't offer telnet atleast by that name.
    I then updated dd-wrt again to tomato-NDUSB-1.28.8748-Lite.bin but this time I was/am in the tomato program. I then logged out but couldn't guess the logon combo of id and pw. I could, oddly enough, backspace the browser back into the UI of tomato. Now what? Well, I found there's a new tomato which I then used the existing tomato to another upgrade. The new tomato's file name is tomato-NDUSB-1.28.8750-Lite.bin. I'm afraid to log out. I mean, last time with the ***8748-Lite version I changed the pw to admin but couldn't log back in when I tried. I don't know if cascading the install to the ***8750-Lite version is a fix or compounding the problem. I'll post this before I try and come back for an update.

    Update: So it seems it took the "admin" id and the pw I installed in 8748. So either I don't know how to log out or I successfully completed the upgrade. Till next time where I connect a printer to the USB port... the whole point of buying the router and installing this version of tomato. Fingers crossed.
    Last edited by bupkus; 12-09-2010 at 00:25. Reason: Update

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Asus WL-500gP и 3G модем ZTE MF622/MF626/MF627
    By mathad in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 639
    Last Post: 04-02-2017, 05:21
  2. Usb Hdd nicht mehr erkannt in olegs FW
    By Alex09 in forum German Discussion - Deutsch (DE)
    Replies: 6
    Last Post: 30-06-2010, 14:02
  3. проблемы с usb
    By geor in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1
    Last Post: 31-08-2008, 13:21
  4. Replies: 0
    Last Post: 25-01-2008, 22:53

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •