Results 1 to 6 of 6

Thread: tmsnc

  1. #1

    Question tmsnc

    Anyone installed tmsnc on your wl500g ?
    I can install tmsnc, no problems there.
    But when i enter my username and password i get an error: "The protocols doesn't match".

    any ideas ?

  2. #2
    anyone ?? i could really need some help here.

  3. #3
    No idea, but try this:

    ipkg update
    ipkg install ncursesw (and do the update)
    ipkg install openssl (and do the update)

  4. #4
    I tried, but still the same:
    [admin@wl500g root]$ ipkg update
    Updated list of available packages in /opt/lib/ipkg/lists/wl500g
    Updated list of available packages in /opt/lib/ipkg/lists/unslung
    Successfully terminated.
    [admin@wl500g root]$ ipkg install ncursesw
    Nothing to be done
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package ncursesw.
    Check the spelling or perhaps run 'ipkg update'
    [admin@wl500g root]$ ipkg install openssl
    Package openssl (0.9.7m-3) installed in root is up to date.
    Nothing to be done
    Successfully terminated.

    But the problem is still there.
    When I try to login in tmsnc, I just get an error "the protocols doen't match".

  5. #5
    I wrote the auther of tmsnc, and it's not possible to use tmsnc anynore. bummer

  6. #6
    You are using an obsolete ipkg repository, that's probably why you are getting problems:

    -Update the oleg firmware to the latest for your device
    -ipkg should get files from here:

    you will see that ncursesw is there.

    Read this link about uclibc:
    Last edited by avberk; 04-02-2009 at 18:36.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts