Page 2 of 48 FirstFirst 123412 ... LastLast
Results 16 to 30 of 714

Thread: New oleg firmware version

  1. #16
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by wirespot View Post
    Yeah, BTW, can anything be done about that server?
    People wants to see new Web-UI, like is in latest ASUS firmwares. Since this UI uses non-standart calls in http server, migration of web-pages only, is impossible.

  2. #17
    Join Date
    Aug 2008
    Location
    Poland, Biaa Podlaska
    Posts
    276
    I compiled newest version of your firmware from sources.

    I upload it via web interface.
    After that power led turn down, after 5 minutes i restart ruter.

    Router run without any problems.

    /usr/local/sbin/post-*,/etc/fstab,/etc/ipkg.conf have their old content, all the settings are old so if I did not install the new firmware. How can I check if the firmware has changed on later?

    I used before your firmware but compiled 24 January 2009.

    best regards
    Damian Lesiuk

  3. #18
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805
    cat /.version

    it will work if you put a new firmware over Oleg's one
    otherwise, e.g.:

    ls -al /bin/busybox

    and look on the date of the file
    Last edited by al37919; 06-02-2009 at 22:00.

  4. #19
    Join Date
    Aug 2008
    Location
    Poland, Biaa Podlaska
    Posts
    276
    Thanks.

    With that fix (http://code.google.com/p/wl500g/source/detail?r=89) websites work very fast!


    There is no compiled version on website but i compiled it for wl 500gp v1 and this is link to .trx: http://freefilehosting.net/download/450jf

    I test it 5 hours and it works very nice.
    Last edited by Lesiuk; 07-02-2009 at 17:59.

  5. #20
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by Lesiuk View Post
    With that fix (http://code.google.com/p/wl500g/source/detail?r=89) websites work very fast!
    Thanks for report.
    Usually, we make some delay between SVN repository update and binary public release. This allows to have time for extra tests for stability.

  6. #21
    Quote Originally Posted by Lesiuk View Post
    Thanks.

    With that fix (http://code.google.com/p/wl500g/source/detail?r=89) websites work very fast!


    There is no compiled version on website but i compiled it for wl 500gp v1 and this is link to .trx: http://freefilehosting.net/download/450jf

    I test it 5 hours and it works very nice.
    Thanks. Works like a charm!

  7. #22
    Thanks. Works like a charm!
    Is it working with settings of "PPPoE Idle Disconnect Time" other than "0"?

    (WL-500GPv1)

  8. #23
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by sacharja View Post
    Is it working with settings of "PPPoE Idle Disconnect Time" other than "0"?
    Not yet. Unfortunately, Oleg is in offline, me & theMIROn has no PPPoE connection for tests. And no other volunteers who can find problem in pppd.

  9. #24
    Quote Originally Posted by lly View Post
    Not yet. Unfortunately, Oleg is in offline, me & theMIROn has no PPPoE connection for tests. And no other volunteers who can find problem in pppd.
    Hm, the link to the thread I posted contains a long log. But if there's sth. else I could do to help you I install it again.

  10. #25
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by sacharja View Post
    Hm, the link to the thread I posted contains a long log. But if there's sth. else I could do to help you I install it again.
    Sorry, I can't determine such problematic place by ordinary log. It is necessary to turn on debugging in pppd and drill down the bug.

  11. #26
    Ok I reinstalled the FW, how do I turn on debugging (Additional pppd options?)? Maybe we can track this down together.

    Apart from that it might make sense if Oleg includes "Known issues" within http://oleg.wl500g.info/ . I think most users install Oleg's firmwares because they expect better stability and more features than the standard firmware without knowing, that some included features might not work at all. My first thought concerning "PPPoE Idle Disconnect Time" was that I did sth. wrong and I reinstalled it about 5 times with all variations of clear ram etc.. That certainly wouldn't have happened with a small statement in http://oleg.wl500g.info/
    Last edited by sacharja; 08-02-2009 at 19:48.

  12. #27
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by sacharja View Post
    Ok I reinstalled the FW, how do I turn on debugging (Additional pppd options?)? Maybe we can track this down together.
    Thanks for the offer of assistance, I will write you. Your experience should allow you to connect to router by telnet and work in command line.
    Please, be patient. At this moment, we discuss in russian thread appropriateness of pppd upgrade to 2.4.4 and Oleg patches. Unfortunately, nobody of us are not pppd guru.

  13. #28
    Join Date
    Aug 2008
    Location
    Poland, Biaa Podlaska
    Posts
    276
    If someone want test build95 and dont have linux machine to compile fw here is link to .trx file: http://freefilehosting.net/download/452aa

    That is .trx for wl 500g premium v1 only.

    I compiled it for myself and i thought that it might be useful for someone.

    source: http://code.google.com/p/wl500g/

    Thank you theMIROn and lly.
    Last edited by Lesiuk; 09-02-2009 at 13:57.

  14. #29
    Quote Originally Posted by Lesiuk View Post
    If someone want test build95 and dont have linux machine to compile fw here is link to .trx file: http://freefilehosting.net/download/452aa
    I compiled it for myself and i thought that it might be useful for someone.
    Thnx for building it, but plz provide router model target (firmware name at least)

  15. #30
    Quote Originally Posted by lly View Post
    Thanks for the offer of assistance, I will write you. Your experience should allow you to connect to router by telnet and work in command line.
    Please, be patient. At this moment, we discuss in russian thread appropriateness of pppd upgrade to 2.4.4 and Oleg patches. Unfortunately, nobody of us are not pppd guru.
    OK, I'm waiting for some news from you.

Page 2 of 48 FirstFirst 123412 ... LastLast

Similar Threads

  1. Probleme mit der Oleg firmware
    By errox in forum German Discussion - Deutsch (DE)
    Replies: 15
    Last Post: 14-06-2008, 22:26
  2. new firmware 1.9.2.7-8 by oleg
    By alien433 in forum WL-500gP Firmware Discussion
    Replies: 31
    Last Post: 24-01-2008, 20:31
  3. Oleg firmware not working.
    By wpte in forum WL-500gP Q&A
    Replies: 6
    Last Post: 07-01-2008, 12:48
  4. C Compiler voor de oleg firmware
    By wouzs in forum Dutch Discussion - Nederlands
    Replies: 1
    Last Post: 28-10-2007, 15:57

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •