Page 24 of 48 FirstFirst ... 14222324252634 ... LastLast
Results 346 to 360 of 714

Thread: New oleg firmware version

  1. Quote Originally Posted by wpte View Post
    yes, shouldn't be a problem!
    you might want to reconfigure the webadmin again tho, it has some new features
    thnx wpte.. whenever i post a question here, you are the one to answer I'll try it out. and hope that can help out in some possible ways

  2. #347
    Join Date
    Mar 2007
    Location
    Milano - Italy
    Posts
    164
    Can someone please post here or on Googlecode, the differences/benefits of this new version, compared to 1.9.2.7-10 ?

    I just replaced my HDD, and installed all from the beginning following wengi's great tutorial.

    Can I upgrade only the Asus firmware and still continue using my new /opt and all ipkg installed packages ?

    Thanks

    Max

  3. #348
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by QMax View Post
    Can someone please post here or on Googlecode, the differences/benefits of this new version, compared to 1.9.2.7-10 ?

    I just replaced my HDD, and installed all from the beginning following wengi's great tutorial.

    Can I upgrade only the Asus firmware and still continue using my new /opt and all ipkg installed packages ?

    Thanks

    Max
    yes you can still use the ipkg packages, since they use their own uclibc library.

    benefits:
    better security (ssh and ftp brute force attack blockers)
    better compatebility
    newer drivers
    updates on a lot of things
    better speed
    etc.

  4. #349
    Hi, i still using the old OLEG firmware (pre10 version), i've tried 2 times the "new" firmware from http://code.google.com/p/wl500g and i found some issues in iptables, some rules were not applied, some other were (oleg OLEG version worked fine) but that was along time ago. So i decided today to install the R740 version that was available to download and the first thing i noticed was that the web enviroment its constantly failing "web page not found" when i travel over the web interface menus it shows many time that message, i've tried another computer and the same happen, i've used again the old OLEG version and it's all working fine, so i gave up from the new fw version again

    Update: With Mozilla Firefox all works fine, with IE8 shows the "web page error", but with old OLEG it doesn't? Any explanation for this? Anyone noticed the same?
    Last edited by hggomes; 26-11-2009 at 05:26.

  5. #350
    Quote Originally Posted by hggomes View Post
    Update: With Mozilla Firefox all works fine, with IE8 shows the "web page error", but with old OLEG it doesn't? Any explanation for this? Anyone noticed the same?
    Didn't you forget about browser cache clearing?

  6. #351
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by hggomes View Post
    Hi, i still using the old OLEG firmware (pre10 version), i've tried 2 times the "new" firmware from http://code.google.com/p/wl500g and i found some issues in iptables, some rules were not applied, some other were (oleg OLEG version worked fine) but that was along time ago.
    iptables was upgraded, as you can read in NEWS. So, syntax may be changed and you should check this.
    Anyway, some bugs can be present in new iptables too. Unless you provide details, nobody can say something useful.

  7. #352
    Quote Originally Posted by theMIROn View Post
    Didn't you forget about browser cache clearing?
    Hi, offcourse not, i've tried that and even better. I've used IE8 from other machine and the same happen, but only with your fw version. I can't understand why. Can you test it with IE8 please? Browse all menus please.

  8. #353
    Quote Originally Posted by lly View Post
    iptables was upgraded, as you can read in NEWS. So, syntax may be changed and you should check this.
    Anyway, some bugs can be present in new iptables too. Unless you provide details, nobody can say something useful.
    Hi, thanks for the answer but i was talking about the old version, i haven't test it now with de new one, i will soon I just want to resolve the web browsing "problem" first, its really annoying

  9. #354
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by hggomes View Post
    Can you test it with IE8 please? Browse all menus please.
    Sorry, I haven't IE at all and even don't want to install it under wine. Try any reliable browser (Opera, Firefox, Chrome, ...)

  10. #355
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by hggomes View Post
    Hi, thanks for the answer but i was talking about the old version, i haven't test it now with de new one, i will soon I just want to resolve the web browsing "problem" first, its really annoying
    I tested all the pages with IE8 32bit and 64bit both worked fine, every page loads up, some a bit slow but they load.

    probably a IE thing that happens over time since I rarely use IE.

  11. #356
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    looks like th RT-N16 firmware is almoast ready?
    http://code.google.com/p/wl500g/source/list
    I mean... rapid changes on the changes list

  12. #357
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by wpte View Post
    looks like th RT-N16 firmware is almoast ready?
    Unfortunately, it is not usable for end-users yet Too many TODO's and manual corrections after startup.

    About rapid changes - it was preparation for branches merge. We switch from patches to full source for some packages (httpd, rc)
    Last edited by lly; 12-12-2009 at 19:09.

  13. #358
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by lly View Post
    Unfortunately, it is not usable for end-users yet Too many TODO's and manual corrections after startup.

    About rapid changes - it was preparation for branches merge. We switch from patches to full source for some packages (httpd, rc)
    ah well, it does sound a bit closer to completion.

    I just hope the wifi signal is better than from dd-wrt, the only way to stop the package errors a bit is turning down the signal to 20mW... now it's 1/3 of the power comprared to my wl-500w

    I'd say keep the good work up, and if there is anything to test I'd be happy to do so

  14. #359
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by wpte View Post
    I just hope the wifi signal is better than from dd-wrt, the only way to stop the package errors a bit is turning down the signal to 20mW... now it's 1/3 of the power comprared to my wl-500w
    It is not a big secret now, that DD-WRT team got somewhere broadcom wl sources (not last version, but complete bundle). Probably, they sign NDA with Broadcom.

    We tied to binaries from ASUS, I can't guarantee that they will much better

  15. #360
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by lly View Post
    It is not a big secret now, that DD-WRT team got somewhere broadcom wl sources (not last version, but complete bundle). Probably, they sign NDA with Broadcom.

    We tied to binaries from ASUS, I can't guarantee that they will much better
    imo the original asus fw binaries perform better than the dd-wrt ones, so I guess it'll be fine

Page 24 of 48 FirstFirst ... 14222324252634 ... LastLast

Similar Threads

  1. Probleme mit der Oleg firmware
    By errox in forum German Discussion - Deutsch (DE)
    Replies: 15
    Last Post: 14-06-2008, 23:26
  2. new firmware 1.9.2.7-8 by oleg
    By alien433 in forum WL-500gP Firmware Discussion
    Replies: 31
    Last Post: 24-01-2008, 21:31
  3. Oleg firmware not working.
    By wpte in forum WL-500gP Q&A
    Replies: 6
    Last Post: 07-01-2008, 13:48
  4. C Compiler voor de oleg firmware
    By wouzs in forum Dutch Discussion - Nederlands
    Replies: 1
    Last Post: 28-10-2007, 16:57

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •