Page 1 of 11 123 ... LastLast
Results 1 to 15 of 155

Thread: Не могу зайти в web-интерфейс роутера

  1. #1

    Unhappy Не могу зайти в web-интерфейс роутера

    Cтояла предыдущая версия прошивки,сохранил настройки роутера в файле.
    После прошивки 1.9.2.7.-7e все работает, но не могу зайти в web интерфейс. У меня в конфигурационном файле адрес роутера был 192.168.0.1 , сейчас в телнете набираю my.router и вхожу, в ФТП тоже нормально.А в броузере не проходит не http://my.router
    не http://192.168.0.1 что-бы могло быть?

  2. #2
    192.168.1.1 конечно Никогда там 0.1 не было.

  3. #3
    Quote Originally Posted by shipov
    После прошивки 1.9.2.7.-7e все работает, но не могу зайти в web интерфейс.
    http://www.wl500g.info/showpost.php?p=15323&postcount=4

  4. #4
    Join Date
    Nov 2006
    Location
    Russia
    Posts
    9

    Можно ли сменить дефолтный порт для родного веб-интерфейса?

    Как можно сменить порт, по которому осуществляется доступ к родному веб-интерфейсу? Прежде всего для того, что бы освободить 80 порт под thttp.
    Что-то в поиске не нашел -(

  5. #5
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    nvram set http_lanport=8080
    nvram commit

  6. #6
    Join Date
    Nov 2006
    Location
    Russia
    Posts
    9
    Спасибо!

  7. #7

    Arrow

    А после всех этих процедур. web админка нормально будет работать ?

  8. #8

    создание веб-интерфейса

    Доброго времени суток.
    Собственно столкнулся со следующей проблемой. Появилась необходимость написать небольшую веб-страничку с с которой можно будет управлять некоторыми командами роутера. Проще говоря необходимо чтоб на страничке была, кпримеру, кнопка "ПЕРЕЗАГРУЗИТЬ" и при нажатии на неё на роутер подавалась команда "reboot".
    Собственно интересует, как можно реализовать процесс передачи команд между веб-страницей и роутеровским шеллом.
    Чтоб избежать лишней головно боли страница будет располагаться на самом роутере. (используется Lighttpd + php-fcgi)
    Зарание спасибо за помощь.

  9. #9
    Join Date
    Mar 2007
    Location
    Moscow
    Posts
    6

    Прерывается связь WL-500gP с web-интерфейсом

    Использую прошивку WL500gp-1.9.2.7-7g. Время от времени связь web-интерфейса с маршрутизатором рвётся, а через некоторое время восстанавливается. Потом снова рвётся. Если удалить все правила фаервола, то этого эффекта нет. Наверно, ошибка где-то в правилах, которые я написал. Но сам найти ошибку не могу. Помогите, пожалуйста. В приатаченном файле post-firewall.txt через X1.X2.X3.X4 обозначен мой адрес в интернете, а через Y1.Y2.Y3.Y4 мой адрес во внутренней сети провайдера.
    Attached Files Attached Files

  10. #10

    Комп не видит роутер

    Роутер Asus wl500g deluxe, при подключении к компу никак не могу зайти на веб интерфейс для настройки,пинга тоже нет. С ноутбука все работает. В чем может быть проблема ? Прошивка последняя от Олега. Заранее спасибо. По поиску ничего не нашел

  11. #11

    Двинуть web-интерфейс на другой порт

    Привет!

    Когда я подсоединял web-камеру по uPNP, 80-ый порт транслировался нормально на внешний интерфейс роутера (как он "дружил" с веб-интерфейсом, неясно).
    Но когда я пытаюсь запустить свое приложение, которому нужен 80-ый порт, оно сообщает, что порт занят (и это действительно так, видно по netstat).
    Так вот, где можно перенастроить порт веб-интерфейса, высвободив при этом 80-ый?

    --
    sun0s

  12. #12
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805
    либо в веб интерфейсе есть настройка порта, либо
    nvram [get|set|unset|show] http_lanport

  13. #13

    Небольшой баг в web-интерфейсе

    Заметил, что при заходе в раздел Wireless->Interface поле "Passphrase" всегда доступно для ввода, даже если в "WEP Encryption" стоит "None". Однако, если в "WEP Encryption" выбрать другое значение, а потом вернуть "None", то поле блокируется.

    И еще вопрос небольшой: "Open System or Shared Key" с "WEP Encryption", отличным от "None", чем-то отличается от режима просто "Shared Key"? Никак не пойму, почему разнесено на два разных режима.
    Attached Images Attached Images   
    Router: ASUS WL-550gE
    Firmware (Oleg): 1.9.2.7-10

  14. #14
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Отличается тем, что в случае Shared Key этот самый key нужно знать даже для того, чтобы "зарегистрироваться" (ассоциироваться) точкой доступа. А в случае Open только для передачи данных.

    Про Passphrase понял. Погляжу.

  15. #15
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Баг пофиксил.

Page 1 of 11 123 ... LastLast

Similar Threads

  1. Новый веб-интерфейс прошивки от энтузиастов
    By euseller in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 636
    Last Post: 27-08-2014, 02:26
  2. Не могу зайти в WEB интерфейс ADSL модема.
    By jahtaka in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 110
    Last Post: 20-06-2013, 17:36

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •