Results 1 to 4 of 4

Thread: My WL500W is playing games with me!!!!

  1. #1

    Unhappy My WL500W is playing games with me!!!!

    If I reset it to factory default, my Vista Premium HTPC connects to it at N speed.. that is, 300mb

    The minute I change the Network name and the protection to WPA, the speed drops to G-mode 54mb

    It is driving me f'ing nuts... been fiddling around with everything but still nothing...

    right now I'm using the G mode, but obviously I want to connect to it at 300 so I can plug in the 1Tb USB HD I have (which I've been using with the same router, so I know it works) and watch the movies from the living room...

    oh and also... any ideas on how to improve the torrent/emule auto downloading part of the router?

    I'm not used to changing firmwares so if that's needed, please be cool and tell me where to find a step by step tutorial!

    THANKS FOR READING ME!

    Oh, yeah, and... I'm using a Dlink DWA-547 802.11N PCI Card... so it should work... right?

  2. #2
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by danielccm View Post
    If I reset it to factory default, my Vista Premium HTPC connects to it at N speed.. that is, 300mb

    The minute I change the Network name and the protection to WPA, the speed drops to G-mode 54mb

    It is driving me f'ing nuts... been fiddling around with everything but still nothing...

    right now I'm using the G mode, but obviously I want to connect to it at 300 so I can plug in the 1Tb USB HD I have (which I've been using with the same router, so I know it works) and watch the movies from the living room...

    oh and also... any ideas on how to improve the torrent/emule auto downloading part of the router?

    I'm not used to changing firmwares so if that's needed, please be cool and tell me where to find a step by step tutorial!

    THANKS FOR READING ME!

    Oh, yeah, and... I'm using a Dlink DWA-547 802.11N PCI Card... so it should work... right?
    I tought it was a known problem for the standart firmware when put on WPA...

    btw, the max speed the router can get is 270mbit, since it's draft-n v1 and not v2

    anyway, can you take screenshots of what you have set up in the advanced wireless settings and in the normal wireless settings?

  3. #3

    Once again, thanks WPTE...

    I've been looking into all the security options that were available and found out that if I used WPA-PSK with the AES option (instead of the one I always used TKIP) then Windows showed 300Mbps...

    Now I've only got to:

    a) Fight with the Download Master to make torrents run as fast as they do with my utorrent... any ideas?

    b) Figure out what an unknown device in my P2-M2A690G installation is... but that I know is a different forum alltogether...

    Thanks a bunch!

  4. #4
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by danielccm View Post
    I've been looking into all the security options that were available and found out that if I used WPA-PSK with the AES option (instead of the one I always used TKIP) then Windows showed 300Mbps...

    Now I've only got to:

    a) Fight with the Download Master to make torrents run as fast as they do with my utorrent... any ideas?

    b) Figure out what an unknown device in my P2-M2A690G installation is... but that I know is a different forum alltogether...

    Thanks a bunch!

    well... as again, it's 270mbps, not 300 :P
    maybe you're talking about the send rate of your wifi-card, but the router only sends 270mbits

    anyway:
    A) you will be fighting something you can't.. the download master is just slow. The fastest torrent client I used on olegs is Rtorrent, wich gets around 500kb/s down, while utorrent easily manage to get 2mb/s

    B) Install your mobo drivers

Similar Threads

  1. Connection problems with P2P Games and some other stuff :[
    By LemonsMadeMyDay in forum WL-500gP Q&A
    Replies: 0
    Last Post: 09-05-2007, 17:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •