Page 1 of 7 123 ... LastLast
Results 1 to 15 of 103

Thread: Asus WL-500gP V2 & Sony Play Station Portable (PSP)

  1. #1

    Thumbs up Asus WL-500gP V2 & Sony Play Station Portable (PSP)

    У меня началась похожая проблема и дабы не плодить еще одну ветку, решил запостить здесь (к тому же клиент - приставка Sony PSP). Не знаю с какого момента времени, но перестал работать wi-fi, при этом раньше работал (ну недели 3 назад).

    Клиент PSP - поддерживает WEP, WPA+PSK TKIP, WPA+PSK AES. Прошивка Олега, наверное последняя, точно сейчас не помню, шил в сентябре. Из последнего, что делал - добавил внешний винт и ввел правила в post-firewall, чтобы "из мира" был доступ на ftp, ssh.

    При этом точно помню, что работала связка с проишвкой Олега, но без внешнего винта: mac-filter для PSP, SSID hide, frame-bursting on, WPA-PSK TKIP (с AESом не заводилось) Так вот сейчас не коннектится никак: пишет accessing, потом key exchange, obtaining IP address, потом вываливается с error'ом (что-то типа time out). Настройки wi-fi удалял, менял, делал aka no security (т.е. полный free доступ), делает вид что коннектится, а потом internet test failure на приставке.. Т.е. вариант с неверным шифрованием и ключом отпадает, с каналами игрался - эффекта не заметил, кроме того, что в ряде случаев не доходило даже до стадии выдачи адреса (со статикой кстати тож не работает, правда пробовал один раз).

    Обидно до ужасного, все почти настроил: самбу, фтп, графики (правда у меня веб-демон отваливается через 20 мин после старта, но крон инфу собирает, пока не очень страшно), думал все что нужно уже есть, а тут с wi-fi беда. Планировал еще wi-fi принт-сервер купить (завел ветку здесь на форуме), но теперь думаю вот.. Заметил еще одну интересную фишку - при попытке удаления mac'a из списка wireless accept и при удалении mac ethernet accept, после перезагрузки (save&reset) роутер начинает жить "своей жизнью", не отвечает на пинг, хотя лампы все горят как обычно - лечил сбросом при включении (recovery mode?), шил родную прошивку (firmware restoration), потом шил прошивку Олега и все ресторил ("эксперимент" повторялся 2 раза, замечу, что уже после проблем с wi-fi..). Ведь можно настройки менять в nvram минуя web-interface..? (сорри если вопрос глупый

  2. #2
    Vertige
    Лучше б ты свою ветку создал. В чем "похожесть" то проблемы? В том что тоже игровая приставка и роутер Асус?

    У меня не видет сеть при включении WPA, у тебя проблема с настройками - проверил сам, у меня ПСП без проблем коннектится.

  3. #3

    PSP подружил с 500gP

    Сорри, если снова не в тот тред - по wi-fi они почти все однотипные по issues как мне показалось (я читал по поиску почти 15 листов выборочно по словам wi-fi и wireless).

    К своему посту выше - я вновь подружил PSP с 500gP выставив ssid и ключ только цифрами, добавив MAC PSP в LAN секцию, а также заблокировав т.н. WLAN PowerSave на PSP (хотя по дефолту он до этого был всегда включен и работал.. и работает везде, кроме 500gP, где я нахожу wi-fi (тот же Friday's :) я даж забыл про эту настройку).
    На Асусе прошивка последняя (та, что для "буйных" :), ssid hide, MAC PSP accept, wpa-psk tkip, afterburner on, WMM on, framebursting on, power 43, dhcp on (лень мне адреса вбивать). Все же не понял, что помогло (хотя мож временно, нужно еще будет смотреть как будет жить дальше), но цепляет сетку четко (level ~83% через 1-2 жб стены наискосок), быстро, айпишник получает почти моментом.
    Видимо на Асусе есть некие странности в драйвере с power save настройками (предметом владею плохо, просто читая посты и советы все рекомендуют играться именно с этими настройками на стороне беспров.клиентов). Может быть автору ветки посмотреть что-то подобное на xbox (в см. wi-fi power save) - понимаю, что проблема не та, что у меня, но я тож решил не без "танцев с бубном" :)
    Last edited by Omega; 28-05-2011 at 15:11. Reason: fixed

  4. #4

    Проблема с wifi соединенем wl500w

    Добрый день, я можно сказать компьютерный новичек и меня сильно замучила следующая проблема: был роутер АСУС WL520 (прошивка последняя с сайта Асуса) к нему по Wifi подключались: ноут SONY серии SR, смартфон SE P990, домашний комп, SONY PSP и SONY playstation 3 в принципе все подключалось и работало нормально, но ноут SONY (Windows XP медиацентр) после выключения иногда не мог подключиться к роутеру пока его (роутер) не выключишь и снова включишь, ни каких настроек при этом менять не нужно. Никакой системы в глюке не замечено может и работать, может нет. Сеть ноут видет в любом случае но подключиться не может. Данная проблема просто раздражала и когда у него вдобавок стал отваливаться WAN порт, был куплен роутер Асус WL500W, прошит последней прошивкой с сайта Асуса. В настоящее время ноут к нему конектится без всяких нареканий, проблема с подключением без перезагрузки роутера перекочевала на SONY playstation 3, только процент неподключений без выключения роутера сильно возрос. Остальные старые подключения работают пока нормально. Все настройки Wi-fi одинаковые для 520 и 500w: протокол WPA-PSK, подключение только для зарегистрированных MAC адресов, остальное стандартное по умолчанию, при просмотре в программе АСУСА статуса подключений для подключенных устройств написано expirid (если не ошибаюсь) а для ноута или PS3 когда они немг подключиться - пишет sec XXXXX. Было у кого подобное и куда вообще смотреть в первую очередь?
    Заранее спасибо Юрий.

  5. #5
    Немного похожая проблема.

    Есть 500 deluxe с прошивкой 1.9.2.7-7g. Проработал больше года без нареканий и тут при включении компьютера или перезагрузки - wifi перестает подниматься. Лечиться выключением/включением роутера.

    Умирает?

  6. #6
    может, Dhcp тупит?

  7. #7
    Quote Originally Posted by St.MPA3b View Post
    может, Dhcp тупит?
    ну wi-fi сети просто не видно... dhcp, мне кажется, это уже потом... причем иногда вместо своей сети я вижу незащищенную сеть под странном именем типа "kjhjkr-h23h-4e2", но подключиться, конечно, не получается...

  8. #8

    asus wl 500gp xlink kai & psp mini howto

    Недавно вспомнил о существовании роутера и о том что где то одним глазом видел что Xlink kai работает на роутерах асус.
    Поставил версию kaid-7.0.0.7-mips но не тут то было прога постоянно вылетала с ошибко и вообще никак не хотела запускаться. Потом вычитал что изначально она делалась под роутеры Linksys но как известно начинка у асуса и линксиса сходая поэтому я решил не останавливатся на достигнутом. Поискал в интернете и нашел что на асусы ставится без проблем версия kaid-7.0.0.6-mips. скачал поставил. Все прекрасно xbox360 бегает без проблем а как с псп быть я тогда недоумевал. И тут меня осенило ведь энтузиасты выпустили прошивку к линксис с встроенным в нее демоном kaid в итоге вот что я сделал что бы определить псп.
    для начала устанавливаем сам Engine. Я сделал таким образом поставил все это дело в /opt и запустил ./kaid -d -c kaid.conf
    -d - указывает работать kaid в режиме демона
    -с - указывает нестандартное расположение конфиг-файла
    Итак на выходе мы получаем готовый и рабочий KaiEngine на роутере
    После этого нам нужно установить GUI для работы я остановился на gkaiui так как сижу под линуксом далее все просто указываем ip адрес роутера и вуаля мы в системе. Но как же быть с psp? Все очень просто раскопав исходники прошивки с поддержкой псп я нашел несколько скриптов для настройки поиска псп. Все что нужно сделать это один раз определить псп. ВНИМАНИЕ: В режиме поиска псп точка доступа в роутере временно прекращает функционировать тоесть она будет настроена только на adhoc связь с psp. Итак вот команды которыми я настроил все дело:
    перед поиском нужно запустить на псп какую либо игру поддерживающую режим adhoc и создать в ней хост
    wl ap 0 отключаем режим точки доступа
    wl wep 0 отключаем шифрование
    wl join PSP_NOT_FOUND imode ibss
    wl scan производим сканирование сети
    wl scanresults | grep PSP_ | cut -d'"' -f2 выводим название подключения псп
    nvram set psp_sid= после равно подставляем значение которое получили в предидущем пункте
    В итоге в гуи я увидел мак адрес своей псп а напротив надпись configure success...
    Что бы восстановить функциональность точки доступа я взял без изменений скрипт на восстановление и запустил его. Вот он:
    wl ap 1
    nvram set psp_mode=AP
    nvram set psp_sid=`nvram get wl0_ssid`
    A=`nvram get wl0_wep`
    if [ "$A" = "enabled" -o "$A" = "restricted" -o "$A" = "on" ]; then
    IND=`nvram get wl0_key`
    if [ "$IND" -gt 0 ]; then
    KEY=`nvram get wl0_key$IND`
    wl wep 1
    wl join `nvram get wl0_ssid` key $KEY imode bss
    exit
    fi
    fi
    wl join `nvram get wl0_ssid` imode bss

    Конечно не совсем изящный способ но мне просто было интересно проверить заработает ли это на роутере как видите - все закончилось удачно. Надеюсь кому то пригодится данная информация так как сам я искал ее достаточно долго

  9. #9

    Постоянный дисконект

    Прошу помощи с WL500GP с прошивкой 1.9.2.7-8.7.trx. Подключен к Vista 32Ult и ноут Acer 5290G по Wi-Fi. Провайдер Корбина.Проблема с постоянными дисконектами через каждые 3-10 минут:
    Jan 3 00:37:52 pppd[109]: Serial connection established.
    Jan 3 00:37:52 pppd[109]: Using interface ppp0
    Jan 3 00:37:52 pppd[109]: Connect: ppp0 <--> /dev/pts/0
    Jan 3 00:37:52 pptp[173]: route_add: not adding existing route
    Jan 3 00:37:56 pppd[109]: CHAP authentication succeeded
    Jan 3 00:37:56 pppd[109]: local IP address 89.179.
    Jan 3 00:37:56 pppd[109]: remote IP address 85.21.
    Jan 3 00:37:56 pppd[109]: primary DNS address 213.
    Jan 3 00:37:56 pppd[109]: secondary DNS address 195.
    Jan 3 00:37:56 dnsmasq[72]: read /etc/hosts - 5 addresses
    Jan 3 00:37:56 dnsmasq[72]: read /etc/ethers - 4 addresses
    Jan 3 00:37:56 dnsmasq[72]: reading /tmp/resolv.conf
    Jan 3 00:37:56 dnsmasq[72]: using nameserver 195.1#53
    Jan 3 00:37:56 dnsmasq[72]: using nameserver 213.#53
    Jan 3 00:37:56 PPTP: connect to ISP
    Jan 3 00:40:46 pppd[109]: Modem hangup
    Jan 3 00:40:46 pppd[109]: Connection terminated.
    Jan 3 00:40:46 pppd[109]: Connect time 2.9 minutes.
    Jan 3 00:40:46 pppd[109]: Sent 56992252 bytes, received 125917190 bytes.
    Jan 3 00:40:46 dnsmasq[72]: read /etc/hosts - 5 addresses
    Jan 3 00:40:46 dnsmasq[72]: read /etc/ethers - 4 addresses
    Jan 3 00:40:46 dnsmasq[72]: reading /tmp/resolv.conf
    Jan 3 00:40:46 dnsmasq[72]: using nameserver 85.21.#53
    Jan 3 00:40:46 dnsmasq[72]: using nameserver 213.#53
    Jan 3 00:40:46 PPTP: Disconnected
    Jan 3 00:41:16 pppd[109]: Serial connection established.
    Jan 3 00:41:16 pppd[109]: Using interface ppp0
    Jan 3 00:41:16 pppd[109]: Connect: ppp0 <--> /dev/pts/0
    Jan 3 00:41:20 pppd[109]: CHAP authentication succeeded
    Jan 3 00:41:20 pppd[109]: local IP address 89.179.
    Jan 3 00:41:20 pppd[109]: remote IP address 85.21.
    Jan 3 00:41:20 pppd[109]: primary DNS address 213.234.
    Jan 3 00:41:20 pppd[109]: secondary DNS address 195.14.
    Jan 3 00:41:21 dnsmasq[72]: read /etc/hosts - 5 addresses
    Jan 3 00:41:21 dnsmasq[72]: read /etc/ethers - 4 addresses
    Jan 3 00:41:21 dnsmasq[72]: reading /tmp/resolv.conf
    Jan 3 00:41:21 dnsmasq[72]: using nameserver 195.14.#53
    Jan 3 00:41:21 dnsmasq[72]: using nameserver 213..7#53
    Jan 3 00:41:21 PPTP: connect to ISP
    Настройки прописывал по форуму, по своему вопросу просмотрел все что можно, но к сожалению ответа не нашел. Пожалуйста помогите..

    P.S. Также не удалось подключить PSP Lite по Wi-Fi - пишет таймаут проверки ключа

  10. #10
    can you translate this to english please ? I need to run kai on the 500gp to use my psp

  11. #11
    такая же беда(
    сижу на корбине,роутер wl500g premium,настраивал по мануалу, и так же читал темы с похожими проблемами...

    Jan 10 19:57:03 PPTP: Disconnected
    Jan 10 19:57:07 pptp[138]: anon log[pptp_read_someptp_ctrl.c:537]: read returned zero, peer has closed
    Jan 10 19:57:09 pptp[138]: anon log[call_callbackptp_callmgr.c:83]: Closing connection
    Jan 10 19:57:33 pppd[109]: Serial connection established.
    Jan 10 19:57:33 pppd[109]: Using interface ppp0
    Jan 10 19:57:33 pppd[109]: Connect: ppp0 <--> /dev/pts/0
    Jan 10 19:57:33 pptp[163]: anon log[mainptp.c:267]: The synchronous pptp option is activated
    Jan 10 19:57:33 pptp[167]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 1 'Start-Control-Connection-Request'
    Jan 10 19:57:33 pptp[167]: anon log[ctrlp_dispptp_ctrl.c:732]: Received Start Control Connection Reply
    Jan 10 19:57:33 pptp[167]: anon log[ctrlp_dispptp_ctrl.c:766]: Client connection established.
    Jan 10 19:57:34 pptp[167]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 7 'Outgoing-Call-Request'
    Jan 10 19:57:34 pptp[167]: anon log[ctrlp_dispptp_ctrl.c:851]: Received Outgoing Call Reply.
    Jan 10 19:57:34 pptp[167]: anon log[ctrlp_dispptp_ctrl.c:890]: Outgoing call established (call ID 0, peer's call ID 10144).
    Jan 10 19:57:37 pppd[109]: CHAP authentication succeeded
    Jan 10 19:57:38 pppd[109]: local IP address 89.178.3.238
    Jan 10 19:57:38 pppd[109]: remote IP address 85.21.0.1
    Jan 10 19:57:38 pppd[109]: primary DNS address 213.234.192.7
    Jan 10 19:57:38 pppd[109]: secondary DNS address 195.14.50.1
    Jan 10 19:57:38 dnsmasq[72]: read /etc/hosts - 4 addresses
    Jan 10 19:57:38 dnsmasq[72]: reading /tmp/resolv.conf
    Jan 10 19:57:38 dnsmasq[72]: using nameserver 195.14.50.1#53
    Jan 10 19:57:38 dnsmasq[72]: using nameserver 213.234.192.7#53
    Jan 10 19:57:38 PPTP: connect to ISP
    и так же ищу решение)))

    спс

  12. #12
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by MIB View Post
    Прошу помощи с WL500GP с прошивкой 1.9.2.7-8.7.trx. Подключен к Vista 32Ult и ноут Acer 5290G по Wi-Fi. Провайдер Корбина.Проблема с постоянными дисконектами через каждые 3-10 минут:
    Во-первых, в Корбине стоит исопльзовать L2TP, во-вторых, какие настройки на странице WAN&LAN?

  13. #13
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by 1101 View Post
    такая же беда(
    сижу на корбине,роутер wl500g premium,настраивал по мануалу, и так же читал темы с похожими проблемами...



    и так же ищу решение)))

    спс
    А Вы с своём логе самое интересное вырезали. Что было до Disconnected?

  14. #14
    Quote Originally Posted by Oleg View Post
    А Вы с своём логе самое интересное вырезали. Что было до Disconnected?
    вот тут думаю будет поинтересней) свежевыжатые логи)

    Jan 11 16:38:01 PPTP: connect to ISP
    Jan 11 16:38:57 pptp[275]: anon log[logecho: pptp_ctrl.c:670]: Echo Reply received.
    Jan 11 16:39:55 pptp[275]: anon log[logecho: pptp_ctrl.c:670]: Echo Request received.
    Jan 11 16:39:55 pptp[275]: anon log[ctrlp_rep: pptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Jan 11 16:40:54 pptp[275]: anon log[logecho: pptp_ctrl.c:670]: Echo Request received.
    Jan 11 16:40:54 pptp[275]: anon log[ctrlp_rep: pptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Jan 11 16:41:53 pptp[275]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Jan 11 16:41:53 pptp[275]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Jan 11 16:42:50 pptp[275]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Jan 11 16:42:50 pptp[275]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Jan 11 16:43:49 pptp[275]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Jan 11 16:43:49 pptp[275]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Jan 11 16:44:47 pptp[275]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Jan 11 16:44:47 pptp[275]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Jan 11 16:45:45 pptp[275]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Jan 11 16:45:45 pptp[275]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Jan 11 16:46:42 pptp[275]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Jan 11 16:46:42 pptp[275]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 6 'Echo-Reply'
    Jan 11 16:47:42 pptp[275]: anon log[logechoptp_ctrl.c:670]: Echo Request received.
    Jan 11 16:47:42 pptp[275]: anon log[logechoptp_ctrl.c:672]: no more Echo Reply/Request packets will be reported.
    Jan 11 17:50:29 ntp client: Synchronizing time with time.nist.gov ...
    Jan 11 18:28:03 pptp[275]: anon log[pptp_read_someptp_ctrl.c:537]: read returned zero, peer has closed
    Jan 11 18:28:03 pptp[275]: anon log[callmgr_mainptp_callmgr.c:263]: Closing connection
    Jan 11 18:28:03 pptp[275]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 12 'Call-Clear-Request'
    Jan 11 18:28:03 pptp[275]: anon log[pptp_read_someptp_ctrl.c:537]: read returned zero, peer has closed
    Jan 11 18:28:03 pptp[275]: anon log[pptp_read_someptp_ctrl.c:537]: read returned zero, peer has closed
    Jan 11 18:28:03 pppd[109]: Modem hangup
    Jan 11 18:28:03 pppd[109]: Connection terminated.
    Jan 11 18:28:03 pppd[109]: Connect time 110.2 minutes.
    Jan 11 18:28:03 pppd[109]: Sent 189 bytes, received 113285 bytes.
    Jan 11 18:28:03 dnsmasq[72]: read /etc/hosts - 4 addresses
    Jan 11 18:28:03 dnsmasq[72]: reading /tmp/resolv.conf
    Jan 11 18:28:03 dnsmasq[72]: using nameserver 195.14.50.21#53
    Jan 11 18:28:03 dnsmasq[72]: using nameserver 195.14.50.1#53
    Jan 11 18:28:03 PPTP: Disconnected
    Jan 11 18:28:05 pptp[275]: anon log[pptp_send_ctrl_packetptp_ctrl.c:615]: write error: Broken pipe
    Jan 11 18:28:05 pptp[275]: anon log[call_callbackptp_callmgr.c:83]: Closing connection
    Jan 11 18:28:33 pppd[109]: Serial connection established.
    Jan 11 18:28:33 pppd[109]: Using interface ppp0
    Jan 11 18:28:33 pppd[109]: Connect: ppp0 <--> /dev/pts/0
    Jan 11 18:28:33 pptp[297]: anon log[mainptp.c:267]: The synchronous pptp option is activated
    Jan 11 18:28:33 pptp[301]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 1 'Start-Control-Connection-Request'
    Jan 11 18:28:33 pptp[301]: anon log[ctrlp_dispptp_ctrl.c:732]: Received Start Control Connection Reply
    Jan 11 18:28:33 pptp[301]: anon log[ctrlp_dispptp_ctrl.c:766]: Client connection established.
    Jan 11 18:28:34 pptp[301]: anon log[ctrlp_repptp_ctrl.c:251]: Sent control packet type is 7 'Outgoing-Call-Request'
    Jan 11 18:28:34 pptp[301]: anon log[ctrlp_dispptp_ctrl.c:851]: Received Outgoing Call Reply.
    Jan 11 18:28:34 pptp[301]: anon log[ctrlp_dispptp_ctrl.c:890]: Outgoing call established (call ID 0, peer's call ID 49753).
    Jan 11 18:28:37 pppd[109]: CHAP authentication succeeded
    Jan 11 18:28:37 pppd[109]: local IP address 78.106.109.64
    Jan 11 18:28:37 pppd[109]: remote IP address 85.21.0.46
    Jan 11 18:28:37 pppd[109]: primary DNS address 213.234.192.7
    Jan 11 18:28:37 pppd[109]: secondary DNS address 195.14.50.1
    Jan 11 18:28:37 dnsmasq[72]: read /etc/hosts - 4 addresses
    Jan 11 18:28:37 dnsmasq[72]: reading /tmp/resolv.conf
    Jan 11 18:28:37 dnsmasq[72]: using nameserver 195.14.50.1#53
    Jan 11 18:28:37 dnsmasq[72]: using nameserver 213.234.192.7#53
    Jan 11 18:28:37 PPTP: connect to ISP
    причем как странно дисконектит...может держать 2 часа ,а может и каждые 10-15 мин дисконектить...
    сначала думал из-за торрента,но ошибся,без него тоже на одном ноуте по вай фай кидает постоянно.
    по логам видно что дисконектит не вай фай,а сам роутер от впн сервака...

    честно даже не знаю с чего начать процесс лечения)
    буду признателен за подсказки)

  15. #15
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Это Корбина Вас дисконнектит, причём без предупреждения. Когда дисконнектит часто - попали на неудачный сервер. В общем, ничего тут не поделаешь, кроме как поиска удачного сервера и прописывания его адреса.

    Ну и попробуйте L2TP.

Page 1 of 7 123 ... LastLast

Similar Threads

  1. Mediaplayer Asus O!Play HDP-R1/R3
    By akbor in forum German Discussion - Deutsch (DE)
    Replies: 19
    Last Post: 01-09-2014, 13:46
  2. Asus O!Play HDP-R1/R3
    By akbor in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1477
    Last Post: 15-03-2014, 22:48
  3. Установка RRDstorm на Asus RT-N66U
    By ryzhov_al in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 14
    Last Post: 22-08-2013, 08:32
  4. Mediaspeler Asus O!Play HDP-R1/R2
    By alfonsoo in forum Dutch Discussion - Nederlands
    Replies: 12
    Last Post: 30-03-2013, 20:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •