Page 1 of 13 12311 ... LastLast
Results 1 to 15 of 186

Thread: Нужна помощь по настройке Wi-Fi на WL-500gp V2

  1. #1

    Question Нужна помощь по настройке Wi-Fi на WL-500gp V2

    С новым wl500gp v2 странности - после установки на него последней прошивки от Олега, не работала wi-fi часть, при этом в логах видно, что wi-fi драйвер вроде загружается, ошибок не заметно, но открытая сеть default в списке сетей не видна, на 2-х ноутах (MacBook 802.11g + MacBook Pro 802.11n). При этом роутер интернет по проводам без проблем раздает. Также, нет данной проблемы ни на оригинальной прошивке от асуса, ни на бете от Олега 0.0.0.2, с которой в итоге и работает на данный момент роутер.

  2. #2
    Quote Originally Posted by tsynik View Post
    С новым wl500gp v2 странности ...
    Подписываюсь подкаждым словом, разница лишь в том, что 0.0.0.2 так и не заработала толком с ярославской корбиной, как и азусовская прошива. Остался на 10-й от Олега, и пока поставил другую точку доступа для WiFi; хорошо, что есть такая возможность.
    К теме: носил свой роутер в сервис, там сказали, что якобы вайфай работал (я принес его с 10-й прошивой), но я сомневаюсь, что они его реально проверяли - скорее всего увидели, что лампочка мигает, и решили, что работает. Но "на всякий случай" прошили от асуса. С ней, ессно, корбина не пошла, и я перешил опять на 10-ю.

    Короче, видимо, есть какое-то отличие в железе (некоторых?) V2, не дающее пормально работать WiFi'ю с Олеговой прошивкой, а, соответственно, видимо, придется ждать 11-ю прошивку, и просить Олега пофиксить такой баг.

  3. #3
    Alex_Sander

    1.9.2.7-10 + wl500gp v2
    У мну работает (интернет раздает. Ноут Acer с Вистой). Корбина московская. Только КПК не цепляется к сети, хотя и видит...

  4. #4
    Пробовал ловить вафлю Dell'ом с броадкомом и ASUSом с athe.. забыл, как называется карточка.. athero... aeroth... не помню, брал ноут попробовать - результат - как и было - сеть не видна. Манипуляции с выбором каналов, шифрованием, ключами и т.п. пляски с бубнами не помогают.
    Подчеркну, что стоит перешить другую прошивку - а это еще всего 2 варианта, не считая азусовской беты, - 0.0.0.2 и 2.0.0.5 - вайфай тут же работает без проблем. Но мне нужно, чтобы работала прошивка от Олега.

  5. #5
    Quote Originally Posted by plumbum View Post
    Alex_Sander



    У мну работает (интернет раздает. Ноут Acer с Вистой). Корбина московская. Только КПК не цепляется к сети, хотя и видит...
    У меня на этой прошивке и v1 не цепляет КПК. Откатываться еще не пробовал.

  6. #6
    + 1
    вчера принесли V2 с неработающим вайфаем перешил на 10 от Олега так вроде по логам и лампачкам работает а другими устройствами не видится хотя устройтв попробовал штук пять антену тоже пробовал менять.

  7. #7
    Grumbler ну с КПК у нас с Вами общая проблема Я вот еще грешу на драйвер SDHC, хотя ставил вроде совместимый с WIFI... Попробую откатиться.

  8. #8

    Частично проблему решил, но...

    Quote Originally Posted by plumbum View Post
    Grumbler ну с КПК у нас с Вами общая проблема Я вот еще грешу на драйвер SDHC, хотя ставил вроде совместимый с WIFI... Попробую откатиться.

    Я попробовал вот так - http://wl500g.info/showpost.php?p=101891&postcount=7


    Может быть дело в последней версии wifi в прошивке. Раньше то, в "Auto" режиме - работало... Еще на 1.9.2.7-8-pre12.

  9. #9
    Quote Originally Posted by tsynik View Post
    С новым wl500gp v2 странности - после установки на него последней прошивки от Олега, не работала wi-fi часть, при этом в логах видно, что wi-fi драйвер вроде загружается, ошибок не заметно, но открытая сеть default в списке сетей не видна, на 2-х ноутах (MacBook 802.11g + MacBook Pro 802.11n). При этом роутер интернет по проводам без проблем раздает. Также, нет данной проблемы ни на оригинальной прошивке от асуса, ни на бете от Олега 0.0.0.2, с которой в итоге и работает на данный момент роутер.
    Присоединяюсь, WL500-gpV2 + 1.9.2.7-10 = ноут не находит WIFI-сеть.
    С фирменой асусовской прошивкой или бетой от Олега 0.0.0.2 WIFI работает нормально.
    У кого-нибудь остались pre версии 10-ки? Хочу попробовать с ними.

  10. #10
    Join Date
    Jul 2008
    Location
    Kiev
    Posts
    557
    1.9.2.7-10 + wl500gp v2 -- ни какие танцы с бубном не помогли запустить fiwi.
    На 0.0.0.1, 0.0.0.2 и 0.0.0.3 fiwi работает нормально, но на 0.0.0.2 к моему провайдеру не получилось нормально настроить. Сейчас на 0.0.0.3, правда не могу в сети найти чем она отличается от других.

  11. #11
    Аналогичная проблема. Только у меня соединяется вайка. Правда отрубаеЦа через мин 15. Помогает ребут устройства либо иногда просто делаю ресерч беспроводных без ребута. Олег ждем тя с бубном
    Выручай.
    Asus WL500g Premium V2 (1.9.2.7-10)
    UltraNet.ru

  12. #12

    Exclamation

    Чтото полная ж... на WL500gpv2_0.0.0.3_EN.trx не работает перенаправления партов (так называемый виртуальный сервер) а на WL500gpv2-1.9.2.7-10.trx не работает Wi-Fi как устройство (Вообще его не видно и не слышно ни при каких настройках)

  13. #13
    У меня на v2 ВаФля работает. С 10-ой прошивкой. Ноут Асер цепляет и инет на нем есть. Но есть другая проблема, отрубается роутер от Корбиновской сети через каждые минут 5-20 и, соответственно, от инета. Видимо и сам роутер теряет связь с компом, т.к. во время отключения инета и на сам роутер не залезть.

  14. #14
    Абсолютно такая же херь как у Dr.FRISBI. Сейчас сижу на последней официальной прошивке. Но хочется фикса от Олега. Сеть - Utech.

    зы http://files.wl500g.info/asus/wl500g...3.0.2.6_TW.zip эту кто-нить юзал?

  15. #15
    Quote Originally Posted by ToN1k View Post
    Абсолютно такая же херь как у Dr.FRISBI. Сейчас сижу на последней официальной прошивке. Но хочется фикса от Олега. Сеть - Utech.

    зы http://files.wl500g.info/asus/wl500g...3.0.2.6_TW.zip эту кто-нить юзал?
    А что это за прошивка ? С ней не разрывается связь ?

Page 1 of 13 12311 ... LastLast

Similar Threads

  1. Asus WL-500gP v1 прошил на v2 - нужна помощь
    By Kompik in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 236
    Last Post: 13-04-2016, 14:14
  2. ЛАВРИК-у нужна помощь.
    By LnrMn in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 72
    Last Post: 08-01-2014, 16:58
  3. Нужна помощь с Asus WL-700gE
    By stolk in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 218
    Last Post: 05-11-2012, 13:31
  4. Инструкция по настройке роутера WL-500gP с нуля
    By OlegI in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1259
    Last Post: 10-02-2011, 22:25

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •