Results 1 to 3 of 3

Thread: Updated SABNzbd 0.4.5 possible with OLEGs 1.9.2.7-10??

  1. #1

    Updated SABNzbd 0.4.5 possible with OLEGs 1.9.2.7-10??

    Does anybody know how to get an updated (ipkg) package of SabNZBd to a WL-500gp?

    The how-to i found and installed via IPKG installed only a 0.2.x version not capable of using SSL for the newsgroup server.

    Is there a way to get this updated version in the ipkg repository?

    Thank you in advance?
    Ant

  2. #2
    Join Date
    Aug 2008
    Location
    Poland, Bia³a Podlaska
    Posts
    276
    Download it from here and run (you must have python installed) http://kent.dl.sourceforge.net/sourc...4.6-src.tar.gz.

    Thats all.

  3. #3
    It's also in the optware repository.

    ipkg update && ipkg install sabnzbdplus should get you version 0.4.7

Similar Threads

  1. How-to: Recompile Oleg's firmware
    By moszinet in forum WL-500gP Tutorials
    Replies: 0
    Last Post: 08-08-2008, 20:48
  2. libmcrypt on Oleg's firmware ?
    By simistef in forum WL-500gP Q&A
    Replies: 0
    Last Post: 14-03-2008, 11:31
  3. Mounting of NAS drives with Oleg's 1.9.2.7
    By upcuser:-( in forum WL-500gP Firmware Discussion
    Replies: 4
    Last Post: 16-10-2006, 23:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •