Results 1 to 4 of 4

Thread: transmissiond 1.40: Tracker request failed. Got HTTP Status Code 0 (No Response)

  1. #1

    transmissiond 1.40: Tracker request failed. Got HTTP Status Code 0 (No Response)

    Hi All,

    I’ve upgraded to transmissiond 1.40 several days ago and now all downloads and uploads are stuck.

    Log file:
    Code:
    Dec  1 18:55:04 transmissiond[1434]: Tracker warning: "Tracker request failed.  Got HTTP Status Code 0 (No Response)"
    Dec  1 18:55:04 transmissiond[1434]: Previous message repeated 57 times
    Dec  1 18:55:04 transmissiond[1434]: 1228150504 40 dl 0.00 ul 0.00 ld 0.27
    Short googling shows that this error appears not only on wl500g, but also on MacOS, Gentoo etc. Has anyone found a workaround?

    Thanks.

  2. #2
    Downgraded to 1.22 as a temporary solution. Runs smoothly...

  3. #3
    Upgraded to 1.41b2-1 recently added to packages.
    Problem is the same - no upload, no download. Just without those "Tracker request failed" messages.

    Did anyone face this problem?

  4. #4
    Join Date
    Jun 2005
    Location
    Slovenia
    Posts
    736
    not really. No problem here.

Similar Threads

  1. FTP сервер.
    By gish in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 171
    Last Post: 26-04-2011, 18:46
  2. lighttp and php tutorial
    By theboy50 in forum WL-500g/WL-500gx Tutorials
    Replies: 29
    Last Post: 30-01-2008, 19:03
  3. Transmission Log Files lцschen ?
    By Simond in forum German Discussion - Deutsch (DE)
    Replies: 3
    Last Post: 12-09-2007, 13:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •