Page 29 of 29 FirstFirst ... 19272829
Results 421 to 435 of 435

Thread: Пара вопросов про UPnP и Port Forwarding в WL500g.P

  1. #421
    Join Date
    Mar 2009
    Location
    Default City
    Posts
    2,695
    Blog Entries
    4
    Quote Originally Posted by darkavenger1995 View Post
    Все доброе время суток, прошу вас, помогите, уже сколько я не могу найти способ открыть нужные мне порты в роутере ASUS WL-500W (прошивка от Олега 1.9.2.7-d-r2381), На компьютере в брэндмауэре программе (srcds.exe - Source Dedicated Server) вбил правило, без роутера всё работает, ip высвечивает внешний с портом 27015, в роутере в NAT Setting - Virtual DMZ пробит мой статик ip, который выдал мне роутер, и который я потом закрепил вручную на компе... в Virtual Server всё пробил, как на инструкции на portforward.com, uPnP включено ("Yes, report WAN address"), DHCP включено, IP Config - Route там отметил всё, кроме "Enable multicast routing?" Пользовался прогой Simple Port Forwarding (взломанная Pro версия) там выбрал порты для сервера который мне нужен (были успешно внесены в Virtual Server), там же настроил static ip, который он настроил так же как настраивал я... Так же программа внесла изменения и в брэндмауэр, которые я потом стёр, т.к. всё равно ничего не получилось. Между каждыми своими действиями я запускал сервер и он показывал мой внутренний ip Я даже не знаю что мне делать
    Прошу вас, подскажите, какие службы надо включить/отключить/настроить, чтобы роутер пропустил нужные мне порты, и я мог запустить сервер с внешним ip!!!... Заранее премного благодарен...
    Может для начала почитать что такое DMZ и почему он вам ненужен?

  2. #422
    Quote Originally Posted by TReX View Post
    Может для начала почитать что такое DMZ и почему он вам ненужен?
    Спасибо, но я всё равно ничего не добился, DMZ прописал на совершенно другой внутренний айпи, uPnP выключил, порты всё равно блочит, какие ещё сервисы могут не давать пройти портам? или что я сделал не правильно?

  3. #423
    Join Date
    Mar 2009
    Location
    Russia, Moscow
    Posts
    2,118
    Blog Entries
    33
    Quote Originally Posted by darkavenger1995 View Post
    Спасибо, но я всё равно ничего не добился, DMZ прописал на совершенно другой внутренний айпи, uPnP выключил, порты всё равно блочит, какие ещё сервисы могут не давать пройти портам? или что я сделал не правильно?
    В DMZ нужно было указать свой комп ...
    А если настраивать проброс портов вручную, то DMZ и UPnP надо отключить ...

    З.Ы. Читайте эту тему с самого начала до полного просветления ...

  4. #424
    Quote Originally Posted by Omega View Post
    В DMZ нужно было указать свой комп ...
    А если настраивать проброс портов вручную, то DMZ и UPnP надо отключить ...

    З.Ы. Читайте эту тему с самого начала до полного просветления ...
    А, спс за объяснение, но я хз, там ковыряться надо в iptable в этом я вообще ничего практически (а точнее вообще ничего) не понимаю, есть ли вообще возможность выключить NAT, чтобы интернет остался, а то Operation Mode меняю, он пишет, что инет есть, а на самом деле никуда не могу зайти... И в чём преимущества и недостатки dd-wrt прошивки на ASUS WL-500W? Там я читал, что вроде можно отключить NAT и при этом будет работать интернет, но я так и не успел дочитать...
    Вообще желательно краткую, может даже пошаговую инструкцию для нуба, как открыть порт UDP 27015, заранее благодарен...

  5. #425

    Unhappy Прошивка от Олега на 320 и проблема с iptables

    Добрый вечер.
    Уже 3 дня как мучаюсь с iptables. Через веб интрефейс давным давно забил в Virtual Server 80 порт и разместил у себя небольшой сервер. Все хорошо работало, но вот третий день, как компьютер друга переписывает правила проброса порта.

    У меня два вопроса:
    1. Как это получается? откуда в iptables появляются новые правила? Хотя руками их никто не пишет.
    2. Как запретить делать изменение в iptables?

  6. #426
    Join Date
    Apr 2009
    Location
    Тамбов
    Posts
    123
    UPnP включен?
    отключите

  7. #427
    Помогите, пожалуйста, найти решение. Провайдер через dhcp выдает ip интерфейсу vlan1, затем устанавливается pppoe соединение.
    Есть некая программа net speakerphone, которая работает в локальной сети провайдера, работает она без сервера рассылкой широковещательных пакетов. Как ее заставить работать на одном из ПК за nat роутера?

    Интерфейсы:
    br0 inet addr:192.168.0.10 Bcast:192.168.0.255 Mask:255.255.255.0
    ppp0 inet addr:194.150.255.XXX P-t-P:194.150.255.1 Mask:255.255.255.255
    vlan1 inet addr:172.23.253.99 Bcast:172.23.255.255 Mask:255.255.0.0

    Маршруты:
    Destination Gateway Genmask Flags Metric Ref Use Iface
    194.150.255.1 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0
    192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 br0
    172.22.0.0 172.23.0.1 255.255.0.0 UG 0 0 0 vlan1
    172.23.0.0 0.0.0.0 255.255.0.0 U 0 0 0 vlan1
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 194.150.255.1 0.0.0.0 UG 0 0 0 ppp0
    0.0.0.0 172.23.0.1 0.0.0.0 UG 1 0 0 vlan1

    upd. Вот нашел классную прогу для моего случая http://www.joachim-breitner.de/udp-broadcast-relay/
    Но ее же на роутере на запустить?
    Last edited by shady2k; 24-02-2011 at 12:33.

  8. #428

    В nat_rules генерируется лишняя строка.

    Аппарат wl500gp. Прошивка от Олега, какая точно уже не помню. Настраивал тупо как роутер без всяких заморочек. Пробросил 80 порт с внешнего на внутренний.
    С недавнего времени в файлик nat_rules начала появляться строчка пробрасывающая 80 порт в другое место, причём в веб-морде она не отображается. Естественно портит жизнь не передать как.
    Вскрыть iptables-restore через стандартный vi не удалось. Посоветуйте как ещё можно узнать откуда эта строчка может взяться, а то есть подозрение что-то кто-то напакостил, а Я ещё не знаю как.

    Заранее благодарен.

  9. #429

    Question

    UPnP выключен?

  10. #430

    Почему открыты порты?

    Привет!

    Есть роутер ASUS WL500g с прошивкой 1.9.2.7-9.

    Почему-то в странице "Status & Log - Port Forwarding" показывает следующее:

    all UDP 60566 192.168.1.52
    all UDP 53999 192.168.1.52
    all UDP 62671 192.168.1.52
    all TCP 58391 192.168.1.52
    all UDP 50501 192.168.1.91
    all UDP 53432 192.168.1.52
    all TCP 9303 192.168.1.201

    IP адреса действительные. Там сидат мои устройства. Но я этих портов не открывал. Кто их открыл и как их закрыть так что-бы больше не открывались?

  11. #431
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805
    Quote Originally Posted by aled View Post
    как их закрыть так что-бы больше не открывались?
    выключить upnp и очистить nvram:
    Code:
    nvram show | grep forw
    nvram unset переменная
    nvram commit && reboot

  12. #432
    Join Date
    Mar 2009
    Location
    Default City
    Posts
    2,695
    Blog Entries
    4
    Quote Originally Posted by aled View Post
    Привет!

    Есть роутер ASUS WL500g с прошивкой 1.9.2.7-9.

    Почему-то в странице "Status & Log - Port Forwarding" показывает следующее:

    all UDP 60566 192.168.1.52
    all UDP 53999 192.168.1.52
    all UDP 62671 192.168.1.52
    all TCP 58391 192.168.1.52
    all UDP 50501 192.168.1.91
    all UDP 53432 192.168.1.52
    all TCP 9303 192.168.1.201

    IP адреса действительные. Там сидат мои устройства. Но я этих портов не открывал. Кто их открыл и как их закрыть так что-бы больше не открывались?
    Судя по номерам портов это teredo, то бишь Win7 или Vista на этих машинах... Бороться, только ручками сносить, т.к. это он через UPNP порты открывает, а прошивка запоминает все что так открывалось )

  13. #433

    Arrow проброс портов

    Привет всем пользователям. Купил роутер длин 320 прошился.
    Роутер поднимает l2tp от билайна, автоматом получает маршруты, есть гор сетка, она видится все ок. В сетке есть хаб. Делаю проброс портов nat virtual server, tcp и udp 30001 30002 соответственно. В настройках дс++ клиента указываю эти же порты и адрес роутера в локалке. Запускаю клиет все ок, но поиск не работает, как будто порты закрыты..... Включаю UPnP, и в хабе настройки для UPnP. Все работает поиск тоже...но мне нафиг не нужен UPnP. Мне надо то два порта пробросить, где собака порылась куда глядеть?? На родной прошивке все работало.
    Пробовал указывать диапазон портов эффект тотже.
    Виртуал сервер включен.
    Подскажите? Может логи какие помогут?

    UPD:Разобрался сам. Дело было вот в чем...http://wl500g.info/showpost.php?p=23823&postcount=4 надо было всего лишь одну строчку добавить для UDP пакетов.
    Last edited by sharap; 28-04-2011 at 15:00. Reason: Сам разобрался.

  14. #434

    Для чего открыт порт 5431?

    Всем привет!
    обнаружил что firefox запрашивает что то на порт 5431 на asus! Подскажите для чего открыт этот порт?

    Вот такой текст возвращает роутер при открытии порта в браузере:

    <?xml version="1.0"?>
    <root xmlns="urn:schemas-upnp-org:device-1-0">
    <specVersion>
    <major>1</major>
    <minor>0</minor>
    </specVersion>
    <device>
    <deviceType>urn:schemas-upnp-org:device:InternetGatewayDevice:1</deviceType>
    <friendlyName>ASUS Wireless Router</friendlyName>
    <manufacturer>ASUSTek</manufacturer>
    <manufacturerURL>http://www.asus.com/</manufacturerURL>
    <modelDescription>Residential Gateway Device</modelDescription>
    <modelName>Wireless Base Station</modelName>
    <modelNumber>WL500gp</modelNumber>
    <modelURL>http://www.asus.com/</modelURL>
    <UDN>uuid:001bfc91-8ea8-001b-fc91-8ea80032d8d1</UDN>
    <serviceList>
    <service>
    <serviceType>urn:schemas-upnp-org:service:Layer3Forwarding:1</serviceType>
    <serviceId>urn:upnp-org:serviceId:Layer3Forwarding:11</serviceId>
    <controlURL>/uuid:001bfc91-8ea8-001b-fc91-8ea80032d8d1/Layer3Forwarding:1</controlURL>
    <eventSubURL>/uuid:001bfc91-8ea8-001b-fc91-8ea80032d8d1/Layer3Forwarding:1</eventSubURL>
    <SCPDURL>/dynsvc/Layer3Forwarding:1.xml</SCPDURL>
    </service>
    </serviceList>
    <deviceList>
    <device>
    <deviceType>urn:schemas-upnp-org:device:WANDevice:1</deviceType>
    <friendlyName>urn:schemas-upnp-org:device:WANDevice:1</friendlyName>
    <manufacturer>ASUSTek</manufacturer>
    <manufacturerURL>http://www.asus.com/</manufacturerURL>
    <modelDescription>Residential Gateway Device</modelDescription>
    <modelName>Wireless Base Station</modelName>
    <modelNumber>WL500gp</modelNumber>
    <modelURL>http://www.asus.com/</modelURL>
    <UDN>uuid:001bfc91-8ea8-001b-fc91-8ea80132d8d1</UDN>
    <serviceList>
    <service>
    <serviceType>urn:schemas-upnp-org:service:WANCommonInterfaceConfig:1</serviceType>
    <serviceId>urn:upnp-org:serviceId:WANCommonIFC1</serviceId>
    <controlURL>/uuid:001bfc91-8ea8-001b-fc91-8ea80132d8d1/WANCommonInterfaceConfig:1</controlURL>
    <eventSubURL>/uuid:001bfc91-8ea8-001b-fc91-8ea80132d8d1/WANCommonInterfaceConfig:1</eventSubURL>
    <SCPDURL>/dynsvc/WANCommonInterfaceConfig:1.xml</SCPDURL>
    </service>
    </serviceList>
    <deviceList>
    <device>
    <deviceType>urn:schemas-upnp-org:device:WANConnectionDevice:1</deviceType>
    <friendlyName>urn:schemas-upnp-org:device:WANConnectionDevice:1</friendlyName>
    <manufacturer>ASUSTek</manufacturer>
    <manufacturerURL>http://www.asus.com/</manufacturerURL>
    <modelDescription>Residential Gateway Device</modelDescription>
    <modelName>Wireless Base Station</modelName>
    <modelNumber>WL500gp</modelNumber>
    <modelURL>http://www.asus.com/</modelURL>
    <UDN>uuid:001bfc91-8ea8-001b-fc91-8ea80232d8d1</UDN>
    <serviceList>
    <service>
    <serviceType>urn:schemas-upnp-org:service:WANIPConnection:1</serviceType>
    <serviceId>urn:upnp-org:serviceId:WANIPConn1</serviceId>
    <controlURL>/uuid:001bfc91-8ea8-001b-fc91-8ea80232d8d1/WANIPConnection:1</controlURL>
    <eventSubURL>/uuid:001bfc91-8ea8-001b-fc91-8ea80232d8d1/WANIPConnection:1</eventSubURL>
    <SCPDURL>/dynsvc/WANIPConnection:1.xml</SCPDURL>
    </service>
    </serviceList>
    </device>
    </deviceList>
    </device>
    </deviceList>
    <presentationURL>http://192.168.0.254</presentationURL>
    </device>
    </root>

  15. #435
    Join Date
    May 2008
    Location
    Ufa
    Posts
    156

    как вариант того что можно без труда нагуглить


Page 29 of 29 FirstFirst ... 19272829

Similar Threads

  1. Port Forwarding Issue
    By Serizzim in forum WL-500g Q&A
    Replies: 2
    Last Post: 21-05-2008, 16:44

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •