Results 1 to 7 of 7

Thread: Release Candidate 1 for Kamikaze 8.09

  1. #1

    Release Candidate 1 for Kamikaze 8.09

    http://openwrt.org/

    It is well known fact that it takes time to build quality, and sometimes
    more time than expected. The OpenWrt developers would like to announce
    the availability of OpenWrt Kamikaze 8.09 RC1.
    You can find it at http://downloads.openwrt.org/kamikaze/8.09_RC1

    Release Candidate 1 for Kamikaze 8.09

    New changes/features include:

    * Busybox upgraded to 1.11.2
    * Kernel upgrades for all targets
    * uClibc upgraded to 0.9.29
    * Firewall rewrite, fully modular netfilter/iptables support
    - Syntax of /etc/config/firewall converted to UCI
    * ipkg package manager replaced with opkg
    - package lists moved to ramdisk, lists are not retained between reboots.
    - `opkg update' must be run after each reboot before new packages are installed
    * Broadcom 47xx running reliably with the new Kernel, including b43 wireless driver
    - WEP, WDS and multi-SSID not yet supported
    - AP mode and STA mode are supported with WPA, WPA2, or no encryption
    * IMQ and Traffic shaping fixed with newer kernels (2.6.25+)
    * Sysupgrade for x86, broadcom and adm5120
    * New web interface (LuCI, Lua Configuration Interface)
    * New HAL and driver for Atheros based WiFi cards
    * Attention towards the integration of security updates
    * Build system cleanup
    * Package maintaining and updates between releases

    Supported targets:

    * AMD Alchemy (MeshCube)
    * Atheros AR531x/231x based routers
    * Atheros AR71xx based routers
    * Atmel AVR32
    * Broadcom 47xx based routers (Linux 2.4 and 2.6)
    * Infineon/ADMtek ADM5120
    * Infineon Danube/TwinPass
    * Intel IXP42x/43x
    * MagicBox
    * MikroTik RouterBoard 532
    * RDC SoC
    * Texas Instruments AR7
    * User-Mode Linux (source code release only)
    * x86 based boards

    Known Issues:
    * New uClibc version breaks ABI compatibility with older releases.
    * Wireless no longer supported on older Broadcom devices (bcm4710/bcm94702)
    - Support was dropped in upstream Broadcom wl driver and b43
    - b43legacy (which adds support for such hardware) might be added in a future release

    The OpenWrt Team
    i just wanted to post the news, what do you think?, anyone tried it on the wl700?

    greetz

  2. #2

    Smile Special image required for WL700ge

    Quote Originally Posted by elgatoz View Post
    http://openwrt.org/

    i just wanted to post the news, what do you think?, anyone tried it on the wl700?

    greetz
    As far as I know, the wl700 has especially small flash, and so the standard version of Kamikaze does not run on the WL700ge.

    I am currently running Kamikaze 7.09 (the previous stable version), but the kamikaze image I had to use was a minimalist version specially prepared for the WL700ge.

    http://wl700g.homelinux.net/portal/content/view/29/30/

    Perhaps with a few encouraging words member back2basic can be convinced to prepare a similar version for the WL700ge for Kamikazhe 8.09.

    I find that flattery and begging also sometimes helps.

  3. #3
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    190

    Openwrt or Custom Firmware on asus? - http://wl700ge.hezik.nl/ - Http://wl700g.homelinux.net

    My ASUS collection: WL500gp(80GB usb-hdd - Running OpenWrt Kamikaze 7.09) | WL700gE(250GB - Running OpenWrt Kamikaze 8.09rc1)

  4. #4
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    190

    Post running 8.09rc1 :)

    If you are using the USB option in kam7.09 It is easy to upgrade to 8.09rc1
    I'm now testing the firmware and writing new tutorials about it
    can be found here http://wl700g.homelinux.net/drupal/?q=node/221 still a lot of work todo
    more to come

    It probably also will be available for ya people who are using hdd as root but I think it will require a format of you data partiaion. This is needed to free up space for the new image.
    More to come


    Openwrt or Custom Firmware on asus? - http://wl700ge.hezik.nl/ - Http://wl700g.homelinux.net

    My ASUS collection: WL500gp(80GB usb-hdd - Running OpenWrt Kamikaze 7.09) | WL700gE(250GB - Running OpenWrt Kamikaze 8.09rc1)

  5. #5
    Did you try to migrate to kernel version 2.6 ?
    I have managed to compile and install Kamikaze 8.09rc1, everything works except wireless interface ... it seems that current version of b43 driver does not support wl-700ge ...
    Regards
    Tomasz

    Quote Originally Posted by back2basic View Post
    If you are using the USB option in kam7.09 It is easy to upgrade to 8.09rc1
    I'm now testing the firmware and writing new tutorials about it
    can be found here http://wl700g.homelinux.net/drupal/?q=node/221 still a lot of work todo
    more to come

    It probably also will be available for ya people who are using hdd as root but I think it will require a format of you data partiaion. This is needed to free up space for the new image.
    More to come


  6. #6
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    190
    Quote Originally Posted by zwirek75 View Post
    Did you try to migrate to kernel version 2.6 ?
    I have managed to compile and install Kamikaze 8.09rc1, everything works except wireless interface ... it seems that current version of b43 driver does not support wl-700ge ...
    Regards
    Tomasz
    I have tryed the 2.4 and the 2.6 but on both wireless doesn't work ...////...
    for me it not that a problem the only thing I sometimes wireless connect is my mobile.
    But for the must user this will be downside
    gonne ask some help on Openwrt I think.


    EDIT: maybe I found something after some digging http://wiki.openwrt.org/OpenWrtDocs/...c6b36ba92e6ba3 and here http://forum.openwrt.org/viewtopic.php?id=17762
    gonne try it out lets see if it works..
    Last edited by back2basic; 24-11-2008 at 19:56.

    Openwrt or Custom Firmware on asus? - http://wl700ge.hezik.nl/ - Http://wl700g.homelinux.net

    My ASUS collection: WL500gp(80GB usb-hdd - Running OpenWrt Kamikaze 7.09) | WL700gE(250GB - Running OpenWrt Kamikaze 8.09rc1)

  7. #7
    Well. I have managed to install Kamikaze 8.09 based on 2.4 kernel on my WL-700ge yesterday. But I had to reduce the kernel to 1,3 MB (it means that even fs tools did not fit ...) and to install everything manually ... Hope its going to be stable


    Tomasz

Similar Threads

  1. Kamikaze 8.09 RC1
    By karter in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 5
    Last Post: 08-11-2008, 14:11
  2. Firmware v3.0.2.6 WL500gPV2 (Exclusive release)
    By Antiloop in forum WL-500gP Firmware Discussion
    Replies: 33
    Last Post: 19-08-2008, 02:20
  3. Что такое: RSN: Ignored PMKID candidate without preauth flag
    By vladonline in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 0
    Last Post: 10-10-2007, 14:50
  4. release and renew func with udhcpc, how?
    By KGy in forum WL-500g Q&A
    Replies: 0
    Last Post: 31-07-2007, 16:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •