Results 1 to 14 of 14

Thread: Wl-500gP + dysk Seagate 200GB 2,5 '

  1. #1

    Question Wl-500gP + dysk Seagate 200GB 2,5 '

    Witam, mj Asus nie wykrywa dysku twardego Seagate Momentus 200GB 2,5 '. Kieszeń ma dwa złącza usb, po podłączeniu jednego zaczyna 'pikać' po podłączeniu dwch wszystko jest w porządku, pracuje normalnie lecz nadal w "Status & Log - External USB Disk" nic się nie zmienia. Dysk wraz z kieszenią działa poprawnie.
    Partycje na dysku Fat32 i EXT2.

    Nie wiem czy jest to związane ze spadkiem napięcia czy raczej oprogramowaniem fabrycznym (1.9.7.7). Zamierzam wgrać openWRT (Kamikaze 7.09), ale wydaje mi się że to może wiele nie pomc w wykryciu dysku.

    Proszę o radę.

  2. #2
    Miałem podobny problem z WD-Passportem, ktry generalnie ma problem ze zbyt małym prądem ktre dostaje z usb. Rozwiązaniem jest podłączenie Huba usb z własnym zasilaniem. Ja kupiłem taki z allegro (digitus) i nie mam teraz problemw.

  3. #3

    Wink

    Problem rozwiązany. Asus potrzebował zasilacz o większym amperażu. Aktualnie 3A mu wystarcza.

  4. #4
    Join Date
    Aug 2006
    Location
    Poland
    Posts
    12

    Talking

    Quote Originally Posted by Deedowsky View Post
    Problem rozwiązany. Asus potrzebował zasilacz o większym amperażu. Aktualnie 3A mu wystarcza.
    U mnie bylo to samo...
    Nie pomogl zasilacz 4A.
    Pomoglo za to zlutowanie na plycie bezpiecznika zabezpieczajacego port USB

  5. #5
    Ja rozwiązałem ostatecznie problem poprzez hub USB Digitus - polecam!

  6. #6
    Quote Originally Posted by Deedowsky View Post
    Ja rozwiązałem ostatecznie problem poprzez hub USB Digitus - polecam!
    A powiedz mi czy dzieki temu ze zastosuje sie HUB z zasilaczem mozna wtedy podlaczyc wiecej urzadzen na USB ??

  7. #7
    Quote Originally Posted by pepe_lodz View Post
    A powiedz mi czy dzieki temu ze zastosuje sie HUB z zasilaczem mozna wtedy podlaczyc wiecej urzadzen na USB ??
    Tak oczywiście, przykładowo drukarkę, dwa dyski i kamerkę.

  8. #8
    i trzeba cos grzebac w ustawieniach czy poprostu wystarczy podlaczyc i wszystko zadziala ?

  9. #9
    Quote Originally Posted by pepe_lodz View Post
    i trzeba cos grzebac w ustawieniach czy poprostu wystarczy podlaczyc i wszystko zadziala ?
    wystarczy podłączyć i działa
    szkoda tylko że dysk jest tak wolno obsługiwany ..

  10. #10
    Join Date
    Aug 2006
    Location
    Poland
    Posts
    12
    Quote Originally Posted by Deedowsky View Post
    Witam, mj Asus nie wykrywa dysku twardego Seagate Momentus 200GB 2,5 '. Kieszeń ma dwa złącza usb, po podłączeniu jednego zaczyna 'pikać' po podłączeniu dwch wszystko jest w porządku, pracuje normalnie lecz nadal w "Status & Log - External USB Disk" nic się nie zmienia. Dysk wraz z kieszenią działa poprawnie.
    Partycje na dysku Fat32 i EXT2.

    Nie wiem czy jest to związane ze spadkiem napięcia czy raczej oprogramowaniem fabrycznym (1.9.7.7). Zamierzam wgrać openWRT (Kamikaze 7.09), ale wydaje mi się że to może wiele nie pomc w wykryciu dysku.

    Proszę o radę.
    Mialem ten sam problem - dysk 2.5" zasilany z USB nie umial wystartowac. Zasilacz 4A nie pomogl.
    Rozebralem router. Wyszlo na to ze przy Spin-upie dysku napiecie na usb spadalo do ponizej 4.5V.
    Winny okazal sie wlutowany bezpiecznik zabezpieczajacy USB przed nadmiernym poborem pradu (przy poborze 500mA gwaltownie spadalo na nim napiecie nie pozwalajac rozpedzic dysku).

    Pomagaja 2 rzeczy:
    1) albo hub USB z zewnetrznym zasilaniem
    2) albo zlutowanie jednego z bezpiecznikow USB (sa 2 - po jednym dla kazdego portu) <- ja wybralem to drugie rozwiazanie i dysk juz rozpedza sie bez problemow. Calosc dziala stabilnie od roku

  11. #11
    Join Date
    Nov 2009
    Location
    Poland - Trjmiasto
    Posts
    17
    Quote Originally Posted by gusman View Post
    2) albo zlutowanie jednego z bezpiecznikow USB (sa 2 - po jednym dla kazdego portu) <- ja wybralem to drugie rozwiazanie i dysk juz rozpedza sie bez problemow. Calosc dziala stabilnie od roku
    By mg wrzuci jakiego tutoriala? gwnie mi chodzi o pokazanie gdzie znajduje si to na pycie gwnej i jak to zrobi? Fotki mile wskazane

    ps: chyba, e jest jaki opis na forum - szukaem, ale nie znalazem...
    http://kamilm.net/
    irc: kamil@IRCNet kamil@LinuxStorm
    jid: kamil@pld-users.org
    WL-500gpv1-1.9.2.7-10
    WL-500gpv2-1.9.2.7-10

  12. #12
    Join Date
    Aug 2006
    Location
    Poland
    Posts
    12

    Zasilanie dysku 2.5" przez USB

    Aby obejść problemy z zasilaniem dysku 2.5" przez USB można zlutować bezpieczniki zabezpieczające USB:
    • USB Fuse 1 - odpowiada za dolny port USB
    • USB Fuse 2 - odpowiada za grny port USB
    • Po podłączeniu dysku USB napięcie na "USB Fuse" wynosiło ~0.5V, przez co napięcie na USB spadało poniżej bezpiecznego poziomu (poniżej 4.5V), uniemożliwiając rozpędzenie dysku.
    • Zlutowanie bezpiecznika pozwala uzyskać ~5V na USB i na spokojne rozpędzanie i prace dysku (2.5" 320gb działa tak u mnie od ponad roku).
    • UWAGA: Po zlutowaniu bezpiecznika zwarcie zasilania USB lub podłączenie prądożernych urządzeń może spowodować spowodować spalenie zasilacza



  13. #13
    Join Date
    Nov 2009
    Location
    Poland - Trjmiasto
    Posts
    17
    Quote Originally Posted by gusman View Post
    Aby obej problemy z zasilaniem dysku 2.5" przez USB mona zlutowa bezpieczniki zabezpieczajce USB:
    • USB Fuse 1 - odpowiada za dolny port USB
    • USB Fuse 2 - odpowiada za grny port USB
    • Po podczeniu dysku USB napicie na "USB Fuse" wynosio ~0.5V, przez co napicie na USB spadao poniej bezpiecznego poziomu (poniej 4.5V), uniemoliwiajc rozpdzenie dysku.
    • Zlutowanie bezpiecznika pozwala uzyska ~5V na USB i na spokojne rozpdzanie i prace dysku (2.5" 320gb dziaa tak u mnie od ponad roku).
    • UWAGA: Po zlutowaniu bezpiecznika zwarcie zasilania USB lub podczenie prdoernych urzdze moe spowodowa spowodowa spalenie zasilacza
    Dziaa!!! Dziki za opis

    Zapomniaem zrobi fotk, ale z drugim musz zrobi to samo i wtedy postaram si zrobi fotk oraz wrzuci tu na forum
    http://kamilm.net/
    irc: kamil@IRCNet kamil@LinuxStorm
    jid: kamil@pld-users.org
    WL-500gpv1-1.9.2.7-10
    WL-500gpv2-1.9.2.7-10

  14. #14
    Quote Originally Posted by gusman View Post
    Aby obejść problemy z zasilaniem dysku 2.5" przez USB można zlutować bezpieczniki zabezpieczające USB:
    • USB Fuse 1 - odpowiada za dolny port USB
    • USB Fuse 2 - odpowiada za grny port USB
    • Po podłączeniu dysku USB napięcie na "USB Fuse" wynosiło ~0.5V, przez co napięcie na USB spadało poniżej bezpiecznego poziomu (poniżej 4.5V), uniemożliwiając rozpędzenie dysku.
    • Zlutowanie bezpiecznika pozwala uzyskać ~5V na USB i na spokojne rozpędzanie i prace dysku (2.5" 320gb działa tak u mnie od ponad roku).
    • UWAGA: Po zlutowaniu bezpiecznika zwarcie zasilania USB lub podłączenie prądożernych urządzeń może spowodować spowodować spalenie zasilacza
    Witam Panowie

    Mam ten sam problem, podobnie jak wyżej nie pomogła wymiana na lepszy zasilacz.
    Czy prcz ingerenci w sprzęt czy huba jest jakieś innego rozwiązanie?

    Co do samego lutowania:
    Czy ta ingerencja nie powyższa ryzyka przepalenia dysku?

    Z gry dzięki za podpowiedz

Similar Threads

  1. asus 500gp asus 520gc
    By shi in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 56
    Last Post: 12-04-2009, 11:17
  2. WL 500gP V2 + Dell 1525. Wi-Fi :(
    By TerminusMKB in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1
    Last Post: 15-12-2008, 21:28
  3. Replies: 14
    Last Post: 26-04-2008, 22:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •