Results 1 to 6 of 6

Thread: help upnp media server

  1. #1

    help upnp media server

    hello, me english is terrible (swiss)

    i need help. i've got a netgear mp101 media server and tonkvision software.(http://www.twonkyvision.de/UPnP/Medi...sage.html#asus)

    i see a firmware here to download. (http://wl500g.dyndns.org/) so i should have the wl-hdd as a upnp server for music.
    but i've got a problem with the firmware, how to confgure it? how can i put the software to the hardware?
    i have windows xp.

    have i an alternative way?

    please help me.

  2. #2
    The firmwares avalible to download here have no relation with your software. This is a help forum concerning other aspect of the hardware. I think this media server is incredibly bold to link here as a support forum for their product on WL-HDD.

    I'm going to try this product, so I'll tell you more about this later. Most of the firmwares available here are giving you more options, but there will not be any how to for your request, only people like you willing to help.

  3. #3
    Hello,
    I have just posted a thread to his item.
    Look here http://wl500g.info/showthread.php?t=1348

    The problem ist, that the TwonkyVision Server is not yet available for MIPS CPU based systems, as Asus WL HDD 2.5.

    I am just in contact with TwonkyVision for providing a MIPS version of the server code.

    If a solution ist available, I will post it here in the formum.

    Greetings from Germany
    Walt
    http://www.schirmling.de

  4. #4
    Quote Originally Posted by Walt
    Hello,
    I have just posted a thread to his item.
    Look here http://wl500g.info/showthread.php?t=1348

    The problem ist, that the TwonkyVision Server is not yet available for MIPS CPU based systems, as Asus WL HDD 2.5.

    I am just in contact with TwonkyVision for providing a MIPS version of the server code.

    If a solution ist available, I will post it here in the formum.

    Greetings from Germany
    Walt
    http://www.schirmling.de
    That's not true. Today I bought the TwonkyVision Server and they delivered binaries for the Asus WL HDD 2.5. And it's working brilliant! The binaries for Asus are not available in the trial-version, you have to buy the full version.

  5. #5
    Quote Originally Posted by demichve
    That's not true. Today I bought the TwonkyVision Server and they delivered binaries for the Asus WL HDD 2.5. And it's working brilliant! The binaries for Asus are not available in the trial-version, you have to buy the full version.
    Thank you for the information. That´s true the TwonkyVision Server V2.5 (full version) does now include a Mips version for the WL-HDD 2.5. I just get the download today.

    I suggested TwonkyVision to made a Mips version on 09.01.05 and got immediatly an inquiry for more details but i was not informed by TwonkyVision about the delivery of the V2.5 on 02.02.05.

    PS: There are always people working on the problem even though the problem is already fixed ;-)

    Walt

  6. #6
    Quote Originally Posted by mikaell
    hello, me english is terrible (swiss)

    i need help. i've got a netgear mp101 media server and tonkvision software.(http://www.twonkyvision.de/UPnP/Medi...sage.html#asus)

    i see a firmware here to download. (http://wl500g.dyndns.org/) so i should have the wl-hdd as a upnp server for music.
    but i've got a problem with the firmware, how to confgure it? how can i put the software to the hardware?
    i have windows xp.

    have i an alternative way?

    please help me.

    Hello,
    for your question look in this tread:
    http://wl500g.info/showthread.php?t=1348

    Greetings
    Walt

Similar Threads

  1. [uPnP] Problem with uPnP, adding forward: router stops forwarding
    By TRaNe in forum WL-500g/WL-500gx Tutorials
    Replies: 59
    Last Post: 20-08-2008, 23:49
  2. upnp server wl500 g
    By jaapieo in forum Dutch Discussion - Nederlands
    Replies: 22
    Last Post: 14-02-2006, 13:49
  3. No media connected (geen media gekoppeld)
    By Timmyt in forum WL-500g Q&A
    Replies: 0
    Last Post: 01-04-2005, 15:17
  4. Samba with German-Umlaute & UPnP-Server
    By Walt in forum WL-HDD Q&A
    Replies: 10
    Last Post: 08-03-2005, 21:47
  5. Replies: 4
    Last Post: 16-01-2005, 10:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •