Page 1 of 2 12 LastLast
Results 1 to 15 of 27

Thread: WLAN instabil nach wechsel auf OLEG

  1. #1

    WLAN instabil nach wechsel auf OLEG

    Hallo,

    ich habe einen ASUS Router w500 g. Der lief mit original Firmware immer bestens. Seit ich die Oleg-FW aufgespielt habe hängt sich mein WLAN ab und an auf. Seltsamerweise geschieht dies NIE während dem Surfen mit dem PC. Nur wenn ich Ihn aus hatte oder im Ruhezustand und mache Ihn wieder an habe ich ab und an Verbindungsprobleme mit dem WLAN. D.h. das WLAN wird gefunden, ich kann aber nicht verbinden. Starte ich den Router neu funktioniert alles bestens. Ich habe neben WAP2 noch einen MAC-Filter laufen, das hatte ich aber auch schon vor Oleg. Hat jemand eine Idee woran das liegen kann?

  2. #2
    Join Date
    Sep 2007
    Location
    Hannover
    Posts
    88
    hallo,

    ich schließe mich der frage gleich mal an.
    mit den älteren FWs ist das W-Lan nur alle 24 stunden 'abgesoffen'. inzwischen darf ich meinen router alle 20 minuten neustarten - bzw habe ich mein 'ersatzgerät' wieder ausgegraben....


    wl-500g
    oleg-fw 1.9.2.7 CR9
    WPA2-personal mit AES verschlüsselung
    keine zusätzliche software installiert

  3. #3
    Join Date
    Jul 2007
    Location
    Austria
    Posts
    1,336
    Hi Tobitobsen,
    ich kann zwar nicht sagen, ob es Abhilfe schafft - aber ich hatte mit meinem gP beim Wechsel auf die Koppel FW (egal welche) ständig gelegentliche Verbindungsabbrüche, bzw. hin und wieder keine Verbindung.
    Seither steht bei mir in der post-boot ein 'wl antdiv 3' und es geht bei mir ohne Probleme. Ich dachte das betrifft nur neuere Router, deshalb weise ich auch im UMTS/GPRS Howto Thread genau darauf hin - muss ich eventuell ändern....
    Ich dachte, dass Olegs /Koppel ohnehin ein wl antdiv 3 benutzt - denn mit der normalen FW geht das ohne Probs.
    Naja ein Versuch schadet ja nichts. Eigentlich unerklärlich, aber dennoch vorhanden........viel Glück!
    LG
    Alle HowTo's, all howto's

    RT-N16 1.9.2.7-rtn-r3121, Samba, VSFTP, Lightthpd, PHP, Perl, MySQL, Serendipity, Aria2web, HDD 640GB
    RT-N66U, 16GB MicroSD/ 2 Partitions, 2,5" HDD 1TB, running with Merlin's FW and Entware, 16 Mbit A1,
    Netgear DGND 3700V2, QNAP TS119PII 4 TB, QNAP TS209 2 TB Raid1, Backup Synology DS107+ 1 TB, HP CP1515n

  4. #4
    Mal eine blöde Frage, warum benutzt du eine 1.9.2.7-9 "beta" wenn es schon eine 1.9.2.7-10 gibt?

    Quote Originally Posted by 1.9.2.7-10 (2008-03-30)
    1. Updated WiFi module to latest (4.150.10.16) (from the WL-500W 2.0.0.1 firmware)
    Gruß

    Robert
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

  5. #5
    Join Date
    Sep 2007
    Location
    Hannover
    Posts
    88
    Quote Originally Posted by akbor View Post
    Mal eine blöde Frage, warum benutzt du eine 1.9.2.7-9 "beta" wenn es schon eine 1.9.2.7-10 gibt?

    Gruß

    Robert
    hatte im forum unter "AsusForum.NET -- WL500g > Asus WL-500g > WL-500g Firmware Releases"

    nur den 1.9.2.7-9 gefunden. aber ich kann ja die neue FW UND den wl-trick versuchen

    schon mal vielen dank!
    ich melde mich, wenn sich was ändert


    ---> hab versucht die FW WL500gx-1.9.2.7-10.trx drüberzuspielen. ging nicht.
    Firmware Upgrade Fail !
    Firmware upgrade fail. It may result from incorrect image or error transmission. Please check the version of firmare and try again.
    kann das daran liegen? --> 1.9.2.7-10 This firmware no longer supports original WL-500g/b/bv2/WL-300g/WL-HDD units: hardware vendor no longer support BCM4702 CPU. Use 1.9.2.7-9 instead
    Last edited by tobitobsen; 24-09-2008 at 23:12.

  6. #6
    Oh, sorry; ist mein Fehler! Ich bin blind, dachte du hättest wl-500gP. Wl-500g wird wirklich nicht mehr unterstützt. Dann lohnt es sich aber trotzdem die finale 1.9.2.7-9 zu installieren un keinen Release Candidate.

    Gruß

    Robert
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

  7. #7
    Join Date
    Jul 2007
    Location
    Austria
    Posts
    1,336
    Hol dir die FW von hier http://oleg.wl500g.info/1.9.2.7-10/
    und versuche nach Reset mit tftp die FW auf deinen Router zu bekommen.

    Howto für tftp: http://www.wl500g.info/showpost.php?...9&postcount=92

    Den Modem-Teil am Ende einfach weg lassen.

    Hoffe es hilft.
    Alle HowTo's, all howto's

    RT-N16 1.9.2.7-rtn-r3121, Samba, VSFTP, Lightthpd, PHP, Perl, MySQL, Serendipity, Aria2web, HDD 640GB
    RT-N66U, 16GB MicroSD/ 2 Partitions, 2,5" HDD 1TB, running with Merlin's FW and Entware, 16 Mbit A1,
    Netgear DGND 3700V2, QNAP TS119PII 4 TB, QNAP TS209 2 TB Raid1, Backup Synology DS107+ 1 TB, HP CP1515n

  8. #8
    Join Date
    Sep 2007
    Location
    Hannover
    Posts
    88
    Quote Originally Posted by newbiefan View Post
    Hol dir die FW von hier http://oleg.wl500g.info/1.9.2.7-10/
    und versuche nach Reset mit tftp die FW auf deinen Router zu bekommen.

    Howto für tftp: http://www.wl500g.info/showpost.php?...9&postcount=92

    Den Modem-Teil am Ende einfach weg lassen.

    Hoffe es hilft.
    Danke für die Anleitung - nur ist in dem Verzeichnis keine FW für einen WL500g - oder ist mit WL500gx etwa der WL500g gemeint?.


    PS die 1.9.2.7-9 final ist inzwischen drauf. aber ich komme erst heute anchmittag zum testen ..

  9. #9
    In der 10er FW wurde die Unterstützung für dei älteren CPUs entfernt. Es ist gut, dass die Mechanismen implementiert sind, die das Laden verhindern. Versuche nicht, den Mechanismus zu umgehen, indem du die FW irgendwie anders (per TFTP oder wie auch immer) drauf flashst!!! Du wirst deinen Rourer schrotten. Bleib bei der 9er final, das ist definitiv die letzte Version von Oleg in der dein Router noch unterstützt wird.

    Gruß

    Robert
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

  10. #10
    Ich habe das genau gleiche Problem mit dem wl500gP. Bin ich mit dem Pc über LAN mit dem Router verbunden, so klappt auch das WLAN für andere Clients. Aber läuft der PC nicht gibts die im ersten Post erwähnten Probleme.

  11. #11
    Hi,

    WL-500gP (also V1)? Welche FW ist installiert?

    Gruß

    Robert
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

  12. #12
    wl-500gp v1 mit firmware version 1.9.2.7-d-r2381

  13. #13
    Sehr merkwürdig. Kannst du noch die Seriennummer deines Routers sagen?
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

  14. #14
    wo finde ich diese?

  15. #15
    Auf einem Aufkleber auf der Unterseite des Routers.
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

Page 1 of 2 12 LastLast

Similar Threads

  1. [Prob] Mediatomb UPnP Media Server auf dem Asus Wl-500 gP (Oleg)? Wie?
    By edelknecht in forum German Discussion - Deutsch (DE)
    Replies: 15
    Last Post: 16-04-2010, 13:54
  2. WL-HDD 1.9.2.8 -WLAN instabil
    By wodnik7 in forum German Discussion - Deutsch (DE)
    Replies: 4
    Last Post: 11-03-2008, 09:40
  3. Wlan beim WL500 abschalten und diverses
    By homerjaysimpson in forum German Discussion - Deutsch (DE)
    Replies: 0
    Last Post: 31-01-2008, 21:14
  4. WL500W und FW von Oleg WL500W-1.9.2.7-8-pre6.trx
    By sonbaty in forum German Discussion - Deutsch (DE)
    Replies: 0
    Last Post: 06-05-2007, 16:24
  5. Nach Update auf Oleg FW keine Inet Verbindung mehr :(
    By rb2k in forum German Discussion - Deutsch (DE)
    Replies: 6
    Last Post: 15-02-2006, 20:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •