Page 3 of 8 FirstFirst 12345 ... LastLast
Results 31 to 45 of 116

Thread: Firmware v1.9.2.7 CR3c [Oleg]

  1. #31

    Question file structure ?

    Hello,

    That's my first try with a custom firmware ... I was previously running ASUS stock 1.8.1.9. The router behavior has not drastically changed, WAN connection seems to be as reliable as before. Nevertheless, I face two problems:

    - I do not have the expected file structure ... most files in /etc/ are misssing (smb.conf, ...) as well as all pre- and post-init scripts ( I have no /usr/local/etc /usr/local/bin, /usr/local/sbin...)

    - Apart from that, both my USB stick and my USB2 HDD (Maxtor 120Gb + Cypress chipset powered enclosure) do not work anymore ... they are not mounted, and I'm reported unvalid FAT32 fs or something like that. PReviously they were recognized. Of course no smb nor ftp support ...

    Before spending more time, is there a completely stupid thing I've missed ?? (of course I rebooted, but not resetted to defaults) I've unplugged the power cord and rebooted this way as well ...

    Thx in advance !!
    Last edited by gilsas; 03-02-2005 at 11:45.

  2. #32

    WL-110 connectable?

    Does anyone here have problems to use this firmware version with WL-110 CF Wi-Fi card for Pocket PC? I couldn't make my Pocket PC connect with the previous v.1.9.2.7 version (CR2b). Changing it back to 1.8.1.7-3 solve the issue.

  3. #33
    @antiloop: thanks, problem solved.

  4. #34
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by gilsas
    - I do not have the expected file structure ... most files in /etc/ are misssing (smb.conf, ...) as well as all pre- and post-init scripts ( I have no /usr/local/etc /usr/local/bin, /usr/local/sbin...)
    you need to create those directories/files manually as I've stated on my page. they're optional. smb.conf will be automagically generated, once you enable samba from the web interface.

    - Apart from that, both my USB stick and my USB2 HDD (Maxtor 120Gb + Cypress chipset powered enclosure) do not work anymore ... they are not mounted, and I'm reported unvalid FAT32 fs or something like that. PReviously they were recognized. Of course no smb nor ftp support ...
    nobody able to guess the errors based on the "something like that", so post your system log.

  5. #35
    Quote Originally Posted by int
    Yes reset issue are present!!
    Unfortunately, yes, it reboots by itself under a higher load. Probably a kernel issue (usb drivers, for instance?)

  6. #36

    Client Mode

    How to change to client mode wuth this FW? Please help me, I'm lama Is it possible to do this via web configurator?

    Thanky You!

  7. #37
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by JaraNovak
    How to change to client mode wuth this FW? Please help me, I'm lama Is it possible to do this via web configurator?

    Thanky You!
    yes, the only way is web config.

  8. #38

    How???

    Thanx:-) A could you possibly tell me how? I'm searching every settings, but I don't know how to change and setup it.

    (sorry for my bad english, I'm Czech;-))

  9. #39

    voip with wl500g

    When I use asus latest firmware wl1524 my voip works good. The only thing wrong with this firmware is that the internet stops after a while. Wan port disconnect connect. When I use oleg firmware 1927.2 3a,3b,3c Voip telephone is not working oke. The outgoing pakket are okay but the incomming are a little bit delayed. Telephone conversation is no good quality.

    your regards

    Dirk Hofman

  10. #40
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by JaraNovak
    Thanx:-) A could you possibly tell me how? I'm searching every settings, but I don't know how to change and setup it.

    (sorry for my bad english, I'm Czech;-))
    Wireless -> Advanced -> Extended mode -> Station

  11. #41
    Quote Originally Posted by Oleg
    Wireless -> Advanced -> Extended mode -> Station
    Thank you, Oleg! But There's no Extended mode. I see only Wireless -> Advanced and that's all! So where is the problem? Can you post me an image of it? Thank you

  12. #42
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by JaraNovak
    Thank you, Oleg! But There's no Extended mode. I see only Wireless -> Advanced and that's all! So where is the problem? Can you post me an image of it? Thank you
    That's it.
    Attached Images Attached Images  

  13. #43

    :-(

    Aha, so there's some problem at me. Because I can see only this:

    Does it depends on using wl-500b instead of wl-500g? What is wrong?
    Attached Images Attached Images  

  14. #44
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Most likely you've wl500bv2 unit, which is based on the ralink radio, which seems to be unsupported.
    I'm wonder, why you've bought 802.11b only unit?

  15. #45
    Quote Originally Posted by Oleg
    Most likely you've wl500bv2 unit, which is based on the ralink radio, which seems to be unsupported.
    I'm wonder, why you've bought 802.11b only unit?
    I don't know, wheter it is wl500b or wl500bv2. I bought it 19.2.2004. It seems you are right and it is wl500bv2. I have no luck:-(

Page 3 of 8 FirstFirst 12345 ... LastLast

Similar Threads

  1. Firewall not working on 1.9.2.7 CR3c?
    By bumper in forum WL-500g Q&A
    Replies: 10
    Last Post: 27-02-2005, 01:31
  2. Wl-HDD reseted nvram on 1.9.3.7 CR3c
    By hugo in forum WL-HDD Q&A
    Replies: 3
    Last Post: 18-02-2005, 23:00
  3. Firmware v1.7.5.6 CR3 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 56
    Last Post: 28-07-2004, 22:11
  4. Firmware v1.7.5.6 CR4 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 29
    Last Post: 30-05-2004, 16:56
  5. Firmware v1.7.5.6 CR2.1 [Oleg]
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 18
    Last Post: 03-05-2004, 12:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •