Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 40

Thread: Repair a dead unit (which does not boot after playing with NVRAM)

  1. #16
    does wl500g-recover.trx also works for wl500gx?

  2. #17
    Join Date
    Dec 2003
    Russian Federation
    Use wl500g-clean-nvram.trx to reset settings.
    wl500g-recover would not work on deluxe

  3. #18
    hi oleg thanks for the quick reply ;-)
    at the moment I have DD-WRT on my WL-500gx but I want to change to your firmware due to easyer SMB/USB support. What would be the best way to change from DD-WRT FW to your FW?

  4. #19
    Join Date
    Dec 2003
    Russian Federation
    I've no idea. Never used DD-WRT.

    The thing which should work for sure is flashing in the restoration mode.

  5. #20
    OK I'll try this - hope it works

  6. #21
    it works...
    and here is what I have done:

    1. Full reset
    2. renamed original ASUS Firmware file from .trx to .bin
    3. flashed ASUS via WEB interface of DD-WRT
    4. Full reset
    5. Flashed latest Oleg FW via WEB interface of original FW
    6. Full reset
    7. done -> works great
    Last edited by cybero2912; 31-01-2007 at 09:10.

  7. #22

    Question Not dead but nearly


    Everything seems fine with my de luxe, green lights and so on BUT i cannot ping it or connect it either by wifi or wired lan.

    The detection utility from asus see nothing
    The firmware restoration utility seems to work but results in nothing.

    The firmware is upload, the asus reboot and still I cannot connect to it either in dhcp mode or in fixed ip mode.

    Any ideas ?

  8. #23

    Dead router after storm?


    I cannot ping my WL-500g Deluxe. Power LED doesn't light, but the others LEDs do when cable is connected, adapter seems to be OK (voltage is 5V/3V on measure PBC points). Everything was OK till last week night storm.

    I have tried pin10 trick and reset (20 seconds), but power LED has not light up.

    Is there any electric scheme of board or testing (repair) manual?

    Thanks for any response

  9. #24

    Question Hi guys Dead WL-500G ?

    I cant believe and accept that my WL-500G is dead. I installed for fun the ddwrt firmware.. and it actually worked... (from that moment I should not have touched it anymore...but me so stupid wanted to try another version of ddwrt)..

    So situation now is when I pwr it on the pwr light goes on steady. I am not able to put the thing in recovery mode.

    wireless led not going on. When I connect utp cable to my pc it will light up the port that is connected... and when trying to put static ip adres.. I see the light reacting... but that is about it... cant ping it what so ever

    so now I want to try the pin 10 trick... but .....

    Most simple question is how to open the damn thing... (YES I guess I am a noob with opening stuff lol)

    Anybody have idea if its really nececarry to do the pin 10 trick or are there other possibiliities? or maybe I should give up?.

  10. #25
    I think my Wl500g is dead!

    -I've my computer with
    -I can enter in the upgrade firmware mode (pressing reset while powering on), but got no answer for ping.
    -Even without pinging I can force the restore utility to start importing the wl500g-clear-nvram.trx, led lan1 blinks while progressing, but sudently it fail at 66%. Try the command tftp -i put wl500g-clear-nvram.trx. Always ends with timeout
    -I've also tried the pin 10 trick....but w no sucess

    I've no access to the wl500g. The lan1(where i'm connected) stays fixed.

  11. #26
    1] As I know, there's no ping response
    2] try restore utility directly with latest firmware

  12. #27

    Router still dead...waiting for a miracle...praying

    I've tried to restore the last firmware...and it didn't solve my problem. My router died after I tried to expand the memory to the double....I think some models come with the double of the memory (not my router case) ;( bua

  13. #28

    Need very small firmware

    After some stupid manipulation on nvram command my WL500g is dead . It seems in recovery mode but with firmwarerestor tool , the upload stops at 1059840 bits. Do you have any idea to help me.
    My idea is to make a firmewire smaller than 10500 bits . is'is possible to make this?

    Thanks a lot.

  14. #29

    any news about nvram resedt?

    Hello Amine,

    I have the exact same problem. can't restore nvram using the restore tool. it bugs at 1059840.

    did you get to find any solution?

    Thanks a lot

  15. #30
    After some manipulation on nvram WL-500G PREMIUM R1.14 is dead.
    Holding reset button does not work!! Is there something as pin 10 trick for my router?????
    I repeat a I have this stuff:
    many thanks for help
    please please please please please please please please

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. wl500g dead, dead, dead... Or not ?
    By Antiloop in forum WL-500g Q&A
    Replies: 202
    Last Post: 21-02-2012, 13:27
  2. Playing MP3 on WL-500G
    By packes77 in forum WL-500g Custom Development
    Replies: 8
    Last Post: 15-03-2005, 15:34
  3. Replies: 9
    Last Post: 18-02-2005, 19:42
  4. [NVRAM] Adding boot commands how?
    By Kronos in forum WL-500g Q&A
    Replies: 8
    Last Post: 25-04-2004, 12:07

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts