Page 2 of 2 FirstFirst 12
Results 16 to 28 of 28

Thread: Adding Analogue and Digital I/O with the Velleman K8055 board

  1. #16
    Hello Bugmenot.

    you will get the file on your asus the same as you normally would copy files to the asus.

    download with your pc and copy to the asus share.
    or lookup the url, start a ssh-session on the asus.
    go to the right folder where you would want the file to download and issue the wget <url> command.

    hth

  2. #17

    Question

    Can copy the file now but it wont work

    ./cueib
    -sh: ./cueib: Permission denied



    can you please make a small step by step reply

    (wich files to get and commands to run)




    Thxz for the help

  3. #18
    read the thread and answers, I couldn't get cueib to work either and have compiled another file, it's attached, along with example.

  4. #19

    @raas

    (To raas: Makkelijker voor mij als je het in het Nederlands typt Anders een Nederlandse topic hierover starten?)
    Last edited by bugmenot; 31-05-2009 at 22:44.

  5. #20
    to bugmenot.

    zoals ik zei, ik kreeg cueib ook niet aan het werk dus daar kan ik je niet mee helpen. ik gebruik zelf K8055.zip welke een stukje terug in deze thread staat.

  6. #21
    Heb de twee bestanden gekopiert naar mun root dat is de enige plek waar ik ze heen kan downloaden.

    [admin@(none) root]$ ls
    ScriptK8055 cueib k8055
    [admin@(none) root]$ ./scriptK8055
    -sh: ./scriptK8055: not found
    [admin@(none) root]$ cd /opt
    [admin@(none) /opt]$ mk velleman
    -sh: mk: not found
    [admin@(none) /opt]$ mkdir velleman
    mkdir: Cannot create directory `velleman': Read-only file system
    [admin@(none) /opt]$

    er gaat iets fout.. hij is read only..

  7. #22
    Je /opt is niet gemount.
    Heb je een harddisk of usb-drive aangesloten?
    kijk eens met het 'df' commando waar je harddisk gemount is.
    welke firmware draai je?

    Het probleem zit 'm niet in de scripts of libraries, maar dat je de bestanden niet op je asus krijgt.

  8. #23
    Ik heb een WL500G met een LPT en USB poort dus ik kan maar 1 USB apparaat tegelijk aan sluiten. De USB-hubjes die ik heb werken niet direct en het lijkt erop dat het dus nogteeds niet gaat werken.


    Of kan ik de 2 files ook in een specifieke map op de wl500g zelf plaatsen ?

    thxz raas voor je snelle andwoord!


    ps(firmware 1.9.2.7-7g)

  9. #24
    dan zou je ze in je flash moeten zetten, en dat gaat waarschijnlijk niet werken gezien de beperkte ruimte.
    Als je ze wel ergens neer kunt zetten (/bin ofzo) dan dien je een flash, save, commit en reboot te geven.

    succes.

  10. #25
    back to english

    I have wl-hdd with the latest firmware (1.9.2.7-9).
    When I plug the k8055 board I get:
    hub.c: new USB device 00:04.0-1, assigned address 2
    usb.c: USB device not accepting new address=2 (error=-145)
    hub.c: new USB device 00:04.0-1, assigned address 3
    usb.c: USB device not accepting new address=3 (error=-145)

    I need some kernel module for the k8055 board or what?

  11. #26
    You could also try: http://sourceforge.net/projects/k8055d/

    I wrote that package some time ago, it provides a /proc interface for up to 4 k8055 boards...

  12. #27
    Quote Originally Posted by ABruines View Post
    You could also try: http://sourceforge.net/projects/k8055d/

    I wrote that package some time ago, it provides a /proc interface for up to 4 k8055 boards...
    This proc package has a serious bug: if more than one card is used and data is written and read from different cards with high rate, then it will sometimes change state of the random card (not the card requested). It works perfectly with just one card.

  13. #28

    Help

    Hie

    I am a student at University and I am in my third year for my final year project I am using the Velleman Board K8055 to simlate automation in the cinema. I am running out of time and I am not good with writting programms I was wondering if you could help me.

    I want the program to be able to light up the LEDs in the users selected order with 5secs duration.
    If possible I want to be able to access the board via IP address.
    Basically I want the board to simulate automation that happens within the Cinema. These are automation that should occur
    Show Start
    Masking Flat
    Masking Scope
    Lamp On
    2D FLAT
    2D SCOPE
    3D FLAT
    3D SCOPE
    Dowser Open
    Feature Start
    Credits
    Lamp Off
    Dowser Close

    Any Kind of help in terms of the code would help I am using Visual Basic because of GUI. Please let me know if you can help me. Thank you

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Make an expansion board with a serial port(s) for WL-500b/g
    By Technik in forum WL-500g/WL-500gx Tutorials
    Replies: 73
    Last Post: 07-02-2008, 21:29
  2. digital video recorder (dvr) on wl500g/wlhdd ??
    By rexster in forum WL-500g Q&A
    Replies: 0
    Last Post: 19-06-2005, 12:25

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •