Results 1 to 13 of 13

Thread: Wireless client Working?

  1. #1

    Wireless client Working?

    I have a very simple question. Is wireless client working properly on the latest fw??

    I tried a lot of configs and I didn't manage to get it working.

    access point mode.
    same ssid and same encryption (wpa2 +aes)
    extended mode (ethernet bridge and station)


    Does anyone have the correct configuration for this to work?

  2. #2
    Help me plizzzzzzzzzzzzzzzzzzzz

  3. #3
    No one????????

  4. #4
    Join Date
    Mar 2008
    Location
    Next to Serpent ..
    Posts
    62
    I cant understand you needs "same ssid, same encryption" ???
    Please detail your configuration, maybe someone will understand and help you.

  5. #5
    ok!
    1st thanks for answering my post

    2- I'll put here all my configs:

    My main router (directly connected to the internet) is using:

    SSID: Papas
    Channel: 6
    Wireless mode: 802.11g only
    Encription: WPA2+AES

    I want to use the asus as an access point (so that I can connect other computers and a satellite receiver to the internet through lan).

    I set my asus wl-500 like this:

    Interface
    SSID: Papas
    Channel: 6
    Wireless mode: 802.11g only
    Encription: WPA2+AES

    Bridge
    AP Mode:AP only
    channel: 6

    Advanced
    Extended Mode: Station (and also tried ethernet bridge)

    Operation mode
    Access point

    (in Ipconfig I set one different from the main router one but with the same subnet mask)


    Under Status & Log >>> Wireless I keep having this message:

    Mode : Station
    Channel : 6
    Status : Connecting to Papas

  6. #6
    Join Date
    Mar 2008
    Location
    Next to Serpent ..
    Posts
    62
    First of all, you need to use WPA or WPA2 "Personal" variant because otherwise you need an autentification server ...
    For ease life try all without encryption, and when all is ok activate WPA.
    And if i understand corectly you want to use wireless of 500gp like a WAN port ?

  7. #7
    Quote Originally Posted by poiu View Post
    First of all, you need to use WPA or WPA2 "Personal" variant because otherwise you need an autentification server ...
    For ease life try all without encryption, and when all is ok activate WPA.
    And if i understand corectly you want to use wireless of 500gp like a WAN port ?
    exactly I forgot to say I'm using WPA2 personal + AES

    I'm not sure it's like a Wan port. What I want is my 500gp to connect wirelessly to my main router so that I can have all its ethernet ports working (so that I can connect pcs and other devices to the Internet)


  8. #8
    Join Date
    Mar 2008
    Location
    Next to Serpent ..
    Posts
    62
    Its clear now, you want to use WIFI port like WAN port...
    In default configuration will not work, but some of linux gurus here sure can help you to reconfigure ports ...
    Maybe Oleg ?
    The WIFI port is not there for this anyway ...

  9. #9
    Quote Originally Posted by holla View Post
    exactly I forgot to say I'm using WPA2 personal + AES

    I'm not sure it's like a Wan port. What I want is my 500gp to connect wirelessly to my main router so that I can have all its ethernet ports working (so that I can connect pcs and other devices to the Internet)

    You could install the dd-wrt firmware it offers this feature and is very easy to setup. As long as you dont work with usb-sticks dd-wrt is really nice i just find if you wanna install optware its not that nice as olegs.
    But the webinterace is fantastic and as i said your task should be easily accomplished their!

  10. #10
    Quote Originally Posted by thejew View Post
    You could install the dd-wrt firmware it offers this feature and is very easy to setup. As long as you dont work with usb-sticks dd-wrt is really nice i just find if you wanna install optware its not that nice as olegs.
    But the webinterace is fantastic and as i said your task should be easily accomplished their!
    Yes I know that. I have already tried that and made it work but the Usb... I want to use it for http downloads (with ados or sth similar) and for nfs server :S... That's why I rather prefer install Oleg's firmware... I'll send him a PM and Hope he can help me.

    thank you very much to both of you

  11. #11
    Any news in this thread? I have the same problem, I want to use wireless as WAN and share connection to ethernet.

  12. #12
    nope...

    I think u should forget it... at least with these fimwares

  13. #13
    I figured it out how to do that and I managed connecting router to wireless network (with enabled WEP encryption). I am able to download files using wget and rtorrent, but I don't know how to share this connection to other computers in Lan.

    Standard "iptables -t nat -A POSTROUTING -o eth1 -j MASQUERADE" changed nothing.
    Another needed normally step: "echo 1 > /proc/sys/net/ipv4/ip_forward" fails, because there is no /proc folder.

Similar Threads

  1. Превью новой версии прошивки 1.9.2.7-9
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 804
    Last Post: 14-03-2009, 20:42
  2. Replies: 0
    Last Post: 20-11-2007, 22:36
  3. Replies: 10
    Last Post: 06-10-2007, 13:54
  4. Wireless sometime not working ??
    By tweaky99 in forum WL-500gP Q&A
    Replies: 2
    Last Post: 07-09-2006, 16:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •