Page 1 of 4 123 ... LastLast
Results 1 to 15 of 58

Thread: WL-500gP и CDMA модем Pantech UM150/175/185/190 и Huawei EC306 от ИнтерТелекома

  1. #1

    Post WL-500gP и CDMA модем Pantech UM150/175/185/190 и Huawei EC306 от ИнтерТелекома

    Пытаюсь подружить эту сладкую парочку и Интертелеком. Скачал чешскую прошивку, не хочет соединятся проваливается на аутентификации, пытается использовать CHAP. Проверил на винде, использую CHAP - тоже не может пройти аутентификацию, если использовать PAP, то все нормально.
    Почему не работает CHAP?
    Как рутер заставить использовать PAP?

  2. #2
    Join Date
    Feb 2008
    Location
    Dniepropetrovsk, Ukraine
    Posts
    1,526

    Question

    Quote Originally Posted by sergiv View Post
    Пытаюсь подружить эту сладкую парочку и Интертелеком. Скачал чешскую прошивку, не хочет соединятся проваливается на аутентификации, пытается использовать CHAP. Проверил на винде, использую CHAP - тоже не может пройти аутентификацию, если использовать PAP, то все нормально.
    Почему не работает CHAP?
    Как рутер заставить использовать PAP?
    ну это вам скорее всего ручками придется делать. заходить telnet'ом на роутер править post-boot или post-firewall скрипты, чтобы сказать делать PAP авторизацию.

  3. #3
    Quote Originally Posted by AndreyPopov View Post
    ну это вам скорее всего ручками придется делать. заходить telnet'ом на роутер править post-boot или post-firewall скрипты, чтобы сказать делать PAP авторизацию.

    А где можно почитать полее подробно как это делается?

  4. #4
    Quote Originally Posted by sergiv View Post
    А где можно почитать полее подробно как это делается?
    Я вот здесь подробно описал: http://www.3g.co.ua/forum/forum_post...ID=37027#37027

  5. #5
    Всем привет. Кто пробовал запустить CDMA модэм PANTECH UM150 на DIR- 320? Если запускается то на какой прошивке? Спасибо.
    В логе пишет при подключении

    [admin@(none) root]$ tail -f /usr/tmp/syslog.log
    Jan 1 00:00:05 kernel: Linux video capture interface: v1.00
    Jan 1 00:00:05 kernel: SCSI subsystem driver Revision: 1.00
    Jan 1 00:00:05 kernel: Initializing USB Mass Storage driver...
    Jan 1 00:00:05 kernel: usb.c: registered new driver usb-storage
    Jan 1 00:00:05 kernel: USB Mass Storage support registered.
    Jan 1 00:00:05 kernel: vlan2: Setting MAC address to 00 90 4c c0 00 00.
    Jan 1 00:00:05 kernel: VLAN (vlan2): Underlying device (eth0) has same MAC, no t checking promiscious mode.
    Jan 1 00:00:06 dnsmasq[66]: read /etc/hosts - 2 addresses
    Jan 1 00:00:06 dhcp client: deconfig: lease is lost
    Jan 1 00:01:09 login[115]: root login on 'pts/0'
    Jan 1 00:01:21 kernel: hub.c: new USB device 00:03.1-1, assigned address 2
    Jan 1 00:01:21 kernel: scsi0 : SCSI emulation for USB Mass Storage devices
    Jan 1 00:01:21 kernel: Vendor: PANTECH Model: Mass Storage Rev: 0001
    Jan 1 00:01:21 kernel: Type: Direct-Access ANSI SCSI r evision: 02
    Jan 1 00:01:21 kernel: Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
    Jan 1 00:01:21 kernel: sda: Unit Not Ready, sense:
    Jan 1 00:01:21 kernel: Current 00:00: sns = 70 2
    Jan 1 00:01:21 kernel: ASC=3a ASCQ= 0
    Jan 1 00:01:21 kernel: Raw sense data:0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0a 0 x00 0x00 0x00 0x00 0x3a 0x00 0x00 0x00 0x00 0x00
    Jan 1 00:01:21 kernel: sda : READ CAPACITY failed.
    Jan 1 00:01:21 kernel: sda : status = 1, message = 00, host = 0, driver = 08
    Jan 1 00:01:21 kernel: Current sd00:00: sns = 70 2
    Jan 1 00:01:21 kernel: ASC=3a ASCQ= 0
    Jan 1 00:01:21 kernel: Raw sense data:0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0a 0 x00 0x00 0x00 0x00 0x3a 0x00 0x00 0x00 0x00 0x00
    Jan 1 00:01:21 kernel: sda : block size assumed to be 512 bytes, disk size 1GB.
    Jan 1 00:01:21 kernel: Partition check:
    Jan 1 00:01:21 kernel: /dev/scsi/host0/bus0/target0/lun0: I/O error: dev 08:00 , sector 0
    Jan 1 00:01:21 kernel: I/O error: dev 08:00, sector 0
    Jan 1 00:01:21 kernel: unable to read partition table
    Last edited by EuroSat; 29-04-2009 at 09:41.

  6. #6

    Post Моя история... Не повторяет чужих ошибок !

    Re: Oleg71
    Самое обидное - твоя история очень напоминает мою...
    Она длилась с течением времени и обновлением оборудования у меня, а так же оператора (кстати тоже не маловажно!). Чуть пофлудю уж простите...
    Появился значит у нас первый оператор 3G CDMA Rev.0
    Где-то с полгода я к нему присматривался (пока там покрытие хоть немного развернут, да отзывы почитать). И таки решил подключаться (оч нужен был в пределах города именно мобильный интернет. Варианты конечно были и у GSM, но цена и получаемая скорость просто вне конкуренции). Короче купил я себе модемчик...
    Тогда они были в продаже только у оператора... модели ZTE, C-Motech... Предлагались они за бешеные деньги, и оно было понятно - всё оборудование было брендировано/сертифицировано + полное отсутствие конкурентных предложений... Я тогда покупал "кота в мешке" и выбрал чисто по внешнему виду. Взял ZTE AC8700. И был доволен!
    Отличная софтятина шла в комплекте, тихо порадовался что не взял C-Motech - спустя время помогал подключиться знакомым/приятелям. Рекомендовал ZTE как лучшее из вариантов, но они не всегда были в наличии. Немного удивлял "Чмотек" тем, что практически постоянно показывал полный сигнал, где тут же мой ZTE "шатался". Причём скоростные результаты при этом сильно не отличались. Шло время... радовался.. радовался я. Пока не пришла необходимость прикрутить этот можем в Линукс... Тут выяснилось, что подключить его, как и массу других модемов не представляет сложностей, но огорчало лишь одно - при завершении соединения оно не прерывалось. Модем просто не реагировал на дисконнект. Приходилось втупую выдёргивать модем из порта (хотя это действие крайне не рекомендуется ) Ну пока это дело втыкалось к ноут - Бог с ним. Выдернул/вставил... подумаешь проблемы. Тем более что я выяснил, что и другие собратья, в том числе и новые модели Rev.A такого же плана - абсолютно ведут себя точно так же.
    И вот пришло время - оператор заявил об планах обновления сети до современной ревизии. Меня честно говоря очень интересовал обратный канал - в Rev.0 это очень кисло было по отношению к прямому... Прошёл наверное уже год с момента моего подключения. Старый модем хоть и с переменным успехом (скорость сильно шатало) продолжал работать. Но я решил заблаговременно обзавестись новой моделью модема - ZTE AC8710. Оператор меня "порадовал", что я могу его купить у них без подключения завсегоничего $250, так я обзавёлся ещё одним контрактом... потому как за те же деньги получил модем + подписку на интернет на полгода порядка 1Gb в месяц. Новый модем был просто брат-близнец предыдущего варианта, полностью повторял функционал и работоспособность с той лишь разницей, что при тех же условиях приёма показывал больший уровень сигнала (опять же практически всегда полная шкала), а так же не смотря на тогдашний "нулевой" стандарт сети, я получал прирост в скорости порядка 20-30%...
    Но самое интересное, что буквально через пару месяцев сеть таки обновили до "А"... и тут началось... Новый модем просто "прорвало" - скорость превышала предыдущие показатели в 3-4 раза. Но вот мой "старичок" стал хромать. У 8700 совершенно не изменились показатели скорости, к этому добавились периодические обрывы соединений... Работало соединение 5-20 минут... Вот тут меня накрыло волной
    Дело в том, что за прошедшее время я некоторым своим знакомым соорудил "мобильный офис" с помощью всеми теперь известного D-Link тогда ещё модель была DI-524UP. (Прошивки брал с dlink.ua/?3gmob).
    Вот это дело (при этом понимаете, что подключены несколько ноутов/компов к роутеру) всё это начало "падать"... И дело было не в том что "раньше оно работало как часы". Нет. Были падения линка не более 2-3 раза в день. Люди понимали "стоимость" решения. Из всё устраивало, они молча перегружали роутер и работали себе дальше.... А тут ... 5-20 минут и капут... Да они просто не отходили от розетки... Посыпались рекламации. Я конечно что только не делал!!! Торбил поддержку оператора! Ответ: "У нас всё гуд! Приняли заявку. Спасибо. Звоните ещё! До свидания!" Возил модемы в сервис - молча принимали на диагностику... через неделю возвращали с вердиктом "абсолютная работоспособность - нет проблем" при этом денег за работу не брали, ровно как и отказывались давать акт заключения...
    Все мои попытки "помочь людям" обратились против меня. Нужно было искать замену, причём очень быстро! Я начал буквально "рыть" предложения на тот момент на рынке по модемам и маршрутизаторам 3G. Цена решения уже ушла на второй план... Вот тогда мне попался модемчик совершенно неизвестной мне фирмы UTStarcom (как выяснилось ни что иное, как Pantech), моделька UM150. Сходу подкупило - на корпусе светодиодный индикатор уровня сигнала!!! Для роутера (читай линукса) незаменимая вещь! Купил, подключил на свой контакт. Я просто удивился как можно часами работать в сети без обрывов, при этом модем послушно выполнял все команды. В Винде правда его родная утилита Verizion показалась мне слишком геморной. Постоянно куда-то лезет чего-то обновить. Куча бесполезных кнопок... Ну не под наш рынок делалось - это понятно. За то в Линукс. Конкретнее в Убунту... Втавил модем. Через секунду в Network Manager появляется "Автоматичекое подключение СДМА" (у меня кроме всего логин/пароль вшиты в модем и вводить их не требуется ). Клац - и я в тырнете! Сказка! Что самое главное - просто нет проблем ни с подключением ни с завершением соединения - всё чинно и красиво. В каком-то плане мне повезло, что ZTE (и другие аля "Китайчег" модемы) были R-UIM (ну типа SIM у GSM). Я хоть мог эти модемы спокойно перетыкать по разным, уже рабочим контрактным подключениям. Потому как с программным модем есть некоторые сложности - нужно найти время куда-то съездить что-бы его запрограммировали и сделали замену оборудования в биллинге (на мой взгляд один из самых сдерживающих факторов развития CDMA, хотя в плане работоспособности наоборот - ни каких проблем, по сравнению с карточными вариантами телефонов и модемов). Дык вот. Этот мой UTStarcom просто изумительно стал работать в обновлённой сети (похоже так же сказались свежие настройки EV-DO, хотя я неоднократно просил мне "обновить" мои старые подключения - ответ был "нет необходимости - всё должно работать гуд!"). Тока была проблемка - модем напрочь отказывался стартовать в роутерах (не проходил внутреннюю инициализацию. Моргал всеми лампочками). Пробовал в D-Link с украинской прошивкой. А так же для решения проблем был приобретён за дурные деньги Draytek Vigor 2910VG. Причём в последнем была заявлена заводская поддержка модемов ZTE и тому подобных, почему и рискнул купить. В последствии купил так же ASUS WL-500GP (ну как-то он мне сразу не попался на глаза). И даже с ним не хотел работать мой UM150 с последней чешской прошивкой 1.71, удалось запустить успешно лишь с 1.69. И уже потом я попал на тему (спасибо всем подсказчикам ) прошивки DIR-320 под Asus. Тут ваще всё без проблем завелось и работает по сей день. Я даже как-то отстранился от Асус как такового - дело в том что мне нужно их несколько (вопрос цены) + нужно таскать с собой один постоянно (габариты и вес). Вот так вот я дошёл до того что имею. Впоследствии с прошивкой Асус (Oleg, Sorine, lly) запустил ещё кучу других "нормальных" модемов и телипоно-модемов. А ZTE... мда... 8700 удалось пристроить простым пользователям. В моём районе он просто отказывается нормально работать, зато у людей (нашлось же такое место в городе ) он работает медленно, но уверенно по сей день. C-Motech CCU-650 был мною загнан до предела. Теперь через раз определяется системой как устройство. Валяется для дальнейших жестоких экспериментов. А тот ZTE8710 (типа из новых) - трудиться в Draytek Vigor 2910VG... Правда есть таки проблемы с залипаниями... Но они решаются несколько проще, чем было с тем же D-Link. Когда у людей в офисе вдруг "прекращается" интернет и они видят что волшебная лампочка активного соединения на модеме больше не мигает - они вынимают модем из роутера и затем вставляют снова (не перегружая роутера - рабочая сеть при этом продолжает спокойно работать). Кстати говоря, после экспериментов и для удобства доступа к модему, оставлен вариант с активным USB-hub (на работоспособность не влияет ). Через полминуты снова он-лайн Это опять таки происходит не часто - по-этому меня больше не торбят Отдельный респект разработчикам ПО Draytek! Когда уже поюзал - понял за что такие деньги (уплачено ~$240) оправдывает затраты на все сто!!! Всё очень гибко и просто настраивается и при этом отлично работает... а админ (типа я ) лишь получает письма на мыло со статистикой, что всё в порядке...
    Длинная такая простыня получилась... Не взыщите. Возможно кому-то получиться не повторить моих ошибок. Всем творческих успехов!!!

  7. #7
    Почитал все тут вчера и почти с первого раза завелось Wl520gu + Pantech UM175VW
    Всю ночь простоял, связь не оборвало...
    Прошивка WL520gu-1.9.2.7-d-r1705

    Вопрос, я не очень силен в линухе, подскажите плз, какой командой можно эмулировать обрыв связи, хочу проверить восстановление связи...
    Всем спасибо!

  8. #8
    Quote Originally Posted by Fishmac View Post
    Почитал все тут вчера и почти с первого раза завелось Wl520gu + Pantech UM175VW
    Всю ночь простоял, связь не оборвало...
    Прошивка WL520gu-1.9.2.7-d-r1705

    Вопрос, я не очень силен в линухе, подскажите плз, какой командой можно эмулировать обрыв связи, хочу проверить восстановление связи...
    Всем спасибо!
    killall pppd ...

    Реально надо проверять имитацией потери радиосигнала. Остальное - грязный эксперимент. В реальной работе же никто не будет вмешиваться в процесс.

    Соответственно, нужен генератор помех или средства экранирования радиосигнала.

  9. #9

    Exclamation ?

    Quote Originally Posted by Fishmac View Post
    Почитал все тут вчера и почти с первого раза завелось Wl520gu + Pantech UM175VW
    Всю ночь простоял, связь не оборвало...
    Прошивка WL520gu-1.9.2.7-d-r1705
    Сегодня ночью оборвало связь и восстанавлвать не хочет...
    Логи прикладываю, подскажите пожалуйста, в чем проблема...
    Заранее благодарен!
    Attached Files Attached Files
    Last edited by Fishmac; 01-07-2010 at 09:11.

  10. #10
    Quote Originally Posted by Fishmac View Post
    Сегодня ночью оборвало связь и восстанавлвать не хочет...
    Логи прикладываю, подскажите пожалуйста, в чем проблема...
    Заранее благодарен!
    Все проблемы у нас связаны с нестабильностью драйверов. Думаем, как их отловить.

  11. #11
    Quote Originally Posted by rss View Post
    Все проблемы у нас связаны с нестабильностью драйверов. Думаем, как их отловить.
    Можно как то прописать скриптик авто перезагрузки роутера через указанный интервал времени???

  12. #12
    Quote Originally Posted by Fishmac View Post
    Можно как то прописать скриптик авто перезагрузки роутера через указанный интервал времени???
    Можно. Поставить пинг раз в минуту, вписать в него reboot, но как общий случай - не годится. В качестве заготовки можно взять скрипт для wimax.

  13. #13
    Вечер добрый. Нужна помощь. Уже месяц бьюсь что бы подружить Асус свой Премиум с модемом Pantech UM175. Пробовал на старых прошивках от Олега. Удавалось настроить прописывая нужные скрипты но была все время проблема залипания модема на следующий день буквально.
    Теперь хочу попробовать с этой прошивкой.
    Вроде бы настраиваю в веб морде все правильно но все равно постоянный скрипт эррор. При перезагрузки роутера по питанию вроде бы коннектится но опять же залипает от не активности намертво. Комманда ребут не дает результата. Только через питание.
    Помогите настроить

    вот лог такой при загрузке роутера

    an 1 02:00:02 syslogd started: BusyBox v1.16.2
    Jan 1 02:00:02 kernel: klogd started: BusyBox v1.16.2 (2010-07-23 17:30:33 MSD)
    Jan 1 02:00:02 kernel: CPU revision is: 00029029
    Jan 1 02:00:02 kernel: Primary instruction cache 16kB, physically tagged, 4-way, linesize 16 bytes.
    Jan 1 02:00:02 kernel: Primary data cache 16kB, 2-way, linesize 16 bytes.
    Jan 1 02:00:02 kernel: Linux version 2.4.37.9 (root@localhost) (gcc version 3.4.6) #1 2010-07-23 17:34:26 MSD
    Jan 1 02:00:02 kernel: Setting the PFC to its default value
    Jan 1 02:00:02 kernel: Determined physical RAM map:
    Jan 1 02:00:02 kernel: memory: 02000000 @ 00000000 (usable)
    Jan 1 02:00:02 kernel: On node 0 totalpages: 8192
    Jan 1 02:00:02 kernel: zone(0): 8192 pages.
    Jan 1 02:00:02 kernel: zone(1): 0 pages.
    Jan 1 02:00:02 kernel: devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    Jan 1 02:00:02 kernel: devfs: boot_options: 0x1
    Jan 1 02:00:02 kernel: NTFS driver v1.1.22 [Flags: R/O]
    Jan 1 02:00:02 kernel: squashfs: version 3.0 (2006/03/15) Phillip Lougher
    Jan 1 02:00:02 kernel: pty: 256 Unix98 ptys configured
    Jan 1 02:00:02 kernel: Serial driver version 5.05c (2001-07-08) with MANY_PORTS SHARE_IRQ SERIAL_PCI enabled
    Jan 1 02:00:02 kernel: ttyS00 at 0xb8000300 (irq = 3) is a 16550A
    Jan 1 02:00:02 kernel: ttyS01 at 0xb8000400 (irq = 3) is a 16550A
    Jan 1 02:00:02 kernel: HDLC line discipline: version $Revision: 3.7 $, maxframe=4096
    Jan 1 02:00:02 kernel: N_HDLC line discipline registered.
    Jan 1 02:00:02 kernel: loop: loaded (max 8 devices)
    Jan 1 02:00:03 dnsmasq[68]: started, version 2.55 cachesize 512
    Jan 1 02:00:03 dnsmasq[68]: compile time options: IPv6 GNU-getopt no-RTC no-DBus no-I18N DHCP no-scripts no-TFTP
    Jan 1 02:00:03 dnsmasq-dhcp[68]: DHCP, IP range 192.168.1.101 -- 192.168.1.254, lease time 1d
    Jan 1 02:00:03 dnsmasq[68]: read /etc/hosts - 2 addresses
    Jan 1 02:00:03 kernel: usb.c: registered new driver usbdevfs
    Jan 1 02:00:03 kernel: usb.c: registered new driver hub
    Jan 1 02:00:03 kernel: usb-ohci.c: USB OHCI at membase 0xb8003000, IRQ 6
    Jan 1 02:00:03 kernel: usb-ohci.c: usb-00:03.0, PCI device 14e4:471a
    Jan 1 02:00:03 kernel: usb.c: new USB bus registered, assigned bus number 1
    Jan 1 02:00:03 kernel: hub.c: USB hub found
    Jan 1 02:00:03 kernel: hub.c: 2 ports detected
    Jan 1 02:00:04 kernel: ehci_hcd 00:03.1: PCI device 14e4:471a
    Jan 1 02:00:04 kernel: ehci_hcd 00:03.1: irq 6, pci mem b8003800
    Jan 1 02:00:04 kernel: usb.c: new USB bus registered, assigned bus number 2
    Jan 1 02:00:04 kernel: ehci_hcd 00:03.1: USB 0.0 enabled, EHCI 1.00, driver 10 Dec 2004/2.4
    Jan 1 02:00:04 kernel: hub.c: USB hub found
    Jan 1 02:00:04 kernel: hub.c: 2 ports detected
    Jan 1 02:00:04 kernel: usb.c: registered new driver usblp
    Jan 1 02:00:04 kernel: printer.c: v0.13: USB Printer Device Class driver
    Jan 1 02:00:04 kernel: Linux video capture interface: v1.00
    Jan 1 02:00:04 kernel: SCSI subsystem driver Revision: 1.00
    Jan 1 02:00:04 kernel: hub.c: new USB device 00:03.1-1, assigned address 2
    Jan 1 02:00:04 kernel: hub.c: USB hub found
    Jan 1 02:00:04 kernel: hub.c: 2 ports detected
    Jan 1 02:00:05 kernel: Initializing USB Mass Storage driver...
    Jan 1 02:00:05 kernel: usb.c: registered new driver usb-storage
    Jan 1 02:00:05 kernel: USB Mass Storage support registered.
    Jan 1 02:00:05 kernel: hub.c: new USB device 00:03.1-1.1, assigned address 3
    Jan 1 02:00:06 kernel: scsi0 : SCSI emulation for USB Mass Storage devices
    Jan 1 02:00:06 kernel: Vendor: UM175AL Model: CD-ROM Rev: 2.31
    Jan 1 02:00:06 kernel: Type: CD-ROM ANSI SCSI revision: 02
    Jan 1 02:00:06 kernel: USB device disconnected from the SCSI subsystem
    Jan 1 02:00:06 kernel: usbdevfs: process 99 (usb_modeswitch) did not claim interface 0 before use
    Jan 1 02:00:07 kernel: usb.c: USB disconnect on device 00:03.1-1.1 address 3
    Jan 1 02:00:08 dnsmasq-dhcp[68]: DHCPREQUEST(br0) 192.168.1.149 00:22:15:9c:85:4c
    Jan 1 02:00:08 dnsmasq-dhcp[68]: DHCPACK(br0) 192.168.1.149 00:22:15:9c:85:4c Denoiser-PC
    Jan 1 02:00:08 dnsmasq-dhcp[68]: DHCPREQUEST(br0) 192.168.1.149 00:22:15:9c:85:4c
    Jan 1 02:00:08 dnsmasq-dhcp[68]: DHCPACK(br0) 192.168.1.149 00:22:15:9c:85:4c Denoiser-PC
    Jan 1 02:00:08 kernel: hub.c: new USB device 00:03.1-1.1, assigned address 4
    Jan 1 02:00:09 kernel: scsi1 : SCSI emulation for USB Mass Storage devices
    Jan 1 02:00:09 kernel: Vendor: UM175AL Model: CD-ROM Rev: 2.31
    Jan 1 02:00:09 kernel: Type: CD-ROM ANSI SCSI revision: 02
    Jan 1 02:00:16 kernel: usb.c: registered new driver acm
    Jan 1 02:00:16 kernel: forcing new wMaxPacketSize for modem device: 4096
    Jan 1 02:00:16 kernel: ttyACM0: USB ACM device
    Jan 1 02:00:16 kernel: acm.c: v0.23:USB Abstract Control Model driver for USB modems and ISDN adapters (patched)
    Jan 1 02:00:16 kernel: usb.c: registered new driver serial
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial support registered for Generic
    Jan 1 02:00:16 kernel: usbserial.c: Generic converter detected
    Jan 1 02:00:16 kernel: usbserial.c: Generic converter now attached to ttyUSB0 (or usb/tts/0 for devfs)
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial Driver core v1.4
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial support registered for PL-2303
    Jan 1 02:00:16 kernel: pl2303.c: Prolific PL2303 USB to serial adaptor driver
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial support registered for FTDI SIO
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial support registered for FTDI 8U232AM Compatible
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial support registered for FTDI FT232BM Compatible
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial support registered for FTDI FT2232C Compatible
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial support registered for FTDI FT232R Compatible
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial support registered for USB-UIRT Infrared Tranceiver
    Jan 1 02:00:16 kernel: usbserial.c: USB Serial support registered for Home-Electronics TIRA-1 IR Transceiver
    Jan 1 02:00:16 kernel: ftdi_sio.c: v1.3.5r1:USB FTDI Serial Converters Driver
    Jan 1 02:00:19 pppd[159]: pppd 2.4.5 started by admin, uid 0
    Jan 1 02:00:19 pppd[159]: Using interface ppp0
    Jan 1 02:00:19 pppd[159]: local IP address 10.64.64.64
    Jan 1 02:00:19 pppd[159]: remote IP address 10.112.112.112
    Jan 1 02:00:19 pppd[159]: Starting link
    потом сразу же script error

  14. #14
    Quote Originally Posted by Denoiser View Post
    Вечер добрый. Нужна помощь. Уже месяц бьюсь что бы подружить Асус свой Премиум с модемом Pantech UM175. Пробовал на старых прошивках от Олега. Удавалось настроить прописывая нужные скрипты но была все время проблема залипания модема на следующий день буквально.
    Теперь хочу попробовать с этой прошивкой.
    Вроде бы настраиваю в веб морде все правильно но все равно постоянный скрипт эррор. При перезагрузки роутера по питанию вроде бы коннектится но опять же залипает от не активности намертво. Комманда ребут не дает результата. Только через питание...
    Какая версия проши установлена?
    Попробуйте использовать режим On Demand если не нужно постоянного подключения...
    Asus RT-N16: RT-N16-1.9.2.7-rtn-r2899.trx - 3.5'' USB HDD HP 1TB + JetFlash 2Gb
    |БП от iEEE PC 12V x 3A | Samba 3.5 + UDPxy (IPTV) Full HD Player
    D-Link DIR-320: DIR320-1.9.2.7-d-r2856M.trx <-- WAN: Huawei E220 (2G/3G)
    Asus WL-500GPv2: WL500gpv2-1.9.2.7-rtn-r2455.trx <-- WAN: Axesstel MV110 (CDMA EvDO Rev. A) | nShaper работает и на -rtn ветке!

  15. #15
    Quote Originally Posted by Iguana View Post
    Какая версия проши установлена?
    Попробуйте использовать режим On Demand если не нужно постоянного подключения...
    прошивка r1825

    пока вообще подключения нет.
    скрипт еррор даже при включении роутера сразу.
    делаю ребут и лезет такое

    Jan 1 02:00:47 admin: pppd exit code: 2
    Jan 1 02:00:49 pppd[294]: In file /tmp/ppp/peers/dialup: unrecognized option '/dev/usb/acm/1'
    Jan 1 02:00:49 admin: pppd exit code: 2
    Jan 1 02:00:52 pppd[304]: In file /tmp/ppp/peers/dialup: unrecognized option '/dev/usb/acm/1'
    Jan 1 02:00:52 admin: pppd exit code: 2

Page 1 of 4 123 ... LastLast

Similar Threads

  1. Два провайдера (3G/CDMA/YOTA USB-модем и WAN)
    By andr128 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 56
    Last Post: 09-05-2017, 10:32
  2. WeTelecom WM-D200/D300 CDMA модем от SkyLink и роутер Asus
    By dlukanidin in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 55
    Last Post: 22-02-2014, 19:08
  3. Asus WL-500gP & CDMA модем Sierra 595U/598U
    By Lukasarts in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 57
    Last Post: 08-02-2014, 21:05
  4. CDMA модем JOA Telecom LM-700R и WL-500gP
    By rollon in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 14
    Last Post: 06-01-2014, 18:43
  5. Asus WL-500gP + 3G/CDMA/EV-DO + people.net.ua
    By dimats in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 102
    Last Post: 01-09-2012, 18:52

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •