Results 1 to 7 of 7

Thread: wl500gP v1 not booting after successfull flash of custom firmware

  1. #1

    wl500gP v1 not booting after successfull flash of custom firmware

    Hi, new to this forum, hope I will be usefull for others soon, but now I need help from more experienced...

    I red lot of tutorials and howto's and then tried to flash custom firmware into my asus wl-500gP v1. Everything went fine - firmware loaded, I set up my settings. After router rebooting, power led stays off, wireless dimmy glowing and my asus acts like ethernet hub, including wan port. This indicates it does not boot anymore.

    Disassemble, shorten pin 16 on memmory to the ground, reloading original firmware via recovery utility - everything fine. Loading different custom firmware = router does not boot anymore, again. The same situation, the same recovery procedure helping again.

    No difference if i loaded custom firmware via recovery utility, even if i tried wl500g-clear-nvram.trx and wl500g-recover.trx before flashing. It flashes successfully, but after reboot the only way is to load original firmware back.

    Does anybody have any suggestion how to debug and correct this state? i'd like to use more functions, like dd-wrt firmware provides...

  2. #2
    Join Date
    Nov 2006
    Russia, Moscow
    Problem with custom firmware itself.

    You have to add serial console to debug firmware.

  3. #3
    well, that looks beeing a bit dangerous - soldering pins too close to silicon chips, isn't it?

    my first idea was also that this is firmware specific issue - but this happens with every fw i tried - dd-wrt in varius versions, oleg in few versions...until reset, new firmware looks absolutely ok

  4. #4
    Join Date
    Nov 2006
    Russia, Moscow
    If it happens in every firmware - recheck version twice, maybe you flash wrong binary...

  5. #5


    ...with every custom firmware. of course i doublechecked versions, read forums and related recomendationsand hints from users before i started. I checked if it is really v1 hardware inside, everything matched. Also all procedures were followed step-by-step - i'm not experienced with all this WRT stuff, but experienced in flashing and modifying phone firmwares, so I hope i cany say I'm able to folllow carefully given procedure. So I'll try to find more info about serial console and debug it this way...

  6. #6


    well, this piece of crap is capable only of running the latest original firmware, which has been loaded when purchased. every other loads after flashing, but works just untill restart :-(

  7. #7
    I thought the router rebooted at least once after reflashing a new firmware, doesn't it? So what you say is that it boots up once with custom firmware, but not the second time and after. Which is strange, because I don't see a consistent reason for that. It should either boot every time or not at all. So I guess that something happens during that first boot that make secondary boots impossible. But it's something that doesn't happen with the original firmware.

    I guess there's your answer, although I can't give it to you: find out what happens in every custom firmware you've tried, but not in the original, that would cause the router to boot once but not twice.

    BTW, did you reset the router after flashing with custom firmware? Perhaps the remanent settings cause the problem.

Similar Threads

  1. Oleg's firmware and wl500gp v2
    By AnyOne in forum WL-500gP Firmware Discussion
    Replies: 16
    Last Post: 17-04-2008, 11:33
  2. Firmware Wizard - keine für WL500gP?
    By Tuxlover in forum German Discussion - Deutsch (DE)
    Replies: 6
    Last Post: 27-03-2008, 17:44
  3. Knöpfe am wl500gp mit olegs firmware
    By _H_o_L_E_ in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 26-02-2008, 09:32
  4. Install (Custom) ASUS firmware via TFTP?
    By monnier in forum WL-700g Firmware Discussion
    Replies: 2
    Last Post: 12-01-2008, 04:08
  5. Custom Firmware v1.1.2.7
    By JOCKYW2001 in forum WL-HDD Firmware Releases
    Replies: 59
    Last Post: 11-12-2004, 13:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts