Page 1 of 5 123 ... LastLast
Results 1 to 15 of 62

Thread: Firmware v1.9.2.8 BETA

  1. #1
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407

    Firmware v1.9.2.8 BETA

    WARNING: BETA VERSION
    TRY AT YOUR OWN RISK!

    DO NOT UPGRADE UNLESS YOU KNOW WHAT YOU ARE DOING
    DOWNGRADE IS NOT EASILY POSSIBLE!!

    Changelog:
    currently not available
    important!!
    When upgrading from 1.7.x.x based firmware: you MUST Reset your WL500g to defaults via the restore button at the back after upgrading to this firmware!

    you do not have to do this when you upgrade from 1.8.x.x based firmware!
    but we RECOMMEND you to do a restore to defaults.

    Do not import saved settings from older/other firmwares! this can cause unstability to your device
    find files here:

    Mirror @ Chupa.nl
    http://files.wl500g.info/asus/wl500g...1.9.2.8_EN.zip

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  2. #2
    Join Date
    Oct 2004
    Location
    Portugal
    Posts
    145

    Exclamation

    Quote Originally Posted by Antiloop
    [size=5][color=red]WARNING: BETA VERSION
    find files here:

    Mirror @ Chupa.nl
    http://files.wl500g.info/asus/wl500g...1.9.2.8_EN.zip
    Files are Broked
    Home Page
    Marco Sousa from PORTUGAL
    [ WL-500g - fw: 1.9.2.7-7e [Oleg] | WL-500gP - fw: 1.9.2.7-7f-USB-1.63 [Oleg&koppel.cz] ]

  3. #3
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    what is broken?

    the download link or the file inside the zip ?

    if the download link is 'broken' access it using this url:
    https://wl500g.info/showthread.php?t=1505

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  4. #4
    Join Date
    Oct 2004
    Location
    Portugal
    Posts
    145
    The first link go to http://wl500g.info
    the secound go to this thread.
    Last edited by int; 14-01-2005 at 21:13.
    Home Page
    Marco Sousa from PORTUGAL
    [ WL-500g - fw: 1.9.2.7-7e [Oleg] | WL-500gP - fw: 1.9.2.7-7f-USB-1.63 [Oleg&koppel.cz] ]

  5. #5
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by int
    The first link go to to http://wl500g.info
    the secound go to this thread.
    like I said

    Quote Originally Posted by antiloop
    what is broken?

    the download link or the file inside the zip ?

    if the download link is 'broken' access it using this url:
    http://wl500g.info/showthread.php?t=1505
    thus access the URL thread first, then click the link. Be sure you are using the http://wl500g.info url

    currently the apache servers checks for this, I'm already looking into this to change it.
    Or if you use some dumb firewall (internet security or other crap) then it will or can fail as well.
    Last edited by Antiloop; 14-01-2005 at 21:14.

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  6. #6
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Download link works for me, looks like you are using some browser "enchancement", which wipes out Referer field. Disable it.

  7. #7
    Join Date
    Oct 2004
    Location
    Portugal
    Posts
    145
    i have test with firefox 1.0 and ie and don't work for me. but my windows are with some problems... I will format it soon..

    thank, anyway.
    Last edited by int; 14-01-2005 at 21:24.
    Home Page
    Marco Sousa from PORTUGAL
    [ WL-500g - fw: 1.9.2.7-7e [Oleg] | WL-500gP - fw: 1.9.2.7-7f-USB-1.63 [Oleg&koppel.cz] ]

  8. #8
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    please try again now.. and fix probs at your pc for the future

    I don't like hotlinking people that's why my server has security for the download stuff

    temporarily the security is turned off

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  9. #9
    Join Date
    Oct 2004
    Location
    Portugal
    Posts
    145
    Quote Originally Posted by Antiloop
    please try again now.. and fix probs at your pc for the future

    I don't like hotlinking people that's why my server has security for the download stuff

    temporarily the security is turned off
    the http://files.wl500g.info/asus/wl500g...1.9.2.8_EN.zip

    work's well thanks , but the secound link dont work anyway. (no problem for me )
    Home Page
    Marco Sousa from PORTUGAL
    [ WL-500g - fw: 1.9.2.7-7e [Oleg] | WL-500gP - fw: 1.9.2.7-7f-USB-1.63 [Oleg&koppel.cz] ]

  10. #10
    Join Date
    Oct 2004
    Location
    Portugal
    Posts
    145
    The uptime are not decoded.
    pppd version: 2.4.1

    I will test this fw this week..
    Last edited by int; 14-01-2005 at 22:39. Reason: update
    Home Page
    Marco Sousa from PORTUGAL
    [ WL-500g - fw: 1.9.2.7-7e [Oleg] | WL-500gP - fw: 1.9.2.7-7f-USB-1.63 [Oleg&koppel.cz] ]

  11. #11
    Join Date
    Oct 2004
    Location
    Portugal
    Posts
    145
    I think are some issue with the connection, because the ISP connection disconnecty (I dont no why). and do not auto-connect either manual connect.

    I stop to test this fw and test the new 1.9.2.7-3b OLEG
    Last edited by int; 15-01-2005 at 09:35.
    Home Page
    Marco Sousa from PORTUGAL
    [ WL-500g - fw: 1.9.2.7-7e [Oleg] | WL-500gP - fw: 1.9.2.7-7f-USB-1.63 [Oleg&koppel.cz] ]

  12. #12
    Join Date
    Nov 2004
    Location
    Posts
    380

    Angry

    what's wrong with firmware >1.8.1.7-3
    when I using any firmware 1.9.2.7-3 or 1.9.2.8 my Notebook with Wi-fi
    lost connecting in same place with the same setting ( set manualy not via *.cfg)

    when i downgrade to 1.8.1.7-3 - everthing OK

  13. #13
    Same problem here... no answer yet
    My laptop is centrino with intel 2200BG wifi card... and yours?


    Quote Originally Posted by MAV
    what's wrong with firmware >1.8.1.7-3
    when I using any firmware 1.9.2.7-3 or 1.9.2.8 my Notebook with Wi-fi
    lost connecting in same place with the same setting ( set manualy not via *.cfg)

    when i downgrade to 1.8.1.7-3 - everthing OK

  14. #14
    Join Date
    Nov 2004
    Location
    Posts
    380
    And I have laptop is centrino with intel 2200BG wi-fi card

  15. #15
    Quote Originally Posted by MAV
    And I have laptop is centrino with intel 2200BG wi-fi card
    So... I'm nearly sure the problem is there!
    I've tried different fw from intel until the last one, and different params (both on the router side and the laptop side) but nothing help to solve the ptoblem!

    Finaly, I'm waiting for a new fw release from intel... perhaps this could help!

    Does Oleg could give us his advise?

Page 1 of 5 123 ... LastLast

Similar Threads

  1. Firmware v1.9.3.9 BETA
    By Antiloop in forum WL-530g Firmware Releases
    Replies: 1
    Last Post: 04-06-2006, 14:38
  2. Firmware v1.9.3.6 BETA
    By Antiloop in forum WL-300g Firmware Releases
    Replies: 4
    Last Post: 18-11-2005, 10:49
  3. Firmware v1.9.3.6 BETA
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 25
    Last Post: 27-04-2005, 08:54
  4. Firmware v1.9.3.6 BETA
    By Antiloop in forum WL-500gx Firmware Releases
    Replies: 0
    Last Post: 20-03-2005, 03:40
  5. Firmware v1.7.5.7 BETA
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 8
    Last Post: 13-05-2004, 00:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •