Results 1 to 5 of 5

Thread: Only WEP128 when using WL-HDD in Wireless - Client Mode

  1. #1

    Question Only WEP128 when using WL-HDD in Wireless - Client Mode

    I donīt understand this. I want use the WL-HDD as a mobile HD. At my office and at home I have a WLan with TKIP. I just want to take the WL-HDD with me and after DC connecetion want to access in my office and at home.
    But the WL-HDD only provides WEP128 to connect in client mode. Do I have now to ease my safety, or exists a workaround. Maybe in a Custom FIrmware?


    thx in advance for helping me.

    genious

  2. #2

    Exclamation The same problem with WPA in client mode

    please help us!!: It is very frustrating because client mode without WPA support is useless for my purposes. Why is there only stupid WEP? I flashed the newest firmware (1.2.3.9.) but it did no good...
    Last edited by Lime; 31-01-2006 at 22:56.

  3. #3
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    9
    does any other modified firmware have wpa support under client mode?

    Thanks

  4. #4
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,356
    my firmware supports wpa-psk in client mode.

  5. #5
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    9
    Quote Originally Posted by Oleg
    my firmware supports wpa-psk in client mode.
    Thanks Oleg, i have wanted to try your firmware for months now i might have a go at it
    Just another question if i use your firmware is there still a configuration page like the standard firmware and is there any screen shots?

    Thanks

    Also i have just downloaded WLHDD-1.9.2.7-7c is there any instructions for a Linux noob for installation?
    Last edited by sdf; 03-06-2006 at 09:05.

Similar Threads

  1. Client mode
    By antidot in forum WL-500g Q&A
    Replies: 5
    Last Post: 31-07-2005, 15:09
  2. Use WL-HDD in client mode , please help
    By marciton in forum WL-HDD Q&A
    Replies: 7
    Last Post: 22-07-2005, 10:50
  3. WL-HDD in client mode
    By fennec in forum WL-HDD Q&A
    Replies: 0
    Last Post: 20-01-2005, 15:23
  4. AP client mode + AP repeater mode!
    By organetic in forum WL-500g Q&A
    Replies: 1
    Last Post: 27-12-2004, 19:19
  5. Client Mode in the same network
    By had in forum WL-500g Custom Development
    Replies: 0
    Last Post: 09-09-2004, 14:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •