Page 4 of 5 FirstFirst ... 2345 LastLast
Results 46 to 60 of 73

Thread: Transmission help

  1. #46
    Join Date
    Jun 2005
    Location
    Slovenia
    Posts
    736
    ipkg update && ipkg upgrade

  2. #47
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Thanks oleo
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  3. #48
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi,

    regarding the transmission port: which webserver are you using?
    If it is the default (busybox) you should have a look at /opt/etc/init.d/S80busybox_httpd.
    Look for a line like "LISTENING_PORT=8008".

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  4. #49
    Yea I figured it out last night poking around in the folders for opt/etc/ init.d found it in there. I was wondering If I decide to use lighttfpd to is better because it has ssl. It was one of the tutorials in the post for more tricks and stuff. I just want to make the transmission website secure so other people can't access it from LAN.

  5. Transmission & log

    Every time I hit "Log" button in the transmission web interface, I get different graph, but every time it's not the right one... e.g. graph shows that transmission was not running for a day, even if it was, or the graph shows values for 2 days ahead, or 2 days in the past... what's up with that?

  6. #51
    Join Date
    Jun 2005
    Location
    Slovenia
    Posts
    736
    Maybe troubles with date/time and ntpclient.

  7. Quote Originally Posted by oleo View Post
    Maybe troubles with date/time and ntpclient.
    date is ok
    Code:
    [admin@WL-500GP root]$ date
    Thu Jul 17 15:20:48 METDST 2008
    how do I set/check ntp client?

  8. #53
    Sorry im really stupid at this..

    How do i do this??

    Please help

  9. #54

    Transmission and ports

    Hi all,
    I have WL500gP with Oleg FW and with Transmission. Transmissions run without problems but I'm active only if i stop internet firewall. When is firewall runnig my status is pasive. I tried open ports (my listen port for trans. is 9090) but without efect. Can you help me? Thamks.

  10. #55
    Hi,

    I am trying to edit iptables and nothing works for me.
    What is a detailed configuration of your firewall,
    what rules are set .
    And how to access firewall rules on Olegs firmware.
    iptables listing is almost transparent

    darius

    Quote Originally Posted by CZ_Rexx View Post
    Hi all,
    I have WL500gP with Oleg FW and with Transmission. Transmissions run without problems but I'm active only if i stop internet firewall. When is firewall runnig my status is pasive. I tried open ports (my listen port for trans. is 9090) but without efect. Can you help me? Thamks.

  11. #56
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Try to add this to /usr/local/sbin/post-firewall where XXX is the portnumer.
    Code:
    #!/bin/sh
    # this opens the port number XXX to internet!
    iptables -I INPUT -m tcp -p tcp --dport XXX -j ACCEPT
    wengi

    PS: My HowTo, Chapter 14b. (Done for ssh)
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  12. #57
    Quote Originally Posted by shouriken View Post
    I've had this problem too after installing 1.9.2.7-10 and following wengi's new tutorial.

    I've solved it by setting loglevel=7 in S05syslogd:

    OPTIONS="-m 0 -O $LOG_NEW/$LOGFILE -S -l 7 -s 0"

    and now I have statistics data for transmission.
    i'm having the same problem, as first poster in thread, bu i've checked that file and everything is like above

    any thoughts ?

  13. #58
    Quote Originally Posted by wengi View Post
    Try to add this to /usr/local/sbin/post-firewall where XXX is the portnumer.
    Code:
    #!/bin/sh
    # this opens the port number XXX to internet!
    iptables -I INPUT -m tcp -p tcp --dport XXX -j ACCEPT
    wengi

    PS: My HowTo, Chapter 14b. (Done for ssh)
    i tried it, but without effect. I read your how to, but after save and reboot is port still close.
    When i try port here: http://www.canyouseeme.org/ i have reason:
    Error: I could not see your service on xx.xx.xxx.xxx on port (9090)
    Reason: Connection timed out

    When i disable firewall, all is open. But it is unusable

  14. #59
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Do a forum search for iptables.
    You will find many threads dealing with opening ports and the right order of rules.

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  15. #60
    Quote Originally Posted by wengi View Post
    Do a forum search for iptables.
    You will find many threads dealing with opening ports and the right order of rules.

    wengi
    my problem was in missing string: "#!/bin/sh"
    Thanks for help

Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Threads

  1. WL-500gp and Transmission
    By happymeal in forum WL-500gP Q&A
    Replies: 55
    Last Post: 27-08-2008, 19:46
  2. Understanding and debugging Transmission [oleo?]
    By wengi in forum WL-500gP Q&A
    Replies: 66
    Last Post: 05-08-2007, 10:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •