Results 1 to 2 of 2

Thread: 1.9.2.7 cr1-2 Playing on-line game problem

  1. #1

    1.9.2.7 cr1-2 Playing on-line game problem

    After i upgraded my wl500g to 1.9.2.7-cr1~2, i've problem for using Port Trigger feature and playing online game feature.

    I'm using Port Trigger and Port Forwarding for the game PES 4.... After I upgraded to 1.9.2.7-cr1~2, the game is very lag whatever i'm the host or client. it's not acceptable. Therefore, i delete the Port Trigger setting and set it up again.. then the port trigger doesn't work anymore(Port forwarding is no problem). I also try to use the DMZ. but it doesn't work too....

    Finally, i downgarded to official 1.9.2.7 firmware. no problem occurred. The Oleg firmware have more strength signal. So, i really want to fix it. Any suggestion for me... ?

    *I am using wireless client (Buffalo 54g usb Client)
    Last edited by smallkeung; 07-01-2005 at 06:47.

  2. #2
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    Perhaps the signal is too strong which causes corrupted packages. If so, the packages are resent often which causes the lag. You might need to try with a lower power output.

Similar Threads

  1. Playing MP3 on WL-500G
    By packes77 in forum WL-500g Custom Development
    Replies: 8
    Last Post: 15-03-2005, 16:34
  2. Game server lags...
    By Spot in forum WL-500g Q&A
    Replies: 1
    Last Post: 04-11-2004, 10:55
  3. problems online game Enemy Territory
    By faethon in forum WL-500g Q&A
    Replies: 1
    Last Post: 19-05-2004, 00:19
  4. [Game] Command & Conquer Generals
    By gscherpenzeel in forum WL-500g Q&A
    Replies: 0
    Last Post: 18-05-2004, 11:06
  5. what does this line mean ?
    By yanism in forum WL-500g Q&A
    Replies: 0
    Last Post: 02-05-2004, 21:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •