Page 8 of 12 FirstFirst ... 678910 ... LastLast
Results 106 to 120 of 167

Thread: WL-500g Premium died After Upgrading Firmware

  1. #106
    So, your router has the latest firmware from ASUS now you say? Of course you can't login to it with telnet or ssh, but you can check the open ports of your router (i.e.: 80 is not open, did you try writing router address in your browser and nothing is coming up or you don't know user/pass ?), or maybe try again to reset to default -- press for 10 seconds the black button.
    Also I had once the same problem, and the solution was pretty simple: I've modified my NIC's MAC address for some reason (I gave to ISP the MAC address of the router) to be the same as of the router. You can simply try either to modify that MAC address to something else or let it to be the default one.
    Please write also what else did you try and if it was successful or not...

  2. #107
    So i was able to get onto my router by telnet. But I still can get into the webpage by 192.168.1.1 that is my problem. The user name and password is resetted to admin. But the problem is the device web page wont load up. And in device discovery the router shows up as 192.168.1.1. ANY suggestions thanks
    Last edited by kolp; 10-06-2008 at 02:13.

  3. #108
    Join Date
    Jul 2007
    Location
    Austria
    Posts
    1,336
    I had a similar prob. - the reason was the power supply for my asus.
    I have been a lucky guy, because I own a second asus - hence it was easy to check my power supply. A simple exchange solved my prob

  4. #109
    Did you try a different browser (from other connected PC for example); Also try resetting the cache.
    newbiefan, interesting idea

  5. #110

    how do i do that

    I dont know how

  6. #111
    Join Date
    Mar 2008
    Location
    Next to Serpent ..
    Posts
    62
    Means to try log on your Asus using another browser on your station (like opera/firefox/iexplorer/netscape/etc).

  7. #112

    Smile Router got back from the land of scrap!

    Hello again!

    Just an update to my previous post. I was given that router, i did somemething to it and bricked it. Day before yesterday, the router was dead as always, but before taking the decision to desolder anything from it, i just gave it a cleaning around the mem-chips with isopropul-alchool and a cotton bud. Well guess what: it booted fine and entered recovery mode. I suspect that some tiny piece of metal, from the times i used a dremel on the emc-shield of the board, or maybe a small solidified droplet of solder, managed to get stuck between some pins, on the residue of the flux, shorting pins, after the board worked for a few (initial) times, making me wondering and thinking of all kinds of (not) possible reasons, let alone solutions

    Anyhow it now works fine, and sees all 128mb of memory too. The critical part was when i needed to re-install the firmware, because i could see over the serial console that the one in the flash was corrupted - but the CFE was intact ofcourse, contrary to what i thought.

    Last time the router worked, i had troubles with the firmware re-flashing failing, possibly because of some values of the nvram which were incompatible with the bootloader's expectations. To get over with this problem without erasing manually the nvram variables, I used a method described somewhere in the forum. First I used the asus firmware restoration utility to flash a stock asus firmware (this is said to also take care of the nvram variables) and then i reflashed the latest Oleg's firmware no troubles at all.

    That's it!

    Inertial

    @ozluis: Any luck with your router? have you tried to keep reset button pressed during power-up to enter recovery mode? (When in recovery mode, the power led blinks). Let us know of any advancements.

  8. #113

    WL500g Premium need to rebirth (from dead firmware)

    Hi,

    I just tried freewrt firmware via the ASUS firmware upgrade web interface.
    I works well.
    I though to try X-WRT (better for me) but I missed my manipulation and now here is the situation :
    WL500gP unavailable. Ping to 192.168.1.1 = dead (127.0.0.1 works well)
    Tried to do a "firmware restoration" from the asus utility but He try using the wireless and after more than 30 seconds answer it doesn't find it. Or it tells that no IP avalaible.

    Can you please tell me how can I set back a firmware on it and getting it back in order to work ?

    Sincerely thanks for your help.

    Miguipda ;-)

  9. #114
    try to assign static ip/subnet/gateway to your network adapter, reboot the router in recovery mode and then run the recovery tool

  10. #115

    Wl500-GP bricked in a strange way

    Hi all,
    Here is a very strange bricked router.
    After reflashing to dd-wrt and setting a few settings (rebooting each time) it bricked after changing wireless settings.
    The router's power led lights up right after it is on and never blinks.
    AIR doesn't come on and router is not responding.
    Now after trying some debricking procedures (long reset etc) it came on.
    All the settings WERE NOT ERASED.
    Everything seemed in order.
    Then after another power cycle or two it got stuck again (power on but nothing responds).
    Should I try the pin 9 trick or it is all lost?

  11. #116

    My wl500gpv1 dead??

    Hello! I have problem with old router (I have v2 now). After upgrading with dd-wrt router didn't run properly, the power on led is not on even if hold reset button. The only led which is powered is LAN or WAN, wherever I connect the cable. LAN works as a switch(default mode), and wireless card has been tested in laptop and also works. First I tried to do trick with pin 9 and 16 on flash, then recover console(which showed nothing, only char "1"). Tried to find JTAG but failed, because supposedly, router doesn't have one. Does anyone have other suggestions or it is ready for trash??
    LE:Pinging and tftp also doesn't work
    Last edited by cupacup; 05-08-2008 at 14:12.

  12. #117

    Router dead after firmwate update

    Hello,
    I downloaded the latest firmware, 1.9.7.7, from asus site. Actually, i thought that the firmware update had went fine, but in the end, the signal from the router had gone.
    I tried all the tricks, inclusive the 9 pin trick. Nothing work. I am thinking in trash it definitely.

    So, at this moment, pc cannot recognize the router, either by asus device discovery nor by ping... What should I do? Buy a new one?

    Thanks for the help!
    DQ

  13. #118

    WL-500 gP v2 dead after RAM upgrade

    Hi, my unit is dead :/ now i now that i shouldn't upgrade ram On unit all LAN and WAN flashes still (don't blinking). Firmware restoration with "restoration" button dosn't work. I didn't try "pin9" method, but before this i will try sned unit for warranty. Any sugestions how to repair this in home (without opening unit) ? ...please

  14. #119
    i have this same problem. Where i can find pin9? I now where it is in 500gP

    http://openwrt.livenet.pl/lib/exe/fe...h=&cache=cache

    But i have 500gP V2 and it's different

    Last edited by Omega; 11-06-2013 at 04:28. Reason: fixed

  15. #120
    hi, dennis

    it seems i had the same problem when i was trying to flash Oleg's fimware on my router with latest Asus firmware. I didn't probe the router with such tricks as you described, i only use buttons "easy-setup" and "reset". I'd pressed them for some time and after reboot router started working fine but with old firmware.

    May be it'll be useful for you.

    Sincely yours, Val.

Page 8 of 12 FirstFirst ... 678910 ... LastLast

Similar Threads

  1. port forwarding Wl 500g premium
    By fanta in forum Dutch Discussion - Nederlands
    Replies: 1
    Last Post: 09-03-2008, 20:15
  2. Azureus + WL 500g Premium слабая скорость
    By pertsev in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1
    Last Post: 02-03-2008, 16:15
  3. WL 500g Premium
    By airbrush999 in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 28-11-2007, 00:17

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •