Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 151 to 165 of 167

Thread: WL-500g Premium died After Upgrading Firmware

  1. #151
    Join Date
    Apr 2008
    if you can not send new firmware by tftp or asus recover tool
    JTAG the damn thing
    you will find all the information you need on dd-wrt forum
    where you should have put this post
    after all is a dd-wrt problem

  2. #152

    Inside WL500gpv2


    Could you please post some more pics of the PCB of your WL500gpv2 ? To read text on the chips. And describe how to disassemble it without damage ...

    Thanx in advance.

    Sorry for stupidity Found 4 screws, now exploring PCB, chips etc.
    Last edited by dimka177; 06-07-2009 at 20:10.

  3. #153

    Question Can firmware unrecoverably brick a WL-500W?

    I'm now running Oleg's firmware on my WL-500W. I see that people online had good experiences with it, so feel it is safe. I'd like to try other firmware or even build my own flash image. However, I don't want to risk bricking my router.

    Are firmware updates risky? Can bad firmware unrecoverably brick the router?

    I see that the router can recover via TFTP. If that can always be relied on, then I have nothing to worry about. Theoretically, it could be perfect: if the recovery routine is in ROM or write protected flash, it's safe. But did Asus do that?

    I see that some people need to short pins, and some people can't even recover that way. What causes that? Is it due to firmware issues or hardware problems?

  4. #154
    Join Date
    Dec 2008
    You will not get any guarantees as to success or a total brick.
    I've uploaded about 4 different firmwares to 2 different Asus models and it worked, I guess because I followed the instructions meticulously, including applying factory default settings before I start. I guess some folks think this step is there just for fun and decide to not bother with that.

  5. #155

    Question Very similar issue.

    I have a very similar issue with a WL500gpv2.

    - Upgraded to a DD-WRT mega generic.
    - Router rebooted.
    - Power+Wifi up, no connection, no dhcp, nothing.
    - Switched to restore mode.
    - Able to ping in restore mode only (not normal mode).
    - Able to tftp.
    - Tried tftping the nvramclean, recover and several Asus firmwares, tftp works fine. But then when I boot back, the wrouter doesn't do anything (Power+wifi up), no connection, no DHCP, nothing.

    Did you manage to repair/get some help?



  6. #156
    Join Date
    Oct 2008
    Again , both of you need serial conection to actually see where is the problem, using either hyperterminal or putty. There are lots of instructions here and at other places , just search the web for "wl500gp v2 serial" or something like this.
    This requires some soldering skills and opening the router which automatically voids your warranty.
    So ... good luck

  7. #157

    Is my router bricked?

    Hello... i have the following problem ...

    I tried updating dd-wrt firmware (with newer version)... while doing so i forgot to put it in recovery mode.... anyways.. i udated via web interface.. it was updating... after that my router i useless.

    I cannot enter recovery mode or so anything. The power light is just lit up, doesn't blink.
    If i plug in any cabled the router detects them... if i try to connect via cable (i inter ip, getaway, dns manualy: n dns/getaway

    the router connectswith limited connectivity n the network has its old name that i had...
    I cannot ping

    so this is my case.... any ideas would be appreciated

    thanks !

  8. #158
    pin9 trick perhaps?

    search the forum for it.

  9. #159
    fixed the problem..... i kept pluggin it in 'n out.
    it works like this : turn touter on
    - put the lan cable in lan1
    - turn the outer off
    - unplug the lan cable
    - turn the router on
    - plug the cable in after like 2 secs

    That way always started working.. went on air so i could reflash it

  10. #160

    WL500W - Partial Bricked need help

    Hi Guys,

    I need some help over here, i've got an ASUS WL500W unit, it was working until yesterday after a bad attempt to change firmware.

    Let me explain.

    I was Running


    And tryed to update to a Mega Build Generic.

    Well, something goes wrong, and IE crashed (using webinterface). So the router stopped working.

    Tryed the Reset and nothing ...

    After some reads of many topics of bricked routers like mine, tryed hard 30/30/30 and for about 5 ou 7 times i got Ping Response with TTL=100.

    After read the Peacock post, i've understand the router is waiting for firmware.

    Well, i tryed my best, and after many many reads, i've got the right momment to upload the nvram.trx to recover my router (well Asus Recovery don't worked right on Windows 7, even after firewall disable and UAC turned off).

    Well first TFTP worked right.

    Then following the some posts, i just continue to fix my router, and running another TFTP with wl500g-recover.trx

    Well until this part i was following and everything it's OK, but the router still respond with ping with TTL=100 ( so Peacock say's, waiting for Firmware right ?? )

    I've tryed the Original 1.9.7 firmware of ASUS, no chance, the TFTP works right but even after 10 minutes waiting for something, and unplug from wall, and plug it again ... Dead End. Pings shows TTL=100 so didn't work as expected.

    I've tryed other's solution like ...

    Do everything Again, and Again ... and Flash the Asus Mini Firmware from DD-WRT. Well, again all the TFTP worked right, but no chance to get a single response from router, Ping's TTL=100 and no change.

    Router Boots, pings 5 times and timeout timeout timeout.

    Well, i've bot myselft very angry, because it was 140 US Dollars from Ebay to Brazil ... Sad don't want to loose my router.

    Well, went to sleep for sometime, and another billion of topics and experience share ...

    Tryed the Clear Nvram.trx again, the Recover Again ...

    And as sugest by google, i've looked for other firmware ( in this case OLEG ).

    Well well, quite well done.

    I've flashed after the restore the oleg firmware !!!

    Well, the router reboot, well now AIR led is UP and running.

    Manage to ping router and Well i've got TTL=64, as Peacock says there is something on the router, is this OLEG !?

    Well not so good. It's not Oleg and not Original, it's a partial bricked DD-WRT.

    If i try WebBrowser (just work if i set the ip on LAN no DHCP on any conditions ).

    I've got a prompt with my old config, asking for username and password.

    But, it does not accept root, root and admin admin, and the root as user and the password i used to have.

    Telnet the router works, but instead of showing something i could understand it show the router name as WL-MacAdress of the router itselft

    So root/root doest no accept, and other combinations.

    I'm still pinging router for now with -t option all response <=1ms with TTL=64

    But if i try to TFTP with any DD-WRT firmware (TFTP Can not connect)

    TFTP any OLEG firmware same result
    TFTP Original asus, the same result

    Well, if i reset it comes back to Ping with TTL=100

    And i don't known what to do for now !!!

    I think it's only partial bricked. But how can i recover !?

    I've order from ebay the TTL=RS232 3.3V but i will have to wait for 15 days to have it on Brazil.

    I'm Afraid of Short Pin 9 !!! So anyother chance to have it working !?

    I'll try to contact asus RMA not sure if they have something on Brazil, but i don't think the will accept an EBAY item, and the Guy on Ebay will not accept it back, since i think it was my fault on something, and the Time to send defective unit just gone 3 weeks ago.

    Thanks a lot for your help guys.

  11. #161

    Possible Bricked Router.. Wl500gpv2

    So my wl500gp v2 is eternally in recovery mode (power light blinking) ... somehow its "semi-bricked". When i reboot it it goes into recovery mode (power light blinking).. i can ping it, i can tftp files to it BUT if I use the asus recovery tool, and push a bin to it and then let it reboot with the tool (the tool reboots it as part of the bin load i belive) then it comes up just fine and fully functional.

    If I reboot it manually it comes back up in recovery mode. It needs some sort of kickstart to move past it. however the ASUS recovery tool reboots it is the way to go.. anyone have an idea??

  12. #162
    have you fixed the router? Mine does the same thing.

  13. #163
    Join Date
    Apr 2008
    use telnet to upload the firmware

  14. #164

    Is my WL-500GP finally really really bricked?

    So after I replaced my power supply I entered recovery mode and flashed the router with the clear-nvram and recover images. After that I flashed it with Oleg's firmware ( Without power cycling the router I connected to it via telnet. I executed these commands:

    erase /dev/mtd/3
    erase /dev/mtd/4

    I did this because I've read here that it should be done after messing with pin 9. Since then I haven't been able to ping the router and I'm not able to enter recovery mode. I already tried shortening pin 9 again but it didn't help.

    My power LED hasn't been on a single time since I flashed the router with Oleg's firmware (even when I was issuing commands over telnet). The switch functions as normal. The respective LAN ports' LEDs blink as they should and I'm able to ping other computers.

    Is there anything left I can do?

  15. #165

    WL500gP definitely bricked through FW upgrade?

    Hi all,

    i think today i have managed to kill my beloved router.... I was happily using olegs firmware for the last 3 years, however i have decided to try out Tomato. I couldnt manage to update the firmware through the Asus restoration tool (probably because i was on a machine w/o admin rights) so i flashed in the firmware with tftp. The flash seemed to go through, however the router remained in recovery mode. In panic i have tried to flash back oleg (tftp) which was also seemingly successful, but router remained in recovery.

    Since then i am unable to do anything with the router. Asus restoration tool wont recognise it, i cannot ping it and tftp doesnt work either (ends with timeout, probably because there is no ip adress to flash to).

    I have tried shorting pin 9, however nothing changed

    Do you think there is any chance to get back my router, or should i immediately start shopping for a new one?

Page 11 of 12 FirstFirst ... 9101112 LastLast

Similar Threads

  1. port forwarding Wl 500g premium
    By fanta in forum Dutch Discussion - Nederlands
    Replies: 1
    Last Post: 09-03-2008, 19:15
  2. Azureus + WL 500g Premium слабая скорость
    By pertsev in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1
    Last Post: 02-03-2008, 15:15
  3. WL 500g Premium
    By airbrush999 in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 27-11-2007, 23:17

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts