Results 1 to 7 of 7

Thread: Are there linux drivers for this baby?

  1. #1
    Join Date
    Feb 2004
    Posts
    103

    Are there linux drivers for this baby?

    Did anyone manage to get the Asus WL-100g to work with Linux?

    I still use the 2.4.xx kernels
    Thanks
    Erik

  2. #2
    Join Date
    Feb 2004
    Location
    Rotterdam, Netherlands
    Posts
    18
    yep, i'm using the WL-100g running Mandrake 9.2 with kernel 2.4.22.

    see http://ndiswrapper.sourceforge.net ( i used a special binary for Mandrake from http://homepage.ntlworld.com/martin_...r/ndiswrapper/)

  3. #3

    Driver for Kernel 2.6.4-52 ?

    Can anybody help me, if a Driver out there about an Kernel as 2.6.4 ?

    Is there WPA and AES enabled ?

    Thx in Front

    Sky
    Last edited by sky11; 06-07-2004 at 23:54.

  4. #4

    Debian Sarge

    I installed Debian Sarge on my notebook an got it working.
    You can install ndiswrapper and wpa_supplicant.
    then read README.debian for additional programs you need to install the card.
    the --help will assist you in using the commands.

  5. #5
    Join Date
    Nov 2003
    Location
    Vancouver, Canada
    Posts
    17
    monzo, goner

    Care to give us more details on how to make the wl-100g work?

    I am using Debian SID, I was able to install ndiswrapper and I am able to get the wlan0 device, but I cant make the link light turn on. The question would be, how did you manage to turn the radio on?

  6. #6
    Join Date
    Nov 2003
    Location
    Vancouver, Canada
    Posts
    17
    OK, I also was able to make it work...

    The solution was to read VERY carefully the ndiswrapper website, in particular the part where it tells you to use the drivers for the Dell Truemobile 1300...

    It was not trivial, but it's working! I am a happy camper now.

  7. #7
    Join Date
    Aug 2004
    Location
    NL
    Posts
    11

    Working Wl-100g with Fedora FC3


Similar Threads

  1. Bluez drivers compilation: 90% done
    By hugo in forum WL-500g Custom Development
    Replies: 31
    Last Post: 24-10-2005, 20:16
  2. web cam drivers
    By ela002 in forum WL-500g Q&A
    Replies: 4
    Last Post: 07-04-2005, 19:21
  3. New drivers v3.40.25.3 (unofficial)
    By Antiloop in forum WL-100g/WL-100gDeluxe/WL-103b/WL-120b/WL-120g [Broadcom Chipset]
    Replies: 1
    Last Post: 26-01-2004, 20:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •