Page 15 of 25 FirstFirst ... 51314151617 ... LastLast
Results 211 to 225 of 375

Thread: Блок питания Asus WL-500gPv1/W - ремонт и замена

  1. #211
    Quote Originally Posted by vectorm View Post
    Роутер какой?
    Внутри роутера конденсаторы проверяли?
    wl-500gp v1, внешне кондеры в роутере целые, или желательно померять напругу на юсб?


    ЗЫ: померял, на обоих 5В
    Last edited by ki-real; 09-06-2011 at 09:20.

  2. #212

    Wl500gP v1

    Добрый вечер.
    У мене модель роутера Wl500gP v1. Купил б/у, но как новый. Недавно были глюки описанные в етой ветке, ну и конечно же закончилось всё тем, что air i power не светяться, а всё остальное тускло. Зная, что скорее всего бп издох, нашёл другой от медиаконвертера на 5В 2А. Включил, всё работает, то WAN не получает IP от провайдера (Dynamic IP). Да, прошивка правильная от Олега и ентузиастов. Решил далее подойти к проблеме с другого конца. Кабель от провайдера в комп№1 - все ок, комп№2 тоже. Принёс роутер TP-link 340GD - тоже всё ок. Далее, кабель от провайдера в TP-link, его соединяю с Asusом патч-кордом lan-wan - так работает. Длина патч-корда 2 м. Напрашиваеться вывод (провайдерский кабель длиной 50-70 м не заводиться на Асусе, патчкорд 2 м - заводиться) что етих 0.5 А не хватает чтоб завести Wan на Asuse на кабеле от провайдера. Тогда как ему хватало 2.5 А на всё + винт 2.5" без внешнего БП? Варианты искать бп на 5В 3 А, или перепаять усопший. Ну мне всё-таки не сильно вериться в то, что тут етих 0.5 А так сильно делают погоду. Ваши соображений господа. Заранее признателен.

  3. #213
    Join Date
    Mar 2011
    Location
    Saint-Petersburg
    Posts
    11

    Сдох UMEC UP0181B-05PE

    Привет! Там, где я живу, на днях была сильная гроза. Одна из молний ударила так близко, что показалось, будто это было в метрах десяти за моей спиной.
    Роутер перестал работать. Потом выяснилось, что дело в б/п.
    В блоке питания UMEC UP0181B-05PE сдох элемент (резистор?), сгорел, причем вместе с дорожками.

    Вопросы:
    1) Какой элемент должен быть в этом месте? (см. фото).
    2) Как должны идти дорожки на плате?

    Фото (кликабельно, увеличение):
    Last edited by shadyninja; 02-08-2011 at 16:46.
    WL500gPv2 (64Mb); WL500gP (128Mb)

  4. #214
    Скажите пожалуйста, блок питания 5В 2А подойдет к данному роутеру, если не подключать ничего к USB?

  5. #215
    Join Date
    Jan 2009
    Location
    Kazan, Russia
    Posts
    1,162
    Quote Originally Posted by gloobus View Post
    Скажите пожалуйста, блок питания 5В 2А подойдет к данному роутеру, если не подключать ничего к USB?
    Да, подойдет.
    Asus RT-AC66U, Xerox Phaser 3160B, on the shelf RT-N16 (Killed by lightning)
    WL-500gPv1 128MB, WL-500W 300MHz/128M, LCD 40x4, DIR-320 8Mb/64MB
    WL-700g 128MB, MNV25E2+ and more and more devices. provod.beeline.ru

    -------------------------------------------
    Computers. Since 1984. First one - "МИР-1"

  6. #216
    Quote Originally Posted by LnrMn View Post
    Да, подойдет.
    Спасибо! Тогда не рекламы ради, а помощи для:
    http://www.computermarket.ru/main/ca...id/191206.aspx
    LINKSYS, 3 года гарантии и хорошая цена...
    (правда здесь не указано, импульсный он аль нет?)

  7. #217
    Quote Originally Posted by gloobus View Post
    Спасибо! Тогда не рекламы ради, а помощи для:
    http://www.computermarket.ru/main/ca...id/191206.aspx
    LINKSYS, 3 года гарантии и хорошая цена...
    (правда здесь не указано, импульсный он аль нет?)
    А что из размера не видно
    Конечно импульсный
    Asus RT-N16: RT-N16-1.9.2.7-rtn-r2899.trx - 3.5'' USB HDD HP 1TB + JetFlash 2Gb
    |БП от iEEE PC 12V x 3A | Samba 3.5 + UDPxy (IPTV) Full HD Player
    D-Link DIR-320: DIR320-1.9.2.7-d-r2856M.trx <-- WAN: Huawei E220 (2G/3G)
    Asus WL-500GPv2: WL500gpv2-1.9.2.7-rtn-r2455.trx <-- WAN: Axesstel MV110 (CDMA EvDO Rev. A) | nShaper работает и на -rtn ветке!

  8. #218
    Купил БП, но скорее всего дело не в нем
    В общем ситуевина такая, имею wl-500gp v2, при подключении БП загораются все лампочки LAN + WAN и гаснут. Все, повер и аир не загораются. В чем беда, можно ли отремонтировать или лучше купить новый?

    После некоторых манипуляций пришел к выводу:
    1. Купил адаптер питания на 5В/2А - подключаю, загораются LAN & WAN и все, Power & AIR не загораются.
    2. Взял старый адаптер, кондеры на нем визуально не здуты, но все равно выпаял 10В 1200мФ и впаял на его место 16В 1500мФ. Роутер стартовал через раз, отключил адаптер из розетки, включил заново - больше роутер не стартовал
    3. Выпаял 16В 1500мФ и впаял на его место 16В 1000мФ, подключаю к роутеру, так же стартует через раз и после перетыкания адаптера в розетке роутер больше не стартовал.

    Вычитал в инете, что так же может быть КЗ в трансформаторе. В общем беда, давно хотел поменять роутер на что нибудь посовременней (гбитные порты, вайфай-эн и т.п.), придется менять

    Остается вопрос, почему с 5В/2А он не работает?
    Last edited by Omega; 20-08-2011 at 12:35. Reason: fixed

  9. #219
    Quote Originally Posted by shadyninja View Post
    Привет! Там, где я живу, на днях была сильная гроза. Одна из молний ударила так близко, что показалось, будто это было в метрах десяти за моей спиной.
    Роутер перестал работать. Потом выяснилось, что дело в б/п.
    В блоке питания UMEC UP0181B-05PE сдох элемент (резистор?), сгорел, причем вместе с дорожками.

    Вопросы:
    1) Какой элемент должен быть в этом месте? (см. фото).
    2) Как должны идти дорожки на плате?

    Фото (кликабельно, увеличение):
    Сравните с картинкой http://taiser.pisem.net/WL-500gP/3.jpg
    Asus WL-500gPv1 128RAM, 300Mhz, 2 inside USB, inside usb-flash 2Gb.
    Linux version 2.6.22.19 - 4 Dec 23 20:43:04 MSK 2012 1.9.2.7-rtn-r4772

  10. #220
    Join Date
    Mar 2011
    Location
    Saint-Petersburg
    Posts
    11
    Quote Originally Posted by Taiser View Post
    Сравните с картинкой http://taiser.pisem.net/WL-500gP/3.jpg
    Благодарю. То, что нужно!

    Эконом-вариант блока питания 5 вольт 2 ампера: http://mkpochtoi.narod.ru/price.htm и ищете на странице (Ctrl+F) по фразе "5 вольт 2 ампера".
    Last edited by Omega; 21-08-2011 at 13:22. Reason: fixed
    WL500gPv2 (64Mb); WL500gP (128Mb)

  11. #221

    Чудесит WL-500gP V1

    WL-500gP V1 вытворяет что-то странное.

    Имея намерение перепрошиться на OpenWRT я решил запустить его в "diag mode". Для этого подключил коннектор LAN1 к компьютеру, прижал кнопку "restore" на роутере и включил питание. По идее, индиактор "power" должен был замигать, индицируя эту самую "diag mode".

    Вместо этого, подлая железяка начала вытворять нечто совсем иное. У нее при включении питания на полсекунды вспыхивают индиакторы "LAN1"-"LAN4" и "WAN", затем остается гореть только "LAN1" и ничего не происходит, только "LAN1" рефлекторно моргает при траффике в линии.
    На пинги по адресу 192.168.1.1 не отзывается, просмотр сети tcpdump'ом показывает, что ARP-запрос на адрес 192.168.1.1 остается без ответа.

    После выключения питания роутер в обычный режим не возвращается, снова мигает указанными индикаторами и ждет неизвестно чего.

    Такое ощущение, что от кнопки "restore" у него то-ли загрузчик слетел, то-ли операционка съехала.

    Что это может быть? WL-500g Deluxe так по-свински себя не вел и послушно вставал в "diag mode".
    Как его вернуть в нормальный режим?

    Ogogon.
    Last edited by Omega; 20-08-2011 at 11:58. Reason: читайте эту тему и FAQ

  12. #222

    Проблема с 500GP

    Я заранее извиняюсь, если проблема с моим роутером покажется для Вас слишком простой и легкой для решения. К сожалению, мои познания в настройках роутеров крайне посредственны, и сам я решить проблему не в состоянии.
    Роутер Asus WL-500G Premium, прошивка - какая-то старая от Олега.
    Около трех-четырех лет всё работало как часы.
    Однако вчера роутер отказался выдавать Wi-Fi. При попытке через меню включить вайфай загоралась лампочка AIR, горела секунду, после чего пропадало и снова появлялось питание, а система возвращалась к старому состоянию (подключенный через кабель компьютер в инете, беспроводная сеть не пашет).
    После сегодняшней перезагрузки ситуация ухудшилась. На включенном роутере горят WAN и все 4 LAN (компьютер подключен только к одному), AIR и питание не горят. Никакой связи с роутером нет, доступа к нему нет, утилита с диска восстановить его не может (не видит), на попытку перезапуска с помощью RESTORE реакции никакой.

    Сможете дистанционно подсказать, что это такое с ним происходит? Хотя бы - тут проблема технического характера или дело в софте?
    Last edited by Omega; 21-08-2011 at 13:24. Reason: читайте эту тему и FAQ

  13. #223

    Asus wl-500w. Поломка

    Доброго времени суток

    ситуация такая - есть роутер Asus wl-500w На днях рубанулся wi-fi. что интересно - на роутере попеременно мигают все кнопки - 1,2,3,4 Lan, Power, wan. Wi-FI не работает, через шнур роутер-компьютер сеть определяется через раз. Естественно, через браузер в настройки роутера не попасть. Попытался перепрошить с помощью прилагаемой на диске проги - по окончании процесса все повисло - при перезагрузке роутера - опять лишь мигание сигналов.

    Что это может быть? чем лечить?
    Last edited by Omega; 21-08-2011 at 17:56. Reason: интересно, кто-нибудь читает FAQ и юзает поиск, прежде чем постить здесь?

  14. #224

    ?

    Сегодня в роутере(wl500gp v1) обнаружил 3 распухших кандера, заменил (в блоке питания менял 6 мес. назад). Но при прошивке версией rtn-3300 все равно виснет. Может ли это быть из-за того, что испортилась флэш ?
    Last edited by Omega; 27-09-2011 at 17:49. Reason: попробуйте другую релизную прошивку ...

  15. #225

    Умер Wl-500w

    Умер Wl500w. Прихожу постоянно перезагружается. Загорается POWER потом ланы и wan - уходит в перезагрузку. Через перезагрузок 25-40 зогорется air. И больше не гаснет. пробовал восстанавливать и через прогу асус и через консоль. В режим восстанавления входит нормально, восстанавливается после перезагрзуки такая же ерунда. Подскажите пожалуйста. Заранее спасибо.
    Last edited by Omega; 22-09-2011 at 22:21. Reason: читаем эту тему с самого начала

Page 15 of 25 FirstFirst ... 51314151617 ... LastLast

Similar Threads

  1. Mini PCI mod: Asus WL-500gPv1 (WL-500W) с 2.4/5 GHz DualBand
    By kolbasa in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 115
    Last Post: 19-10-2015, 18:11
  2. RT-N16 блок питания 12v
    By xalexx in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 42
    Last Post: 13-05-2014, 02:34
  3. Моддинг и замена штатных антенн на Asus RT-N66U/AC66U
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 2
    Last Post: 16-01-2013, 11:39
  4. Asus WL-500gPv1: Linux - архитектура дерева каталогов
    By arcad38 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 16
    Last Post: 16-02-2012, 10:06
  5. Блок питания DIR-320
    By M_S_M in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 9
    Last Post: 26-12-2010, 15:51

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •