Page 5 of 5 FirstFirst ... 345
Results 61 to 65 of 65

Thread: Firmware v1.9.2.7 CR2 [Oleg]

  1. #61

    Lightbulb Some questions about 1.9.2.7-3

    Quote Originally Posted by Oleg
    Addiotinal load was probably caused by debug messages produced by pptp kernel modules - try 1.9.2.7-3.
    Hi Oleg,

    couldy you answer me to this questions please:

    in 1.9.2.7-3
    - is it possible to make wireless bridge in client mode (the same network at eth2 & eth0)
    - where is watchdog configuration? how can i change it? what is in it's config by default?
    - is it possible to enable afterburner with this fw?, does afterburner works in WDS mode too?
    - what about WPA? does it works in WDS?

    i cannot test this thing at this time, by i need them.
    Could you, or somebody test this and give me answers?
    thanks a lot for all.

    btw. THX for very nice and helpful firmwares Oleg. I'll send you some donations when i earn some money. For this time i'm 'moneyless'
    Pipos (2xWL-500g, WDS-only mode, used as backbone for MAN network; 1xWL-500g in Client Mode with NAT)

  2. #62
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by pipos
    in 1.9.2.7-3
    It's better to post this in the 1.9.2.7-3 thread.
    - is it possible to make wireless bridge in client mode (the same network at eth2 & eth0)
    Yes, switch to AP mode, which should do the trick.
    - where is watchdog configuration? how can i change it? what is in it's config by default?
    what do you need exactly?
    - is it possible to enable afterburner with this fw?,
    Sure.
    does afterburner works in WDS mode too?
    have no idea. I do not have afterburner capable devices.
    - what about WPA? does it works in WDS?
    it does not work with 1.9.2.7.
    btw. THX for very nice and helpful firmwares Oleg. I'll send you some donations when i earn some money. For this time i'm 'moneyless'
    There is no need to donate answers, the only donation Antiloop asked about was forum support, i.e. forum license and hosting. We're helping for free.

  3. #63
    Join Date
    Dec 2004
    Location
    Skopje, Macedonia
    Posts
    13

    Question Wireless lost

    I've been using 1.9.2.7-1 and everything was fine. Obviously, I disobeyed the rule.."don't touch it if it works" and I upgraded to 1.9.2.7-3. And it happened that I couldn't ping wireless clients and WDS clients anymore. Same happened when I downgraded to 1.9.2.7-2. When I downgraded to 1.9.2.7-1 again, it started working. All this was without hard reseting the router. BTW, in the Status&Log->Wireless section of the web interface, I could see the wireless client MAC address and it said .. associated.
    Last edited by chupra; 11-01-2005 at 09:49.
    "What's the color of a chameleon put onto a mirror?" - Stewart Brand.

  4. #64
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by yato
    Also I have discovered that limits labeled as kbps (kilobits) in GUI are kBps (kilobytes) in fact (tc reports numbers eight times higher than entered!)
    So, it looks like QoS doesn't work, but if you divide limits by eight, it works fine - maybe Oleg can fix that in custom FW.
    Good finding, hopefully I've fixed it now.

  5. #65
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by bungee
    Hi,

    today i had the second time an crash of the pppoed. After a restart everything works fine. will this problem fixed i the next cr release?

    Bye Enno

    My FW is 1.9.2.7 CR3
    bungee, this is not CR3 topic. also, there is already 1.9.2.7-3a available for download, which fixes most of the problems. If you still has problems, post your syslog to the correct thread.

Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. Firmware v1.9.2.7 CR1 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 53
    Last Post: 13-04-2005, 23:26
  2. Firmware v1.7.5.9 CR2 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 38
    Last Post: 06-10-2004, 08:12
  3. Firmware v1.7.5.6 CR2 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 37
    Last Post: 05-05-2004, 03:10
  4. Firmware v1.7.5.6 CR2.1 [Oleg]
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 18
    Last Post: 03-05-2004, 11:13
  5. Firmware v1.7.5.6 CR1 [Oleg]
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 15
    Last Post: 07-04-2004, 17:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •