Page 1 of 11 123 ... LastLast
Results 1 to 15 of 159

Thread: Прошивка олега и USB-девайсы.

  1. #1

    Прошивка олега и USB-девайсы.

    WL 500gP
    Вроде со всем разобрался, но вот назрела новая проблема:

    1) подключаю видео-камеру панасоник в режиме WebCam - девайс не опознает
    2) подключаю флэшку Transcend на 128Мб - девайс не опознает
    3) подключаю винт в Мобил-рэке - девайс не опознает
    4) подключаю кард-ридер с флешкой на 1гБ - девайс не опознает
    5) подключаю флэшку нонэйм 256Мб - девайс не опознает

    в 5 случае в логах вот что:

    Mar 24 23:39:17 kernel: hub.c: new USB device 01:03.2-1, assigned address 2
    Mar 24 23:39:17 kernel: usb.c: USB device 2 (vend/prod 0xea0/0x2168) is not claimed by any active driver.


    Кто-нибудь знает решение проблемы??? Что вообще к нему тогда можно подключить???

  2. #2
    Join Date
    Jan 2008
    Location
    Moscow, Russia
    Posts
    14
    Quote Originally Posted by masters View Post
    WL 500gP

    skip

    в 5 случае в логах вот что:

    Mar 24 23:39:17 kernel: hub.c: new USB device 01:03.2-1, assigned address 2
    Mar 24 23:39:17 kernel: usb.c: USB device 2 (vend/prod 0xea0/0x2168) is not claimed by any active driver.


    Кто-нибудь знает решение проблемы??? Что вообще к нему тогда можно подключить???
    Ровно та же песня. С прошивкой 1.9.2.7-9. Сегодня было некогда разбиратьься просто, благо на том роутере человеку USB устройств не надо было. Перешивать не стал. Но надписями в логе был шокирован неподеццки.

  3. #3
    потому что для каждого типа девайсов должен быть загружен свой едрёный модуль.
    для этого достаточно включить эти девайсы в веб-интерфейсе.
    wl500gP 128MB + 8GB flash 1.9.2.7-rtn-r5438

  4. #4
    Таки мне видимо везёт... Все девайсы, подключенные через USB нормально работают. Правда, из девайсов всего два: принтер Epson 880 и винчестер, в боксе URAL, стянутый из машины жены с магнитолы URAL CDD
    WL-500gP with firmware 1.9.2.7-9

  5. #5
    Quote Originally Posted by dmig View Post
    потому что для каждого типа девайсов должен быть загружен свой едрёный модуль.
    для этого достаточно включить эти девайсы в веб-интерфейсе.
    Спасибо - с флэшой помогло

    А вот камера не хочет. Что такое WaveServer ? Это не с камерой связано???

  6. #6
    Quote Originally Posted by masters View Post
    Спасибо - с флэшой помогло

    А вот камера не хочет. Что такое WaveServer ? Это не с камерой связано???
    х.з. чесгря.

    а с камерой и не поможет скорее всего. поддержка камеры в асусе -- для галочки. драйвер поддерживает единицы камер.
    в принципе, можно глянуть, поддерживает ли эту камеру spca5xx-le. если да -- можно попробовать его собрать.
    wl500gP 128MB + 8GB flash 1.9.2.7-rtn-r5438

  7. #7
    Quote Originally Posted by dmig View Post
    драйвер поддерживает единицы камер
    Но ведь у Олега два драйвера: PWC 9.0.2 и OV51 x 1.65-1.12 - неужто никто не знает, какие вебкамеры поддерживаются?

    Все предыдущие обсуждения камер читал, они или безнадежно устарели, или заканчиваются советом "купить нативную"... умники, елы-палы... а зачем тогда вообще WL500?

    Торренты он качает в разы хуже стандартного uTorrent'а, обмен с диском в разы медленнее, чем у любого убогого NDAS, файловая система - кривой ext3, набирающий ошибки как из пулемета и отжирающий на журнал бесценные десятки гигабайт - а я вам скажу, зачем нам WL500: он все делает через известное место, но он ДЕШЕВЫЙ - в маленьком коробке сосредоточено достачно функционала за свои деньги, а вот IP-камера сразу вышибает его дешевизну в космос ... извините, накипело - ищу толковую инфу о камерах давно... и безуспешно.

  8. #8
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    Quote Originally Posted by Cranch View Post
    извините, накипело - ищу толковую инфу о камерах давно... и безуспешно.
    Вся инфа есть на сайтах драйверов камер под linux, ничего искать не надо. Только на английском, естественно.

  9. #9
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by Cranch View Post
    ... а вот IP-камера сразу вышибает его дешевизну в космос ... извините, накипело - ищу толковую инфу о камерах давно... и безуспешно.
    Да... Роутер без камеры - деньги на ветер.

  10. #10
    Quote Originally Posted by Cranch View Post
    Торренты он качает в разы хуже стандартного uTorrent'а
    руки'c?
    у меня уже месяца полтора качает-раздаёт со свистом. даже полосу rtorrent на роутере урезал сразу.

    Quote Originally Posted by Cranch View Post
    файловая система - кривой ext3
    вот только не надо со своими кривыми фатами/нтфсами, которые ещё и дефрагментировать надо (!) тут выступать
    wl500gP 128MB + 8GB flash 1.9.2.7-rtn-r5438

  11. #11
    Функционала и так хватает.

    При работе с САМБОЙ скорость обмена данными с роутером 3-4 Мегабайта, что вполне нормально. Использую его для хранения фильмов и их просмотра с КПК, ноута и ТВ-приставки. Не нужно держать включенный комп.
    Так-же через роутер идет и инет, все работает отлично.

    Камеру хотел прикрутить просто чтобы посмотреть, как она работает. У меня-то и вебкамеры нет. Просто стационарная видеокамера поддерживает режим вэбкамеры
    Теперь понял что лучше не парится, бросаю эту затею.

    А так - отличная штука, зря на нее наговариваете!

  12. #12
    Да я не наговариваю - у меня дома работает Wl500gP, поставил его же домой брату, третий в удаленный офис своей конторы, а в свой офис Wl500W ... как вы думаете, купил бы я 4 ASUSa, если бы хоть чуть-чуть сомневался в полезности девайса? Особенно с прошивками уважаемого Олега?

    Я говорю лишь о том, что списки совместимости составлялись для ASUS'овских драйверов (а у Олега их два и другие), все результаты поиска выводят на устаревшую инфу либо на совет использовать IP-камеру... наверное, придется брать D-Link DCS-900 - хотя к D-Link'у у меня идиосинкразия: более тупорылой техподдержки и кривого софта просто не встречал.(например, я так и не смог убедить их, что в их NAS'ах aka DNS сдвоенная ЯЯ по Самбе не заливается, по полчаса объясняя, что такое Самба).

    Вот... исходя из вышеизложенного, не может ли кто из откликнувшихся камрадов посоветовать реально доступную в Мск USB-камеру (ну и IP, чтобы не D-Link и удобно было лить на диск движение - благо ASUS'ов много, нагруженный будет работать с IP, а тот, к которому лишь включающийся раз в год принтер подцеплен - выдавать усеченное слайд-шоу по USB).

  13. #13
    Join Date
    Aug 2007
    Location
    St.Petersburg
    Posts
    114
    Quote Originally Posted by Cranch View Post
    ...наверное, придется брать D-Link DCS-900 - хотя к D-Link'у у меня идиосинкразия: более тупорылой техподдержки и кривого софта просто не встречал...
    Наговариваете вы на них...Может вы просто не умеете их готовить? Когда очень понадобилось - приезжали к нам аж с чины, сидели на снифферах, переписывали прошивки. Потом у себя дома нашу сетку на полигоне собирали. Юзаем больше двух тысяч их устройств. R&D и ТП - нормальные технари. Если работать неохота а ты слабину дал - "тумблер включают". Если заставить думать - есть тупые,есть умные.

  14. #14
    У меня всё работает как до этого, а именно: глючат с определением иногда устройства (кроме винта) если они через хаб, если напрямую в хост втыкать - всё ок!
    Семь бед - один RESET.
    Ваша проблема в кривых руках!

  15. #15
    Quote Originally Posted by masters View Post
    WL 500gP
    Вроде со всем разобрался, но вот назрела новая проблема:

    1) подключаю видео-камеру панасоник в режиме WebCam - девайс не опознает
    2) подключаю флэшку Transcend на 128Мб - девайс не опознает
    3) подключаю винт в Мобил-рэке - девайс не опознает
    4) подключаю кард-ридер с флешкой на 1гБ - девайс не опознает
    5) подключаю флэшку нонэйм 256Мб - девайс не опознает

    в 5 случае в логах вот что:

    Mar 24 23:39:17 kernel: hub.c: new USB device 01:03.2-1, assigned address 2
    Mar 24 23:39:17 kernel: usb.c: USB device 2 (vend/prod 0xea0/0x2168) is not claimed by any active driver.


    Кто-нибудь знает решение проблемы??? Что вообще к нему тогда можно подключить???


    таже самая фигня. никак пока не решил(

Page 1 of 11 123 ... LastLast

Similar Threads

  1. linuxrc bug? - WL-500g not booting from usb drive with hub
    By daniel632 in forum WL-500g Custom Development
    Replies: 5
    Last Post: 14-03-2012, 16:28
  2. Unstable boot from USB
    By Tamadite in forum WL-500g Q&A
    Replies: 6
    Last Post: 20-08-2008, 16:19
  3. 7.09 + USB + hotplug
    By oilinki in forum WL-700g Q&A
    Replies: 0
    Last Post: 18-11-2007, 13:51
  4. WL500g 2 USB Drucker und ein LPT
    By Trebron in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 28-01-2006, 00:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •