Page 4 of 4 FirstFirst ... 234
Results 46 to 49 of 49

Thread: Palantir - Streaming Video on WL-500g

  1. #46
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    377
    I am in the way with building a firmware mod with fits my needs, this may contain palantir. We will see ...
    Until now, installing on the usb flash disk is a quite simple task ...

    Greets
    My Stuff: WL-500g, Mapower H31x 10GB HD, Philips Webcam Vesta PRO, TerraTec Webcam PRO, USB Hub

  2. #47

    Question Cannot start Palantir

    Hello,

    Using firmware Version: 1.9.2.7-7c (OLEG) on my wl500g I cannot perform "change directory" in order to run Palantir refering to this scenario :
    " Decompress palantir.zip to the root of an external flashdisk or harddisk ,
    cd to /tmp/harddisk/palantir/bin , there you can start it with ./palantir "

    To start with, my usb-drive, containing the palantir directories, seems to mount correctly :
    syslog is showing
    Jun 8 10:58:57 USB storage: vfat fs mounted to /tmp/harddisk
    Via list cmd I can see the palantir files on the usb disk using the complete path :
    ls /tmp/harddisk/palantir/bin
    palantir
    sysfeed
    The usb cam (disabled in usb appl) is being attached properly as well :
    Jun 8 10:59:57 USB webcam: attached

    Following chdir cmd however gives no error msg, not any output either :
    chdir /tmp/harddisk/palantir/bin
    ?? nothing ??
    ls cmds still are presenting file listing of the default directory :
    Advanced_ACL_Content.asp
    Advanced_APLAN_Content.asp
    Advanced_APWAN_Content.asp
    etc.
    pwd
    /www

    Without performing a valid chdir I can start palantir using the complete path but of course it

    fails to initialize correctly :
    /tmp/harddisk/palantir/bin/palantir.
    [main] -- palantir 2.5.5-Mips starting --
    [main] Definitions for 1 devices found
    [main] No serial port specified
    [main] No named pipe specified
    [video] ** Fatal error: Cannot open video device /dev/v4l/video0: No such file or directory

    May the following msgs have to do with my failing chdir cmds? Or am I just too stupid to operate a Linux system?
    syslog display
    Jan 1 01:00:24 kernel: attempt to access beyond end of device
    Jan 1 01:00:24 kernel: 08:01: rw=0, want=2, limit=1
    Jan 1 01:00:24 kernel: EXT3-fs: unable to read superblock
    Jan 1 01:00:24 kernel: MSDOS FS: Using codepage 950
    Jan 1 01:00:24 kernel: MSDOS FS: IO charset cp950
    Jan 1 01:00:24 kernel: FAT: bogus logical sector size 0
    Jan 1 01:00:24 kernel: VFS: Can't find a valid FAT filesystem on dev 08:01.
    Jan 1 01:00:24 kernel: FAT: freeing iocharset=cp950
    Jan 1 01:00:24 kernel: FAT: bogus logical sector size 0
    Jan 1 01:00:24 kernel: VFS: Can't find a valid FAT filesystem on dev 08:01.
    Jun 8 10:58:57 kernel: VFS: Can't find ext3 filesystem on dev sd(8,5).
    Jun 8 10:58:57 kernel: MSDOS FS: Using codepage 950
    Jun 8 10:58:57 kernel: MSDOS FS: IO charset cp950
    Jun 8 10:58:57 USB storage: vfat fs mounted to /tmp/harddisk

    Thanks for offering me some help! Regards, Paul,

  3. #48

    Update

    There is an update of the webcam drivers to support kernel 2.4.30. I changed version number to 0.2 and tested it with an Asus WL-500g Premium so far. Also the software motion was compiled and should run under most firmware likes olegs and my personal favourite openWrt.

    Checks were done with openwrt rc5 and asus wl500gp

  4. #49

    Palantir Server with 3 or more webcams

    Is anyone successful in operating the palantir server software on Asus wl-500gP with 3 or more webcams? Any interesting comments/experiences/config-setups are welcome.

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. Palantir 2.6
    By santinod in forum WL-500g Custom Development
    Replies: 30
    Last Post: 09-10-2007, 23:07
  2. Audio Video streaming problem
    By jeemedia in forum WL-500g Custom Development
    Replies: 1
    Last Post: 23-06-2005, 15:36
  3. Palantir+pwc+seg. fault
    By jseabra in forum WL-500g Q&A
    Replies: 0
    Last Post: 23-06-2005, 12:52
  4. Streaming activex stream
    By gummimann in forum WL-500g Q&A
    Replies: 4
    Last Post: 26-02-2005, 16:36
  5. streaming wecam 640 * 480
    By grom in forum WL-500g Q&A
    Replies: 4
    Last Post: 20-08-2004, 22:51

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •