Page 4 of 4 FirstFirst ... 234
Results 46 to 54 of 54

Thread: Firmware CR9

  1. #46
    Join Date
    Dec 2003
    Russian Federation
    Use newer drivers and if you've Windows XP, try installing this update:

  2. #47
    BTW KB893357 is obsolete and was replaced by KB917021 (currently in the version 3)


    Last edited by akbor; 23-03-2008 at 19:00.
    ISP: TV Cable 50/5 Mbit
    Modem: Arris Touchstone TM822S
    "NAS": 1000 GB 2.5" HDD, EXT4, (USB @ RT-AC87U)
    Router: Asus RT-AC87U 380.68 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    Clients: mittlerweile unzählige...

  3. #48
    Join Date
    Dec 2004
    the netherlands
    I've put cr9 back in, and changed only one thing. I did have a private range ip address set on the wan interface for connection with the modem (used to work flawlessly with cr8), I have removed that one now. Although there's no logging in the syslog about renewalls I still am online past the 4 hour mark now. So renewals take place, but do not get logged anymore I guess.

    I think this could be the problem. Being the fact I hardly use the modem configuration website I have left it like this for now.

    Hmmz, spoke too soon, just got disconnected. Unfortunately nothing is in the log that's out of the ordinary. I'll go back to cr8 now, can I mail the logging to you Oleg?


    Last edited by wiz; 24-03-2008 at 12:33.

  4. #49
    Wifi still not working correctly. Will try 10 (no hope of it working any better), and then reverting back to 7g;

  5. #50
    hi Oleg.

    I'm running with this Firmware, but cannot seem to cahnge the config of the inbuild VSFTPD!

    I've tried changing the config in /etc/vsftpd.conf

    After that made:
    flashfs save/commit/enable.

    But when I reboot, it returns to the "previous" default config


    Am I changing the wrong conf-file? or is there anything else, that årevents me from changing the config??

  6. #51

    WLHDD- still planned?

    Hi everybody,

    is there any plan to come up with a in the near future or at all? Or will be definitively the last one?
    If so, is there any changelog available? So far WLHDD- works fine for me (except the shutdown that I can live with), but if there are other bugfixes, I might do the upgrade.

    If this was the last version, a really big thank you to Oleg for doing this, too bad that WL-HDDs are nowadays hard to get, your firmware has made this little piece of hardware one of the most useful ones I'm using!



  7. #52

    i didn't find any information on the question if vlan tagging for VDSL is available on the current FW or any older releases.

    the "problem" is, im using VDSL and the DD-WRT provides an option "activate DTAG VDSL tagging" in order to be able to use the vdsl.

    does the oleg FW also can do that?

  8. #53
    Quote Originally Posted by mzeo77 View Post
    I keep getting wifi-disconnects, it works for a while and then it disconnects. I can reconnect, but only for a short period of time before it disconnects.

    I have tried setting regulatory mode to d/h and off but nothing helps.

    Nothing special is displayed in syslog either, only dhcp requests when reconnecting to router.

    I have these problems in cr8 and cr9. I'm connecting with a netgear wg511t pc card.

    Does any body have any idea of how to solve this problem? Right not I'm forced to use older firmware.

    I upgraded my 500g from cr7g to cr9 and experienced the same WiFi disconnecting issue. It worked several hours but suddenly started to disconnect, power cycle helped sometimes. Stopped working for example while streaming data from USB camera connected to the router, tested 3 times. It doesn't seem to be related to certain WiFi client (Win XP), iPhone couldn't connect either. Finally I reverted to cr7g.

    By the way, I couldn't find the regulatory mode setting.

  9. #54
    Does anyone have a clue why it's disconnecting me from WAN while downloading? I tested it on two different computers over wired and wireless connection. The same behaviour... Nothing is in syslog, any other way to find out the reason?

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. WDS Problem bei Firmware endlich gelöst
    By Wisi in forum German Discussion - Deutsch (DE)
    Replies: 70
    Last Post: 10-12-2009, 15:51
  2. Weird problem building original Asus firmware
    By Bing in forum WL-HDD Custom Development
    Replies: 0
    Last Post: 31-12-2007, 14:19
  3. wan to lan filter on default firmware
    By nully in forum WL-700g Firmware Discussion
    Replies: 1
    Last Post: 10-11-2007, 23:36
  4. Upgraden naar nieuwe firmware mislukt steeds
    By Weiry© in forum Dutch Discussion - Nederlands
    Replies: 31
    Last Post: 28-09-2006, 22:29
  5. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 14:55

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts