Results 1 to 5 of 5

Thread: Не работает нет под Linux

  1. #1

    Не работает нет под Linux

    В последнее время(максимум 3 дня) перестал работать интернет под Linux.Роутер wl500gp, до этого все работало как часы,под Windows и КПК и сейчас работает.Пробовал под Ubuntu, Kubuntu, ArchLinux.Роутер подключается к нету через VPN причина не в Wi-Fi так как пробовал подрубатся и через сеть.Что странно- все сайты пингуются,потерь нет,ася работает (единственное заходит на OpenNet) а все остальные страницы не грузит.Пробовал менять параметр mtu на роутере-не помогло. кто знает в чем может быть проблема?

  2. #2
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    В фаерволе на линуксе.

  3. #3
    Файрвол отключен. Три дня назад все работало,настроек с того времени никто не менял.Проверял на двух компьютерах.

  4. #4
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Тогда tcpdump или ethereal в руки.

  5. #5
    Quote Originally Posted by madocs View Post
    кто знает в чем может быть проблема?
    Сделайте от рута:

    ifconfig
    ip route
    cat /etc/resolv.conf
    cat /etc/hosts

Similar Threads

  1. Web на 80 порту работает, а на других нет.
    By neyva in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 5
    Last Post: 16-10-2007, 01:25
  2. Оффтоп: "видеомагнитофон" под управлением linux
    By Uncle_Fry in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 11
    Last Post: 25-09-2007, 10:16
  3. Gameserver
    By blingbling in forum WL-500gP Q&A
    Replies: 2
    Last Post: 17-07-2006, 15:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •