Page 2 of 5 FirstFirst 1234 ... LastLast
Results 16 to 30 of 67

Thread: Восстановление WL-500gP v1/v2 (метод 9 pin)

  1. #16
    Quote Originally Posted by Oleg View Post
    Вам нужно сделать

    erase /dev/mtd/3
    erase /dev/mtd/4
    reboot

    После это роутер будет девственно чист.

    У putty нужно удалить ключи из registry.
    До того как роутер "умер", я это уже делал, и не помогло.
    И ключи из реестра удалял также.
    Попробую еще.
    Пароль у него на компьютере - "пароль".

  2. #17

    Замыкание 9-й ноги на землю. Хелпу прошу.

    Ну в общем как и у многих после ребута wl-500g Premium умер и не ожил.
    Power и air не горят. Горят только wan и lan в которые воткнуты компы.
    Прочтя все аналогичные темы понял что счастье в замыкании ноги флеша. Но вот ни по одной ссылке не увидел внятной инструкции.
    Может слепой? Ткните носом плз.
    Last edited by Bankir; 20-02-2008 at 08:35.

  3. #18
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Вокруг полно земли - например железки экрана.

  4. #19

    Exclamation

    фышлите фотку! чтоб ни кого не возникало вопросов, по поводу того, в какую ногу чего тыкать!

  5. Quote Originally Posted by Vofik View Post
    фышлите фотку! чтоб ни кого не возникало вопросов, по поводу того, в какую ногу чего тыкать!

  6. #21
    Quote Originally Posted by Vofik View Post
    пасибки! замечательно!

    А когда надо замыкать - во включённом или выключенном состоянии не нашёл.

  7. Quote Originally Posted by vollust View Post
    Asus wl-500w.
    С прошивкой от Олега как-то не сложилось, т.к. "из коробки" у меня не заработало. Родная прошивка работала вполне нормально, но таки хотелось линукса в шайтан-боксе.

    Поставил dd-wrt. Симпатично. Работает, есть не просит.

    Сегодня что-то менял гуем в настройках, после нажатия на "Применить", гуи завис, роутер перестал отвечать по 192.168.1.1. Передернул питание, роутер не загрузился (после включения питания все лампочки загораются, после горит повер и подключенные utp порты, но air не загорается, 192.168.1.1 не пингуется).

    Сброс настроек не помог. В рековери мод с подключенным лан кабелем роутер не переходит. Если отключить все кабели, то вроде бы получается попасть в рековери, повер мигает, но при подключении лан кабеля мигание прекращается, по 192.168.1.1 не пингуется.

    Как оживить?
    надо заземлить 9 ногу флэш памяти роутера и включить питание, будет сбой CRC и переинициализация. Обычно помогает.

    Пост в англоязычном форуме:
    http://www.wl500g.info/showpost.php?p=33787&postcount=9

    Собственно картинка:
    http://wl500g.info/attachment.php?at...6&d=1153664239
    Last edited by Omega; 06-09-2012 at 17:10. Reason: fixed

  8. #23
    касательно замыкания.

    вопрос первый. почему вот тут http://wl500g.info/showthread.php?t=11393 речь о пин10?

    вопрос второй.

    http://www.wl500g.info/showpost.php?p=33787&postcount=9 на фотке 9я нога и рядом место пайки. без разницы что замыкать?

    замыкать куском провода? или его туда надо припаять, а второй конец к земле? сама процедура интересует, т.к. я не электронщик.

  9. #24
    Quote Originally Posted by vollust View Post
    замыкать куском провода? или его туда надо припаять, а второй конец к земле? сама процедура интересует, т.к. я не электронщик.
    паять не надо-коротни куском провода на экран и все.

  10. #25

  11. #26
    Лекарство работает!

    Точно также, как у автора поста, у меня завис wl500w. Вылечилось замыканием 9й ноги, согласно картинке. Только сначала надо замкнуть, потом включить питание. В обратном порядке не сработало.

  12. Можно еще вот так сделать
    Attached Images Attached Images  

  13. #28
    Возникла идея!
    Сейчас планирую допаивать два дополнительных USB порта и тут родилась идея, может повесить еще тумблер на 9ую ногу, на всякий случай, то есть в крайнем случае включил, загрузился, сбросил, а после выключил. Понимаю, что редко когда надо, но так сказать для удобства.
    Как думаете стоит ли подобное делать?!

  14. #29
    Join Date
    Jun 2008
    Location
    Russia, Perm
    Posts
    476
    А вам оно часто надо? Если вы ее замыкаете раз или два в жизни - проще оставить без тумблера...

  15. #30
    Нужна помощь в аналогичной ситуации с WL-HDD.
    Может кто-то сталкивался с этим устройством и такой же ситуацией?!

    Во время перепрошивки дернуло питание и теперь устройство мигает лишь желтым индикатором на сетевом входе, и то лишь тогда когда там вставлен кабель.

    Стандартные способы ресета не помогают. Удержание кнопки ресета до включения питания также.

    По форуму искал, но ссылки ведут - то на 9, то на 10 ножку, но все эксперименты с ними пока не привели к успеху.
    А может просто, что-то не так делаю, с электроникой на таком уровне до этого времени не сталкивался совсем.
    Если у кого есть время, опишите, пожалуйста, подробно весь процесс замыкания. Где находится чип и как найти ножку уже понятно по фото выше.

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. Восстановление роутера Asus RT-N16
    By AmateurKiev in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 397
    Last Post: 30-09-2018, 01:10
  2. Asus RT-N10/N13/N13U - восстановление прошивки роутера
    By minnissota in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 71
    Last Post: 25-05-2016, 20:23
  3. Восстановление прошивки роутера Asus
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 387
    Last Post: 26-03-2016, 09:10

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •