Results 1 to 12 of 12

Thread: USB harddisk delen

  1. #1

    USB harddisk delen

    Ik heb Olegs firmware op mijn WL500g gezet, FTP, Samba en NFS enabled en een USB-disk aan de WL500g gehangen. Tsja, en toen hield het op. Want die USB-disk kan ik met geen mogelijkheid benaderen. Ben ik soms iets te optimistisch als ik verwacht dat Olegs firmware plug-and-play is?
    En kan iemand me uitleggen wat ik dan wel moet doen om een harddisk te delen via de WL500g?

  2. #2
    welke tutorial heb je gevolgd om de oleg firmware (samen met andere software) te installeren?

    om je disk in een netwerk omgeving te hangen wordt normaliter samba2 geinstalleerd.

    de samba en nfs instelling in de oleg firmware wordt dan uitgeschakeld.

  3. #3
    Ik heb de firmware gewoon via de standaard ASUS webinterface geupload. Dacht dat Samba 2 alleen nodig was in combinatie met Vista. Ik gebruik de WL500g in de eerste plaats als draadloos accesspoint voor 2 computers met Mac OSX. Daarnaast leek het me wel handig om een netwerkschijf eraan te hangen, maar dan moet deze natuurlijk wel te benaderen zijn als een 'normale' schijf (dus niet via FTP).

  4. #4
    dan samba installeren. (heb je nodig voor netwerk shares.. vista, xp, linux. etc. )

    volg de volgende tutorial: http://www.wl500g.info/showthread.php?t=10307

    ook in de volgende thread zit veel info: http://www.wl500g.info/showthread.php?t=5909


    Wat je ook zou kunnen proberen is een systeem image (waar o.a. Samba in zit.) dat ik recent gemaakt heb. (jammer genoeg heeft nog niemand 't kunnen bevestigen, hoewel het bij mij iedere keer gelukt is. )
    http://www.wl500g.info/showthread.php?t=12812

    succes!

  5. #5
    Met Samba 2 werkt nog niet alles in Vista. De standaard shares zonder login werken prima, maar met login werkt het niet. De login methode van Vista is verkeerd, daar moet je dan eigenlijk weer Samba 3 voor hebben, maar dat wordt te zwaar voor zo'n apparaatje.
    Je kan die login methode wel aanpassen in Vista, maar dan moet je wel Business of Ultimate hebben, heel irritant.

  6. #6
    @raas: is het systeemimage niet overdone voor iemand die uitsluitend een schijf wil delen? Nog een ander vraagje: maakt het uit in welke mode de WL500g staat (Home Gateway, Router of Accesspoint)? Bedankt voor de reacties. Ik houd je op de hoogte van het vervolg.

  7. #7
    Ik ben nog altijd niet zo'n vista fan, en het maar op 1 machine heb staan, vandaar dat ik het niet tot op het bot heb uitgezocht en alleen maar een standaard share gebruikt heb en dat werkte inderdaad prima, van dat andere was ik nog niet op de hoogte.

    yep.. systeem image is hartstikke overdone voor alleen maar een share te willen hebben.

  8. #8
    Vista is ook gewoon kut, dus vooral houden zo. Zit echt geen meerwaarde aan.

  9. #9
    Ik weet niet waarom het nu over Vista gaat, want ik heb duidelijk aangegeven dat ik alleen Mac OS X gebruik...
    Overigens is mijn draadloze verbinding minder stabiel sinds ik de firmware van oleg heb geïnstalleerd.

  10. #10
    Dat is niet zo moeilijk. je vroeg om een mogelijkheid om je disk the sharen met een mac omgeving. Dat hiervoor dezelfde software wordt gebruikt waarmee ook xp en vista connecteren brengt de thread dat er voor vista-sharing andere instellingen gedaan dienen te worden. Nuttige informatie aangezien ook andere lezers de posts lezen, ik steek er iets van op omdat ik 'de uitzondering' op 'protected shares' binnen samba/vista nog niet kende. Zo zullen andere lezers hier ook iets van op pakken. De thread ging zo in eerste instantie ook niet over een slechter wifi-signaal met de firmware van oleg geinstalleerd, maar neemt nu deze wending.

    Je zou in de standard administration site kunnen zoeken naar 'radio-power' hiermeer kun je de sterkte van je signaal instellen.
    Ik meen dat ik op het board gelezen heb dat er verschil zit in wifi-stabilliteit binnen de oleg versies, maar het fijne weet ik er niet van omdat ik de problemen niet ervaar. (ik heb mijn radio-power op 75 gezet, op die manier heb ik overal bereik waar ik wilde hebben, met de standaard instelling haalde ik de andere kant van het huis niet, maar dan moest het signaal ook door 5 muren heen. nu wel.)

    Succes ermee.

  11. #11
    raas, bedankt voor de hulp. met telnet op de mac kwam ik er niet uit, omdat het toetsenbord geen Insert heeft, maar thuis heb ik ook een pc met xp. binnen een uur was het gepiept.

    Een vriend van mij heeft onlangs op mijn aanraden een WL500g Premium aangeschaft, voornamelijk vanwege de mogelijkheid om een netwerkschijf aan te sluiten. met een 3,5"schijf lukt dat ook, maar zijn nieuwe 2,5" schijf wil niet mounten. vaak hebben die schijven een extra power-ingang, maar deze heeft dat niet. weet iemand misschien een mogelijkheid om de schijf toch te mounten?

  12. #12
    verschilt per schijf.

    ik heb 2 x 2,5 ' schijven. de een doet het wel.. (net iets minder stroom nodig) de andere niet...


    de voeding op de 2 poorten in de asus is gedeeld, daar kun je ook niet je extra stroom vanaf halen..

    zwaardere adapter op de asus, of een aparte erbij voor de 2,5' maar dan is het beter om een 3,5' te pakken, i.v.m. prijs/capaciteits verhouding.

Similar Threads

  1. linuxrc bug? - WL-500g not booting from usb drive with hub
    By daniel632 in forum WL-500g Custom Development
    Replies: 5
    Last Post: 14-03-2012, 16:28
  2. Unstable boot from USB
    By Tamadite in forum WL-500g Q&A
    Replies: 6
    Last Post: 20-08-2008, 16:19
  3. 7.09 + USB + hotplug
    By oilinki in forum WL-700g Q&A
    Replies: 0
    Last Post: 18-11-2007, 13:51
  4. WL500g 2 USB Drucker und ein LPT
    By Trebron in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 28-01-2006, 00:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •