Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 166 to 180 of 188

Thread: [HowTo] Get a HeadStart on a WL-500gP

  1. #166
    Join Date
    Dec 2007
    The Netherlands - Eindhoven
    yes the how-to seems to have split 4a and 4b into 4 and 5.
    so you should stop at part 6, since this headstart will give you ipkg installation

  2. #167
    Thanks for the answer! i was going on with 5, and after 5 i go to this tut..

    But i have a problem now.

    When I got to check

    i got the message:

    1045: Access denied for user 'root'@'localhost' (using password: YES)
    Unable to connect to the DATABASE server.
    Please check dbhost, dbuser, and dbpass variables in cp_config.php

    do you know how i can fix that?

    Now i have to go to sleep, but tomorrow i will go on, it would be in the evening.

    thanks for your help!!

  3. #168

    hmmmm.... I never knew that wengi had changed his tut so my hint to his steps are a bit messed up.
    wpte is right, you should have completed until and including step 5 now.

    since headstart replaces the opt and mnt directories, you should stop at step 6.

    now, from what I read in step 5, some files on opt are changed or created by wengi´s tutorial. could be that it conflicts with headstart. I haven´t looked into that yet, as I just discover this occurs.

    in your ssh session, check if the msyql database engine is running by looking for the process.

    also. check if you can log into mysql through ssh (code to do so is in this tut. at the change mysql password section.)


    gotta go.

  4. #169

    Error problem

    Hello all,

    i've done it, again and again, but it is working NOW!!


    but there is a little ( i guess little ) problem

    i want use the program TCPDF on my WL500gp

    so, i copied all data,, but i when i want to start, i get the message:

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 6291456 bytes) in /mnt/prive/tcpdf/unicode_data.php on line 16485

    now i've looked around and i read my php has got to less memory, i can change my php.ini file..

    But where can i find that file, or in which map, i have to put in this file ?

    Thanks in Advance!!


    Other problem i have with Transmission,

    in past i used the tut from Wengi, ( only for the Transmission ) and everything worked fine, but now my Transmission didn't work fine.

    He has downloaded some torrents, but it was,, with the Wengi tut,, he started immidiately with uploading this torrent, but now he doesn't upload anything.

    also strange is he doesn't show information about how many percent he has downloaded, or uploaded.

    Also he doesn't give the date / time on my screen when the download was completed.

    This is all i get on my screen, when i go to Transmission:

    see attachment 1

    all torrents are just in map Works, ( where they have to download )
    But the site where i download from, gives i have downloaded it for 100%

    How's that possible, or where did I make a mistake

    Thanks in Advance!
    Attached Images Attached Images  

  5. #170
    php.ini is found in /opt/etc/php.ini

    try to update transmission, or use other torrent-client, there are a couple of how-to's on this forum.

  6. #171

    Exclamation Issues with steps it tutorial

    Hey guys,

    I have a problem

    when i do the following,
    PHP Code:
    #! /bin/sh
    /Opt/etc/init.d/rc.unslung start 
    The response is: "pattern not found"

    Well.. shall i wait for detailled suggestions as for a newbie that i am?
    Last edited by cristian.ene; 06-02-2010 at 11:34. Reason: i had one more, but i solved it

  7. #172

    check the contents of the file, and compare it to the file in wengi's tutorial.
    my best guess is that's the problem.


  8. #173
    Join Date
    Feb 2007
    Maybe try /opt/etc/... (small 'o')
    __________________________________________________ _
    WL-500gP Oleg firmware v.
    WD MyBook 250GB
    __________________________________________________ _
    OpenSUSE 13.1

  9. #174
    Quote Originally Posted by sarlacc View Post
    Maybe try /opt/etc/... (small 'o')
    Dude!, you must have 20-20 vision!
    I didn't see that..
    but since *nix has 'case-sensitivity' in file names you're right !!!

  10. #175
    Quote Originally Posted by raas View Post

    try to update transmission, or use other torrent-client, there are a couple of how-to's on this forum.
    I've updated transmission, without results, i cannot see the status.

    Also, when my torrents are completed downloaded, Transmission, put them into Suspended, but i want he put them in Seeding.

    In past everything worked fine, but when i followed Headstart tut, he comes with this problem. And the problem that i cannot see anything under the STATUS ( see my previous post incl the image )

    Anyone knows what goes wrong?

    Thanks in advance

  11. #176
    Hi arbadelli,

    did you only upgrade transmission or have you deinstalled it, and after that did a reinstall of transmission?
    if not, try this.. remove transmission (ipkg remove transmission ????)
    and after that. reinstall (ipkg install transmission ????)


  12. #177


    can u help me change the root dir on ftp?

  13. #178
    Quote Originally Posted by raas View Post
    Hi arbadelli,

    did you only upgrade transmission or have you deinstalled it, and after that did a reinstall of transmission?
    if not, try this.. remove transmission (ipkg remove transmission ????)
    and after that. reinstall (ipkg install transmission ????)


    I only upgraded it, but now i have removed transmission and installed it, but everything looked the same.

    Also, my torrents will be downloaded in source.. when i pushed them, they came into my WORK directory, and also if they finnished, they will stay in my WORK directory. They won't get to my Target dir or Done directory.

    Also in my transmission screen, i only see: Active ( torrents ) and Suspended ( torrents )

  14. #179
    I`ve just made a fresh instal of HeadStart image.
    Could you tell me how to do ipkg update & ipkg upgrade, but that everything remains functional, since it wasn`t when I tried last time.

    Also, I would like to have new transmission interface, so I`ll be grateful for some help.

  15. #180

    lost (ssh, samba, mysql etc), ok telnet and web interface: Flashfs corrupted?

    I've been using HeadStart II for several years now, everything ok.
    But today while streaming a tvshow I just stopped the player (a good old xbox with xbmc) and the samba link just went away.
    After rebooting, ssh is gone as every service as in HeadStart II is gone too.
    Telnet, web interface and basic functionality are up and running.
    From web interface, system command 'df' returns only root partition:
    Filesystem 1k-blocks Used Available Use% Mounted on
    /dev/root 3072 3072 0 100% /
    My guess is that, if the hardware is not broken, I will have to install the whole HeadStartII again.
    Does it sound coherent at all?
    Any tip on how to proceed?
    thanks for reading.

Page 12 of 13 FirstFirst ... 210111213 LastLast

Similar Threads

  1. Alle Howto's, all howto's
    By newbiefan in forum German Discussion - Deutsch (DE)
    Replies: 17
    Last Post: 29-03-2013, 13:57
  2. [Howto] Install hddtemp
    By Denmike in forum WL-500gP Tutorials
    Replies: 11
    Last Post: 26-02-2012, 06:46
  3. Compiling [need HowTo]
    By FilimoniC in forum WL-500g Q&A
    Replies: 20
    Last Post: 16-05-2011, 21:40
  4. HowTo: Use Palm as 500gP LCD
    By Tamadite in forum WL-500gP Tutorials
    Replies: 1
    Last Post: 08-02-2009, 21:18
  5. [HOWTO] WL-HDD + Dbox2
    By akbor in forum German Discussion - Deutsch (DE)
    Replies: 14
    Last Post: 07-02-2008, 20:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts