Page 8 of 13 FirstFirst ... 678910 ... LastLast
Results 106 to 120 of 188

Thread: [HowTo] Get a HeadStart on a WL-500gP

  1. #106
    Holla,

    I've found the issue why your samba wouldn't work.

    As I noticed in the print-screen you posted, I saw you've changed your ip to 192.168.2.1, while samba grants only permissions to clients on the 192.168.1.x range.

    Have a look at the following post. (taken from WENGI's excellent tutorial)
    http://www.wl500g.info/showpost.php?p=60934&postcount=5
    Step 10b: Samba
    (editable with swat, or directly in the config file)
    Globals -> Hosts allow has 192.168.1.

    Having placed your asus in the 192.168.2.x range, and assuming that your clients are also in that range this is the reason why your samba shares weren't accessible on you clients.

  2. #107
    Quote Originally Posted by raas View Post
    Holla,

    I've found the issue why your samba wouldn't work.

    As I noticed in the print-screen you posted, I saw you've changed your ip to 192.168.2.1, while samba grants only permissions to clients on the 192.168.1.x range.

    Have a look at the following post. (taken from WENGI's excellent tutorial)
    http://www.wl500g.info/showpost.php?p=60934&postcount=5
    Step 10b: Samba
    (editable with swat, or directly in the config file)
    Globals -> Hosts allow has 192.168.1.

    Having placed your asus in the 192.168.2.x range, and assuming that your clients are also in that range this is the reason why your samba shares weren't accessible on you clients.
    Precisely.. I use 192.168.2.1 coz I have my other routers and computers assigned with that ip.

    After I installed everything on 192.168.1.1 everything went smooth. I could even access port 901 to the samba.

    Now I can write on the hdd (my 8gb pen drive) on the router. but can't access 901.. but i see no problem with that

    ABiout ados I just have to complain about 1thing. I have a 1Mb dsl connection and it wont download at 100kb/s from rapidshare servers... The best speed I saw was 80kb

    regards and thanks for ur precious help again
    Last edited by holla; 14-10-2008 at 20:00.

  3. #108
    Quote Originally Posted by holla View Post
    ABiout ados I just have to complain about 1thing. I have a 1Mb dsl connection and it wont download at 100kb/s from rapidshare servers... The best speed I saw was 80kb
    Hi Holla, I must confess, I've never looked into the speed-issue of ADOS you mention now, so I don't know if it can download faster. I use it as a background downloader, stuff that needs to be downloaded some time, but doesn't matter when. That's why I've never looked into the speed issue with ADOS you're mentioning now.
    Are you sure you weren't using the internet connection for something else (or maybe another client) at the same time when you did the speed test?

    (FWIW, when I download from a newsgroup I get 800kbyte/s to 1mbyte/sec, so the router can do fast downloading)

  4. #109
    ok thanks...

    my speed changes a lot on the router... it's kind of a weired thing... but that's not a very very important thing hehehehe

    Still one last question:

    how can I configure my ados to download everyday on my happy hours???

    from 2h-7h every day

    How do I schedule downloads?
    Last edited by holla; 19-10-2008 at 14:05.

  5. #110
    no one?

    cammon

  6. #111
    Hi Holla,

    a wild guess, and maybe far fetched.
    But, if my memory serves me right, I believe that ADOS heavily relies on CRON (task scheduler) on the asus.
    A job just looks every x minutes if there's something to download.

    If you don't need CRON for other seperate tasks, then you could set it up that it only executes the jobs for ADOS in your specific time-window.

    See wengi's how-to for a brief explanation about CRON.

    I think you can achieve it with this.

    HTH

  7. #112
    hmm

    I see...

    In ADOS we are supposed to have a scheduler feature ...
    Code:
    Here are main features of my script:
    
        * Unlimited links processing (with automatic links searching in the blocks of plain text).
        * Multiuser mode. Administrative and user accounts are supported.
        * Scheduled downloads.
        * Different database support: SQLite (included in PHP) and popular MySQL.
        * Different download engines support (cURL, wget, at alias). Any engine may be selected for each download.
        * User directories support. File can be saved to the specified directory depending on its extension or user wish.
        * Authentification and redirection support. May be useful for FTP downloads and for paid accounts of different file hostings.
        * Total bandwidth restrictions for each user.
        * Real-time donwload's progress tracking.
        * Multilingual support (with a help of volunteers).
    and finally DINI says:

    Generally, that’s it.
    I’m sorry, but at the time you must examine working with schedule, categories, user management and downloading modules by yourself because there is no detailed manual for it and I have too little time to write such manual (help is very appreciated). I hope I’ll do it later, but I can’t tell you the exact time.
    So I believe ados has its own feature... I was just trying to guess if someone made it work

  8. #113
    Holla,

    Well I guess we just haven't looked far enough because it's just there in front of our noses.
    - Go to the ADOS page on your router
    - In the top menu bar click 'Schedule' (third button)
    - Click 'properties' (top left in the content 'pane')
    - In the popup that opens enter your happy-hour time windows in 'Alternating restrictions'.

    I haven't made restriction for myself because I don't need one, but obviously, you could enter a schedule here.

    HTH

  9. #114
    Maybe someone could help me also.

    I just installed raas' headstart (thank you dude! It was pretty easy)!! but I can't seem to have ADOS to start. I already disabled the download schedule but it still won't start.

    Any help would be very much appreciated.
    Attached Images Attached Images  

  10. #115
    Hi ebabinski,
    you are aware that ADOS doesn't download directly after you've inserted the URL. this takes a couple of minutes before it starts downloading. Or does it not download anything at all ? a stupid question maybe, but you're sure the link does work? (I have to ask, sorry).
    Could you please post the link you are trying to download (no warez !! PM me in case !)

  11. #116
    Hello raas! Thank you for replying. Actually, I am not aware that it doesn't start automatically. Unfortunately, as you can see in the screenshot, it still hasn't started after 11 hours.

    I trying to download an Ubuntu .iso. I tried to one server from all the continents and it doesn't start... but it starts to download when I use firefox.

    All the other things that came with the headstart is working
    Attached Images Attached Images  

  12. #117
    maybe u are having a problem just like my first one.. try to write on the samba disk using windows.. just copy and paste a document there.


    and tell us if u can do it...


    about the schedule I still don't know how to work with it....

    I inserted the correct time on schedule proporties, I added an event and added all the links for download with the mark to run in the event and it still didn't work....


    Raas could you help me here ??

  13. #118

    Download links were down

    Raas,

    Your download links seemed to be down. Can you check them? Thanks.

  14. #119
    sometimes they go down..

    try again after a couple of hours or so

  15. #120
    Quote Originally Posted by lamsao View Post
    Raas,

    Your download links seemed to be down. Can you check them? Thanks.
    Yeah, this sometimes happens. I'm using a free host, that's why...
    (btw... links are up atm.)

Page 8 of 13 FirstFirst ... 678910 ... LastLast

Similar Threads

  1. Alle Howto's, all howto's
    By newbiefan in forum German Discussion - Deutsch (DE)
    Replies: 17
    Last Post: 29-03-2013, 14:57
  2. [Howto] Install hddtemp
    By Denmike in forum WL-500gP Tutorials
    Replies: 11
    Last Post: 26-02-2012, 07:46
  3. Compiling [need HowTo]
    By FilimoniC in forum WL-500g Q&A
    Replies: 20
    Last Post: 16-05-2011, 22:40
  4. HowTo: Use Palm as 500gP LCD
    By Tamadite in forum WL-500gP Tutorials
    Replies: 1
    Last Post: 08-02-2009, 22:18
  5. [HOWTO] WL-HDD + Dbox2
    By akbor in forum German Discussion - Deutsch (DE)
    Replies: 14
    Last Post: 07-02-2008, 21:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •