Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: New Firmware V 2.0.0.1

  1. #1

    New Firmware V 2.0.0.1

    New Firmware for WL-500W

    Download it from Asus or get it here:

    EN, CN, TW GR verion:
    http://rapidshare.com/files/88388355...N_CN_TW_GR.zip

    KR version:
    http://rapidshare.com/files/88387441...0W_2001_KR.zip
    Last edited by theboy50; 01-02-2008 at 20:02.
    -------------\______/-------------
    ASUS Wl-500W

  2. #2
    Thanx! Is anybody using this FW yet? Any good? Since I don't see 802.11n working yet with Vista/Intel 4965AGN and Oleg's FW...

  3. #3
    Join Date
    Mar 2007
    Location
    Milano - Italy
    Posts
    164
    Miloman's post is terrific for me...
    I'm moving from a well working 500gP to a new 500W cause I've a new Asus laptop with Intel 4965AGN wireless card, and I'd like to use it with N speed.

    Can someone please post his experience with 500W at 802.11N ?

    Thanks, Max

  4. #4
    yes, use wpa2 and ais.

  5. #5
    And you are running this firmware (2.0.0.2)?

  6. #6
    So far it only 2.0.0.1 that has been released. It was a type-error in the headline.
    I can't change the subject
    -------------\______/-------------
    ASUS Wl-500W

  7. #7
    Quote Originally Posted by theboy50 View Post
    So far it only 2.0.0.1 that has been released. It was a type-error in the headline.
    I can't change the subject
    OK, I'll forgive you. Anybody running this FW?

  8. #8
    I use it because I have heavy wireless connection problems with newest oleg firmware.
    2.0.0.1 works perfect for me

  9. #9
    Quote Originally Posted by wary View Post
    I use it because I have heavy wireless connection problems with newest oleg firmware.
    2.0.0.1 works perfect for me
    Are you using 802.11n? Which adapter and encryption? I would like my intel 4965AGN (intel santa rosa laptop with vista) to work a little faster than 54Mbps...
    Last edited by miloman; 01-03-2008 at 16:41.

  10. #10
    I use the 4965AGN
    Encryption is WPA2 Personal AES

  11. #11
    Also 4965AGN with WPA2 Personal AES. Works perfectly with Oleg.

  12. #12
    My experience:

    1. Asus or oleg firmware with wpa and tkip = slow wireless.
    2. Asus or oleg firmware with wpa and aes = fast wireless speed.

    ¿Bug in TKIP?

    With TKIP i can see this on my linux logs:

    wlan1: TKIP decrypt failed for RX frame from XX:XX:XX:XX:XX:XX (res=-1) (lot of lines ...)

  13. #13
    I just got a WL500W, flashed the Asus 2.0.0.1, and set up an 802.11n only AP. My http://www.speakeasy.net/speedtest/ normally runs at about 9000mbps using an 11.g or 11n card to connect to my WL500gP 11g router.

    Using the new WL500W and the 11n connection I got 20,000mbps!

    I then flashed Oleg's latest but could only get 9000mbps. I flashed back to the 2.0.0.1 firmware and only got 9000mbps? I played around and changed the radio channel from Auto to channel 7 and got back to 20,000mbps, so I re-flashed Oleg's, did the same channel change and got 20,000mbps! Very sweet.

    I'm using WEP and 11n mode only.

    Rob
    Last edited by robrob; 19-07-2008 at 19:14.

  14. #14
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    I had not any problems with oleg and speeds to be honest...
    I do have some encryption difficulties because of outdated drivers for laptops etc.
    and for chanels... I think measuring the speed via internet is not a good way to measure, the best way is just a file transfer between 2 pc's then you get some real results

  15. #15
    Quote Originally Posted by miloman View Post
    And you are running this firmware (2.0.0.2)?
    it works OK, but download master for BT , it never be able to finish.

Page 1 of 2 12 LastLast

Similar Threads

  1. Firmware upgrading HOWTO
    By Styno in forum WL-500g/WL-500gx Tutorials
    Replies: 6
    Last Post: 30-07-2008, 22:00
  2. Probleme mit Olegs Firmware + Bridges
    By Daniel1986 in forum German Discussion - Deutsch (DE)
    Replies: 0
    Last Post: 04-02-2008, 13:05
  3. Weird problem building original Asus 1.2.3.9 firmware
    By Bing in forum WL-HDD Custom Development
    Replies: 0
    Last Post: 31-12-2007, 15:19
  4. twonky media server, network drive with oleg firmware
    By black_bottom in forum WL-HDD Q&A
    Replies: 3
    Last Post: 22-03-2006, 08:15
  5. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 15:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •