Page 26 of 26 FirstFirst ... 16242526
Results 376 to 388 of 388

Thread: Восстановление прошивки роутера Asus

  1. #376
    на диске программа есть для восстановления

  2. #377

    Exclamation help!!!!!

    срочно нужна помощь.. неудачно прошился на прошивку от олега. комп перестал видеть роутер. сбросить на заводскую прошивку никак не получается. один раз после того, как кстановил ip на сетевухе 192.168.1.5... зажал резет, воткнул питание роутера и подождал 30 секунд, отпустил и нажал enter, мне удалось зайти на 192.168.1.1 и там была возможность выбрать файл прошивки, я выбрал, в итоге ничего не прошилось, страница дальше не открылась.. после этого при абсолютно такой же последовательности действий, ничего не происходит.. на 192.168.1.1 запрос отправляет.. но уже не заходит на восстановление через firmware recovery тоже не получается. пишет: не находит объекта для восстановления...


    ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!!! помогите оживить роутер!!!

  3. #378
    Quote Originally Posted by valuzzi View Post
    через firmware recovery тоже не получается. пишет: не находит объекта для восстановления...
    Конечно он так и будет писать ПОКА САМ РОУТЕР НЕ БУДЕТ ПЕРЕВЕДЕН В РЕЖИМ ВОССТАНОВЛЕНИЯ!!!!
    З.Ы. В этом режиме лампочка Power мигает.
    Asus RT-N56U firmware: RT-N56U 3.4.3.7-072 DLNA build
    Asus RT-N12U firmware: 1.9.2.7-rtn-r4454
    Asus RT-N65U firmware: RT-N65U 3.0.3.7-072

  4. #379
    Quote Originally Posted by harsh132 View Post
    Конечно он так и будет писать ПОКА САМ РОУТЕР НЕ БУДЕТ ПЕРЕВЕДЕН В РЕЖИМ ВОССТАНОВЛЕНИЯ!!!!
    З.Ы. В этом режиме лампочка Power мигает.
    power горит, если зажать reset перед включением питания... при нажатой кнопке пробовал запустить frimware recovery, не получилось.. подождав 30 секунд и отпустив, пробовал.. тоже не получилось..

    всего один раз он выкинул меня на страницу для выбора файла прошивки, и то до конца не прошился, видимо.. после того случая, делаю все то же самое, но на страницу уже не выходит.. отправляет запрос, думает.. потом на долю секунды показывает какую-то страницу и выбрасывает... в одной статье я читал, что откат к заводской прошивке надо делать через хаб/свитч.. может проблема в этом? может он из за этого не открывать страницу с изменением прошивки???

    судя по форуму, я не один, у кого случилась такая ситуация... может быть кто-то смог её одолеть??? или кто советом дельным поможет???
    Last edited by Omega; 30-10-2012 at 20:19. Reason: читаем эту тему с самого начала :) а также поиск и FAQ в помощь ;)

  5. #380

    wl500gpv2 неудачная прошивка

    Привет
    У меня сломался внешний hdd, и я решил заново прошить роутер
    Залил оригинальную WL500gpv2_3.0.4.4_TW.trx , после чего роутер умер
    Не открывается на 192.168.1.1, пакеты по локалке не идут
    Что делать, помогите плиз!!!

  6. #381
    делаю как тут написано http://wl500g.info/showthread.php?23...3445#post33445
    не пингуется

  7. #382

    Восстановление WL-500W

    Здравствуйте!
    После неудачного обновления прошивки роутер перестал заходить на 192.168.1.1
    Пробовал загружать в restore mode с настройкой сетевой карты на 192.168.1.2, те же грабли.
    Через cmd не пингуется, asus frimware restore тоже не видит роутер...

    Подскажите, есть ли какие способы оживить?

  8. #383

    сброс прошивки WL-500G Premium V2

    В процссе поиска подходящей прошивки довел роутер до состояния, когда после включения его в розетку (не зажимая кнопки restore) иконка power продолжает мигать, будто он все еще находится в режиме восстановления.
    Пробовал восстановится по этой инструкции, используя прошивку от олега для WL500g v2 и прошивку от энтузиастов WL500gpv2-1.9.2.7-d-r3591.trx (http://asus.vectormm.net/wl/3591/) из этого списка. Первой не заводской прошивкой была прошивка от Олега и работала она как положено. На данный момент роутер отзывается по ping и tftp, но недоступен из браузера и не выполняет роль маршрутизатора.

    видел так же этот пост, но ссылки на прошивки возвращают 404.
    Помогите, пожалуйста, кто чем может.

  9. #384

    wl500gpv2 не работает с прошивками больше 4мб

    Прошиваю wl500gpv2 сборкой от энтузиастов, которая старая -d все работает. прошиваю rtn - пинги 1идет, 5 нет.
    пробовал кучу прошивок(энтузиастs, ddwrt), если trx по объему не большой (3,7 мб) все работает, если больше 5мб - то проблема с пингами
    Пробовал все варианты заливки, и сброса.
    Вопрос - это проблема с флешем, и девайсу каюк? заметил что на материнке вздуты 3 кондера, стоит их перепаивать?
    В мелких прошивках мне не хватает режима usb-wan. Если кто знает прошу маленького размера, где есть usb-wan напишите пожалуйста.

  10. #385
    Join Date
    Feb 2008
    Location
    Dniepropetrovsk, Ukraine
    Posts
    1,526

    Exclamation

    Quote Originally Posted by Demm View Post
    Вопрос - это проблема с флешем, и девайсу каюк? заметил что на материнке вздуты 3 кондера, стоит их перепаивать?
    однозначно перепаять!

  11. #386
    В общем дело было в прошивке. Девайс подогнали бесплатно, и снаружи написано что он v2, а на материнке нифига не v2 прошил нужную прошивку и все ок стало

  12. #387
    Join Date
    Apr 2008
    Location
    город самоваров и пряников
    Posts
    1,492
    День добрый, разработчики!
    Решил написать об ошибке.
    Прошивки, начиная с 5066 (пробовал до 5218) делают из Премиума 1-й версии кирпич при попытке:
    1) сброса через веб-морду настроек + flashfs;
    2) возврата автовыбора канала wifi после установленного фиксированного.
    Поднимается только через консоль, попытки восстановить через режим восстановления невозможны. Проверил 2 раза.
    Ламер, деградировавший до чайника.

    1. WL-500gP(v1)|RAM 128M|Entware 3.0.4-r4844M|Доработаны цепи питания|Заменены светодиоды
    Samsung G2 Portable HX-MU050DC|Скрипт поднятия wan после падения|transmission|dlengine|vnstat
    2. DIR-320|RAM 64M|Flash 8M|Entware 1.9.2.7-rtn-r4772M|Принт-сервер для HP 1000-1022, P1005-P1505

  13. #388

    Question ASUS WL-500GP v2 с прошивкой от энтузиастов - полукирпич

    Здравствуйте,

    роутер ASUS WL500GP v2 с прошивкой от энтузиастов (собирал из GitHub): через WEB-интерфейс сделал сброс к заводским настройкам, теперь не могу попасть в роутер никак, открывается только основная страница lighthttpd с ссылками на приложения, но ни одна из них не открывается, PUTTY тоже не пускает, ни через telnet, ни через SSH.

    Подскажите, пож-ста, что можно сделать, чтобы вернуть роутер к жизни? Спасибо.
    Last edited by Omega; 29-03-2016 at 01:42. Reason: почитайте тему, здесь народ уже восстанавливал "кирпичи" :) попробуйте стереть nvram через консоль или 9 ногу ;)

Page 26 of 26 FirstFirst ... 16242526

Similar Threads

  1. Восстановление роутера Asus RT-N16
    By AmateurKiev in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 397
    Last Post: 30-09-2018, 01:10
  2. Asus RT-N66U - восстановление прошивки
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 48
    Last Post: 24-02-2015, 18:03
  3. Прошивки для Asus RT-N16
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 395
    Last Post: 20-08-2014, 17:17
  4. Перезагрузка и выключение роутера после прошивки
    By pheny in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 161
    Last Post: 01-05-2014, 21:56
  5. Прошивки для Asus RT-N66U
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 153
    Last Post: 31-03-2014, 23:23

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •