Page 1 of 12 12311 ... LastLast
Results 1 to 15 of 180

Thread: Проблема с WI-FI при просмотре IPTV на wl500gp

  1. #1

    Multicast Rate в оригинальной прошивке

    Маршрутизатор WL-500g Premium, возникла следующая проблема: маршрутизатор настроен на режим точки доступа, в один из LAN портов подключен шлюз (adsl модем в режиме роутера), также в LAN порт подключена приставка IPTV. При просмотре телевидения с приставки, wireless подключение тормозит ужасно, вплоть до того что странички не открываются вовсе, стоит выключить приставку, как все работает на ура. Как я понял из FAQ надо уменьшить параметр Multicast Rate для wireless интерфейса, но такой параметр доступен только в неофициальной прошивке. Можно ли как то разрешить ситуацию используя официальную прошивку (v1.9.7.5), может путем скрытой сервисной страницы?

  2. #2

    Exclamation Multicast для IPTV или WiFi ??

    Роутер asus wl-500g premium, чтобы включить Multicast поставил прошивку WL500gp-1.9.2.7-8.
    IPtv заработало, но при просмотре не работает WiFi. Не дает IP адрес. Установка вручную не помогает, интернета нет. Поставил на ноут с WiFi обновление WindowsXP-KB893357-v2-x86-RUS.exe
    Стал получать IP но интернет не работает при включенном TV. Что делать? Посоветуйте.

    Нужно IPtv по проводу и доступ в Internet по WiFi

  3. #3

    Post Проблема с WI-FI при просмотре IPTV на wl500gp

    Проблема в следующем, пк соединенный по шнурку к 500gp адрес dhcp, и ноутбук соединенный по wifi адрес dhcp , оба прекрасно работают в нете, но при запуске vlc плеера на пк и просмотре iptv корбиновского, ноутбук соединенный по wifi напрочь отваливается до остановки vlc и перезагрузки ноута.
    Кто-нибудь сталкивался с такой проблемой?
    Прошивка Олега 1.9.2.7-8

  4. #4
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Да, ФАК надо прочитать и изменить мультикаст рейт.

  5. #5
    мультикаст рэйт мне не помог тк я не смотрю iptv через wifi.
    проблема в мгновенно и полностью отваливающемся wifi на ноутбуке, после запуска vlc на стационарном ПК подключенном через шнурок.
    тобишь компьютера два. первый - ноутбук с интернетом через wifi , второй - стационарный ПК (на котором запускается vlc) подключенный шнурком в Асус .
    Last edited by daniel604; 29-01-2008 at 06:40.

  6. #6

    Как раз таки поможет

    ...потому что как ты запускаешь vlc, он подписывается на мультикаст, и роутер начинает пулять мультикастом во все внутренние интерфейсы, включая беспроводной. Рейт на беспроводном низкий, и он отваливается. Поэтому выстави мультикаст рейт на 11-54.

    Кстати вопрос в тему, давно хочу спросить. Есть ли возможность направлять мультикаст строго в заданный интерфейс ну или хотя бы отрубить его трансмит в вайфай? Смотрю IPTV через сетбокс, и не вижу причин засорять иные каналы (5 мегабит корбиновского каста это немало при объективном максимуме вайфая в 20-25).

    UPDATED: кажется в своем случае нашел ответ в факе: http://wl500g.info/showthread.php?t=2391&page=2 делаем один из портов vlan'ом. Завтра попробую.
    В случае же с просмотром через VLC вопрос остается. Для меня правда уже неактуально.
    Last edited by Sergio; 28-01-2008 at 23:13.

  7. #7
    Перепробовал все значения мультикаста от 1 до 54 отваливается при любых значениях.

    Update - развел vlanom дабы мультикаст не шел.

    всем спасибо
    Last edited by daniel604; 29-01-2008 at 06:21.

  8. #8

    Question WL-500gP: работает аська и ТВ через приставку, страницы не открываются

    Провайдер у меня QWERTY, динамический адрес
    К роутеру WL-500g Premium у меня подключены 2 компа и TV-приставка (STB). Поставил я галочку в "Enable multicast routing", дал роутеру команды:
    robocfg vlan 1 ports "0 1 5t"
    robocfg vlan 0 ports "2 3 4 5t"
    После этого у меня работали и оба компа, и телек через приставку.
    Сегодня утром обнаружил, что работает только аська, страницы не открываются (хотя в настройках ничего не менял). Посмотрел с помощью robocfg show текущие настройки: порт 1 опять перешел в vlan0 из vlan1. Опять дал роутеру те же команды, заработал телек, аська тоже работает, но страницы как и прежде не открываются.
    Не подскажете, как сделать:
    1. чтобы настройки vlan не сбивались при перезагрузке роутера?
    2. чтобы снова открывались страницы в интернете?
    Спасибо

  9. #9
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by serb1982 View Post
    1. чтобы настройки vlan не сбивались при перезагрузке роутера?
    http://wl500g.info/showpost.php?p=77301&postcount=24

  10. #10
    У меня после этих команд роутер перестал пинговаться по адресу 192.168.1.1

  11. #11
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by serb1982 View Post
    У меня после этих команд роутер перестал пинговаться по адресу 192.168.1.1
    А кабель к компу случайно не оказался при этом воткнутым именно в тот LAN, который к WAN прицепили? Скорее всего , я думаю.

  12. #12
    Quote Originally Posted by Serge_K View Post
    А кабель к компу случайно не оказался при этом воткнутым именно в тот LAN, который к WAN прицепили? Скорее всего , я думаю.
    Нет, я его тыкал в разные порты и роутер ни на каком порту не пинговался.
    А почему параметры команд robocfg vlan и nvram set vlanNports отличаются друг от друга: "2 3 4 5*" и "2 3 4 5t", и "0 1 5" и "0 1 5t"? Здесь нет ошибки?

  13. #13
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by serb1982 View Post
    Нет, я его тыкал в разные порты и роутер ни на каком порту не пинговался.
    А почему параметры команд robocfg vlan и nvram set vlanNports отличаются друг от друга: "2 3 4 5*" и "2 3 4 5t", и "0 1 5" и "0 1 5t"? Здесь нет ошибки?
    Почему - не знаю. Но у себя делал именно так - все пингуется. И даже работает.

    vlan0: 1 2 3 5t
    vlan1: 0 4 5t

    Комп подключен к LAN2, приставка - к LAN4.
    Last edited by Serge_K; 01-02-2008 at 10:23.

  14. #14
    А почему может работать аська, а страницы в инете не открываются?

  15. #15
    проблема с днс, например

Page 1 of 12 12311 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •