Page 7 of 12 FirstFirst ... 56789 ... LastLast
Results 91 to 105 of 180

Thread: Проблема с WI-FI при просмотре IPTV на wl500gp

  1. #91
    udp забивает канал уменьши
    Wireless->Advanced->Multicast Rate
    а лучше смотри через udp Proxy
    IP Config ->Miscellaneous-> IPTV UDP Multicast to HTTP Proxy Port:

  2. Quote Originally Posted by lll123lll View Post
    udp забивает канал уменьши
    Wireless->Advanced->Multicast Rate
    а лучше смотри через udp Proxy
    IP Config ->Miscellaneous-> IPTV UDP Multicast to HTTP Proxy Port:


    а как это сделать?

    как потом просматривать? не работает

  3. #93

    При запуске IPTV на ББ отваливается WIFI

    Ситуация такая! Сеть qwerty
    роутер 500gp первой версии! прошивка последняя 1.9.2.7-10
    При включении VLC и начале просмотра iptv на ББ инет на ноуте через вифи перестает работать ((
    Multicast Rate(Mbps): пробовал ставить любой от 1 до 54 не помогает
    можно как то отключить его совсем на wifi ?

    Нашел что вафлю надо вынести в отдельный vlan как это сделать???
    Last edited by nice_ejik; 28-10-2008 at 19:18.

  4. #94

  5. #95
    Берете и правите файл с списком каналов, где ссылки вида
    udp://213.123.122.111:5050

    заменяете на
    http://my.router:<порт в настройках>/udp/213.123.122.111:5050

  6. #96
    ББ- это большой брат, настольный комп сокращение

    да по ссылке прочитал уже
    только не пойму все соединения в асусе у меня остаются по прежнему?? wan- провод от прова
    lan1 -ББ
    по вафле как и был ноут
    Last edited by nice_ejik; 28-10-2008 at 20:37.

  7. #97
    Вланы нужны, если приставка есть, а если ее нет, то отключайте мультикастовый роутинг и юзайте udp-to-http proxy

  8. #98

  9. #99

  10. #100
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by gragal View Post
    Роутер asus wl-500g premium, чтобы включить Multicast поставил прошивку WL500gp-1.9.2.7-8.
    IPtv заработало, но при просмотре не работает WiFi. Не дает IP адрес. Установка вручную не помогает, интернета нет. Поставил на ноут с WiFi обновление WindowsXP-KB893357-v2-x86-RUS.exe
    Стал получать IP но интернет не работает при включенном TV. Что делать? Посоветуйте.

    Нужно IPtv по проводу и доступ в Internet по WiFi
    Поставьте прошивку WL500gp-1.9.2.7-10 и убавьте пыл мультикасту на в настройках wi-fi.

  11. #101
    Join Date
    May 2006
    Location
    Moscow, Russia
    Posts
    1,457
    Quote Originally Posted by Dillinja View Post
    Утопись) чё ещё же )
    А ты долго искал этот вопрос, что б на него ответить спустя одиннадцать месяцев?
    Или автор уже решил проблему, или сделал то, что ты предложил еще в крещенской проруби.
    Intel 2200BG (v.9.0.4.39) + Asus WL500g Premium (1.9.2.7-10.7) + ONLIME / [Corbina L2TP] / [MGTS + ZTE 831AII]

  12. #102

    как задизейблить мультикаст на WiFi

    на компе включаю iptv - и все. канал wifi забивается напрочь и с ноута сидеть в сети невозможно. на длинке, помнится, галочка есть на вкладке wireless "disable multicast" как это сделать на wl500gp ?
    ps в бост-бут, если что, прописать сумею.

  13. #103
    Join Date
    Feb 2008
    Location
    Dniepropetrovsk, Ukraine
    Posts
    1,527

    Exclamation

    Quote Originally Posted by gcat View Post
    на компе включаю iptv - и все. канал wifi забивается напрочь и с ноута сидеть в сети невозможно. на длинке, помнится, галочка есть на вкладке wireless "disable multicast" как это сделать на wl500gp ?
    ps в бост-бут, если что, прописать сумею.
    ну в в настройках Wireless Advanced тоже есть опция Multicast - там обычно стоит Auto, но вы можете ограничить полосу для него.

  14. #104
    Quote Originally Posted by AndreyPopov View Post
    ну в в настройках Wireless Advanced тоже есть опция Multicast - там обычно стоит Auto, но вы можете ограничить полосу для него.
    спасибо. пока поставил единицу.
    а какой коммандой сконфигурить вобще интерфейс так, чтоб мультикаст вобще на вайрлесс не вещался?

  15. #105
    сперто из темы Олега про начальную настройку

    #если в сети ходят ненужные мультикасты и роутер временами сильно тормозит, можно их отключить
    ifconfig vlan0 -multicast
    ifconfig vlan1 -multicast
    ifconfig eth1 -multicast
    #если отключить мультикаст на интерфейсе br0 (или eth0 для wl500w) то при этом теряется возможность использовать upnp
    #ifconfig eth0 -multicast
    #ifconfig br0 -multicast
    ifconfig lo -multicast
    br0 - это вроде wi-fi, хотя могу и ошибаться
    Last edited by velsi; 20-11-2008 at 13:30.

Page 7 of 12 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •